现代地藏经感应录

地藏论坛整理 www.bskk.com
欢迎流通 勿得窜改 注明出处 功德无量


◣ 目录

一、菩萨摩顶消宿业
二、念经消业病况转轻
三、念《地藏经》的殊胜感应
四、我诵《地藏经》的感应
五、地藏经显神通——狂疯20多年不治而愈
六、念《地藏经》的感应
七、学佛念地藏经布施几个月来的一点感应
八、念地藏经奇迹出现了外婆念佛两年顺利往生
九、读《地藏经》没到两年，有了一点小小变化
十、本人最近持诵地藏经的一个真实感应！
十一、[原创]福沐佛恩＜现代因果实录＞后续亲历
十二、地藏菩萨感应事迹
十三、2005年我的学佛小结
十四、我为母诵地藏经后的真实感应!(原创)
十五、读地藏经不可思议
十六、我诵地藏经的感应
十七、为儿就诵地藏经
十八、地藏菩萨灵感示我父之生处
十九、我读《地藏菩萨本愿经》获得灵感
二十、威神誓愿不可思议
二十一、诵《地藏菩萨本愿经》的三个感应梦
二十二、我怀孕时念地藏菩萨得的利益(亲身体会）
二十三、诵经愈疾
二十四、心脏病愈
二十五、眼疾速愈
二十六、恶疮得愈
二十七、诵经度亡　（台湾邱善超）
二十八、亡父得度
二十九、梦见地藏菩萨了摩顶受记
三十、我读地藏经的感应
三十一、叩谢地藏菩萨！
三十二、地藏菩萨威神力 救助病苦于危难
三十三、地藏菩萨威灵赫赫
三十四、[原创]地藏菩萨大威神力不可思议
三十五、念诵《地藏经》
三十六、我是带环怀孕的真心忏悔，蒙佛慈悲已经送走腹中胎儿
三十七、念《地藏经》给母亲的感应
三十八、恭请怀孕念诵地藏经---我的体会
三十九、鬼神卫护，永保安乐
四十、菩萨示现有缘众生
四十一、我的经历
首页 上一篇 下一篇
地藏论坛整理 www.bskk.com


首页 上一篇 下一篇
◣ 一、菩萨摩顶消宿业

前段时间，和几个师兄聚会探讨《地藏经》的修行，有一位师兄讲了发生在她身边的真实读《地藏经》的受益故事，大家听后颇受鼓舞，现写出来供养论坛上的师兄：

我那位师兄的邻居原是丈夫爱打麻将，老婆爱跳舞的这么一类，两人老在家里吵架，丈夫还老打骂大女儿，妻子很痛苦，就向我们那位师兄老太太请教，老太太给了她一本《地藏经》，她回去念后果然家庭和睦了许多，人都是有惰性的，妻子见平安无事又开始出入舞场，结果有天有位开天眼的医生一看她，说她家很危险，大女儿因为是怀孕时夫妻吵架，是怨气所生，生命时限已到，果然不久之后，家里又闹开了天，大女儿还老割腕自杀，弄得她难以招架，于是下了大狠心，一天念三部《地藏经》和一万声地菩萨圣号，这样坚持了一个月以后，某天因为太累了，念经任务完成，佛号念了八千声，还差两千声没有念，她就向地藏菩萨道歉：说 “ 菩萨请您原谅我吧，我不是有意对您不恭敬，我躺着念剩下的两千声 ” ，结果念着念着就在半梦半醒之间，地藏菩萨来了，给她摸了摸头，也给她女儿摸了头，第二天那位医生再去她们家，惊讶地说情形完全不一样了，看她通体都是透明的琉璃，女儿也好了，再过了几天，她便知晓了宿世因果，现在她女儿都结婚生子了，她也修行得特别精进。

据开天眼的医生讲，每人身后都跟着一大堆冤亲债主，包括刚出生的孩子，真是 “ 万般带不走，唯有业随生 ” ，而这位女士经过菩萨灌顶后，业障消除，并知因果，这位女士用自己真实刻苦的用功告诉大家，原来《地藏经》上所言真是真实不虚的，只要大家功夫到了，自然会有地藏菩萨来给你灌顶，并且知道宿世因果本末，所以大家努力吧，一定会有成功的那一天。


◣ 二、念经消业病况转轻

从年初开始，我母亲的身体就一直不好，甚至连打针都无效，四月下旬，母亲患了一次奇怪的病，这病几乎使她日夜不安，她经常紧张地告诉我说外面有人在吵架，后来又经常告诉我吵架的那些人要打她，然后离奇怪异的事就一连串地来了。有时半夜里，母亲拉著我下楼要去找人理论；有时又拿个红包给我说外面那群人有喜事要我送去，弄得我没头没脑的，最后只好把这个红包送到大乘精舍参加放生了。如此一连串的事不胜枚举，到了六月毛病更多了，只好送母亲到仁爱医院去检查。经过检查，母亲患有慢性肺阻塞及肾脏病，只好住院治疗。住院的前十天情况还好，到七月一日那天情况更恶劣了，好几次气喘得脸色发青；只好送入加护病房，靠压缩机帮助呼吸。最后只好切开喉管，在加护病房住了十多天。之后，情况慢慢好了，医生就开始换下压缩机，让母亲自己喘气，一切情况很顺畅。突然有一晚十二点多时，医院来了一通电话，说母亲脑部缺氧，情况严重。我急刻出发，沿途又帮母亲念观世音菩萨圣号（在这段时间里几乎我每天都帮我母亲念咒），希望我母亲无恙。到了医院时，情况已控制了，我松了一口气。

母亲情形一直未能转好，我不知如何才好。八月间我去灵山讲堂请教净行法师，师父要我帮母亲诚念地藏菩萨本愿经；为了母亲，回到家来便虔诚上香，帮母亲诵地藏经。八月十二日晚，我带了妻、儿再去拜访净行师父，承师父慈悲指示了一些，回去继续再念地藏经。至八月十三日近午时，我再去医院看母亲，结果奇迹出现了；母亲已不必靠压缩机而能自行呼吸了！我实在不敢相信。我再问医生，医生说： ‘ 昨天下午呼吸好了很多，昨天晚上，自己咳出了很多痰 ...。 ' 我听了心中好高兴， ‘ 地藏菩萨！地藏菩萨！您的功德及您的愿力，实不可思议！ ' 医生告诉我，他们本来都认为已经绝望了。我母亲的病况在他们来看，能出得加护病房的可能性只有百分之一，这简直是医学上的奇迹。结果十四日下午，母亲就出了加护病房，总共母亲在加护病房住了一个半月，然后奇迹式的又回到了普通病房，现在还在普通病房接受治疗，情况一切正常。

由母亲的一切，我深深体会到：此身实当为忧患，如果生而为人都不知自求解脱，只知满足一切五蕴之需求，到头来一切无著，依然业缘随身，要求解脱是渺不可得的。我只能恳切地告诉诸位大德及善友们多多警惕自己，生死只在一息之间，一息不起就不在这世间了，所以多利用有生之年，早点精进修行，才是最佳之道。


◣ 三、念《地藏经》的殊胜感应

普贤菩萨十大愿王之二：赞叹如来！

对于佛菩萨的感恩，我们永远无法报答

并以此文庆贺普光如来圣诞－－题记

结缘本师大愿地藏王菩萨和殊胜的《地藏经》，还是在 2003年初，我儿子出生前。

2002年底，我母亲从佛友处请来一本《地藏经》，我就被里面的内容所吸引，其中最吸引我的就是关于 “ 新产者 ” ： “ 或男或女，七日之中，早与读诵此不可思议经典，更为念菩萨名可满万遍，是新生子，和男或女，宿有殃报，便得解脱，安乐易养，寿命增长；若是承福生者，转增安乐及与寿命。 ” 的字句。当时我妻子已经怀孕，我母亲也已经在观世音菩萨面前求男，我就试着按照要求念《地藏经》。

在孩子出世前几天，我就梦见了出生男婴的长相（大约 5岁时候的样子）等特征。

届时，我妻子被安排作剖腹产手术，我独自在外面，默默念药师佛、观音菩萨、地藏菩萨的圣号。手术很顺利。

当然是儿子！（现在， 3岁的儿子长得更像我，很不像我妻子。头脸，就跟梦见的一样，而不是民间的传统说法 “ 小子一般长得像妈妈 ” 。）

我和母亲、岳母轮流在病房守护，我就奔波与医院和家之间。利用不在医院的时候念经。

由于我的误解，结果很蹊跷：我每天念地藏经一遍，超额完成；却没能够在 7天内，念地藏菩萨的圣号万遍－仅8000遍左右。

我就带着这个歉疚的心情，希望找到机会弥补。

一年后的一天， 我妻子说她的同事刚刚生了孩子，我于是就开始严格按照《地藏经》的要求念，殊胜的事情发生了：在我念经的过程中， 我 “ 看到 ” 了那个女婴 “ 未来 ” 的样子：她的长相正好是她父母（我曾经见过他们）优点的集合，以及她未来的工作、前途 !

我的眼前还自然浮现出北方常见的旱井：当念《地藏经》的时候， 旱井出水口流出乌黑粘稠（以后我助念的婴儿不同，脏水颜色也略有差异，比如有的是暗红色的血水）的脏水，后来，每念一句圣号，就有脏水流出，直到念完万遍圣号，水才变清（有的会流尽任何的水）－－原来，念《地藏经》和地藏王菩萨的圣号，就会消除新生儿的业障啊！

受到这样的 “ 鼓励 ” ，我就又在表弟、堂兄的妻子生小孩的时候，如法念经，都有殊胜的感觉。

后来， 我干脆在电视新闻里，看到有个婴儿在火车上出生，受到好心人帮助的报道，就灵机一动，如法念经，把地藏菩萨的福佑泽被于众生，回向给婴儿和提供帮助的热心人。

也就是这样的善缘，我开始了在 “ 十斋日 ” 念《地藏经》！（惭愧的是，后来，以种种借口，停念！非常可惜！），并出资 1000元印《地藏经》等经。并开始了以实际行动来学习地藏菩萨，来自度和救度众生。

南无本师大德大愿地藏王菩萨！

南无本师释迦牟尼佛！

愿六道众生先我而成佛！


◣ 四、我诵《地藏经》的感应

顶礼恩师！

顶礼伟大的地藏王菩萨 !

我和 <<地藏经>>的因缘是2001年我的爷爷去世了，我回来到我老家湖南，在我爷爷的灵堂我为我爷爷诵了3天的<<金刚经>>，那个时候虽然家里不信佛,但是爸妈也没有为难我，回来到我上班的城市广东梅州在49天里想给爷爷诵7遍<<地藏经>>，想到就做到，在梅州的人真有福气，是个佛法盛行的城市，这里有个千佛塔，有慈悲的主持释明惠法师，还经常有藏地的上师过来传法， 我到另外一个寺里请了本 <<地藏经>>回到我的宿舍来诵经，忏悔啊！诵了7天的<<地藏经>>居然边诵边睡觉了，我今年春节回家的第一天，我妈妈就梦到我爷爷了，我爸爸知道以后他说在前几天他也梦到我爷爷，我爷爷说要带我姐姐的6岁小孩走，梦里我爸爸说千万不要啊！！！我当时回去的时候还好带了<<地藏经>>，我在家里诵了3遍<<地藏经>>，回向给我的爷爷，还有我外甥。有一天我在阳台看<<地藏经>>时我外甥正好过来，我用方便法要我外甥向<<地藏经>>里的地藏菩萨顶礼。有一天全家出去逛街，我姐姐的小孩喜欢乱跑，我爸爸也喜欢带他，在街上一个有弯道的马路上，他和我爸爸站在马路上说话，只看他突然就穿过马路要跑到对面去，在这个时候有一个的士车就冲了过来急刹车，好险啊，如果是个直道的话司机想刹车的来不急了哦！这个都是全靠地藏菩萨的慈悲啊！

我诵 <<地藏经>>的第2个因缘是参加了 “ 佛教联盟社区 ” 的 显密网络地藏法共修法会 http://www.cbfn.org/forumdisplay.php?s=&forumid=143 由于我这些年都把心往外面去了，一直都在心外求法，在 2005年6月看《了凡四训》云谷禅师给袁了凡的开示让我突然一下明白了我这些年来的走的弯路，怎么我以前看就没明白哦！！！看来净空法师说的没错啊，《了凡四训》要多看多思考，再去改正自己错误的行为。

在《华严经》中，一菩萨问文殊菩萨说： “ 经常听闻佛陀讲到各种方法可以令众生获得极大利益，而实际见到众生并没有因为得到这个教法而大有收获，是什么原因呢 ? ” 文殊回答： “ 这些值得悲愍的众生，就好象勤守宝库却穷困而死，执持佳肴却饥饿而亡，水性很好却被溺死的人一样啊 …… 有了 好的法而 不去实修，犹如具备了宝藏而不去使用，当然到头来一无所获。 ”

看来我就是文殊菩萨说的这种人啊！

其实 我参加 “ 地藏法共修法会 ” 是看到了修地藏法的种种现世的种种好处：

释迦牟尼佛宣说地藏菩萨的功德 :

《大乘大集地藏十轮经》云:"善男子。假使有人于其弥勒及妙吉祥并观自在普贤之类而为上首殑伽沙等诸大菩萨摩诃萨所。于百劫中至心归依称名念诵礼拜供养求诸所愿。不如有人于一食顷至心归依称名念诵礼拜供养地藏菩萨求诸所愿速得满足。所以者何。地藏菩萨利益安乐一切有情。令诸有情所愿满足。如如意宝亦如伏藏。如是大士。为欲成熟诸有情故。久修坚固大愿大悲勇猛精进过诸菩萨。是故汝等应当供养。"

地藏法门的殊胜功德

因为地藏王菩萨的愿力十分殊胜，祈请地藏王菩萨特别能帮助我们生起出离心和菩提心，而且地藏王菩萨也是财神的总集，所以修此法门是非常殊胜的。从外在的功德来讲，可以迁除贫穷衰败、公司破产等违缘，增上权势与财富；从内在的功德讲：可以加持相续中生起出离心、菩提心等出世间的功德,究竟圆满佛果。

原来地藏王菩萨也是财神的总集！


◣ 五、地藏经显神通——狂疯20多年不治而愈

作者：邵伟华 06-1-15

西安市在前几年不少人掀起了学《地藏菩萨本愿经》的热潮〔以下简称地藏经〕。原因是不少癌症患者，因医生要家属抬回家准备后事。病人回家无事就看地藏经，天天口念地藏经，奇迹出现了，原来医院说只活十来天的癌症病人，一个月过去不但未死，去医院检查，癌症变小。病人知道是念地藏经的效果，因此，回家更发奋的天天念地藏经。有个癌症患者也是没有几天活的了，不仅天天念地藏经，而且天天抄写地藏经，结果癌症也好了。

西安我单位的一个同事听说念地藏经能治好癌症。她想她儿子在西安精神病院住了二十多年，不但病治不好，再治下去肯定会死的。因此，她决心把儿子接回家中给他念地藏经，也许病会好的。

他儿子是 62年生的，因文革父被整死而气疯的，是个狂疯，见人就打，拿刀就砍，左右邻居有的被砍伤，邻居见了如见恶魔，远远就逃 …… 。

这个孩子姓王，叫我叔叔，后来他疯了二年了，为了招工进厂。我用符咒给他治疗，不但治好了，而且招工考第一名。他工作两年多，因单位打防疫针，又把他打疯了。他第二次疯，我在国外，单位把他送进精神病院，一住就是 20多年。

我的同事决心把疯儿子从精神病院接回来。人瘦的可怕满身都是大便和虱子浑身臭不可闻。疯子开始回来见人就打，抓住就咬，他妈也挨了不少打，有一次拿刀砍他妈，幸好被人救了，要不 …… 。

可怜天下父母心，疯子的妈妈天天跪着念两个小时的地藏经。两天后疯儿子安静下来了，一个星期疯儿子会笑了，半个月后认识妈妈，叫妈了。二十多年疯儿子不认识妈妈，现在认识，而且会叫妈了，做妈妈说有多高兴啊！

我同事跪念两个月的地藏经，疯儿子的病彻底好了，现在和一个正常人一样。原来不认识的人，不认识的同学，现在都认识了。现在和一个正常人一样出门散步、帮妈买菜、长得白胖 …… 。

我建议我们每个人都应该好好念地藏经，有病的人更应念地藏经，保平安，保身体健康。这就是我写这篇短文的目的。


◣ 六、念《地藏经》的感应

我 7岁时，爸爸给我一本拼音《地藏经》叫我念，我经常念完以后晚上做梦，梦见很多鬼和死人来找我。有的要我死。我好怕哦！现在3年了，没做这种梦了，现在每次念完之后都没做这种奇怪的梦了。上个月我过生日那天，爸爸给我钱买了一头黄牛放生在寺院，便在寺院念了一部《地藏经》，念经时看见一头黄狗走过一下就不见了，坐车离开的时候看见寺院路边一个女人披着头发遮住脸，低着头穿着白色还带一点蓝色的连衣裙站在草上，好奇怪哦！南无地藏王菩萨！


◣ 七、学佛念地藏经布施几个月来的一点感应

2005年下半年开始真正学习佛法,念地藏经,也开始学着布施,因为收入不是很好,所以每次布施的钱也不多,菩萨慈悲还是有感应来让我坚定学佛的信心.我从2000年结婚后,一直都很背,每年都遇贼,遭偷,丢东西特别是2004年还出车祸(还好只断了门牙),可能是我前世造业太多.这段子发生的两件事,让我看到了转机:1.两个月前一天早上我在报摊上买了张报后就上街买菜,在买金纸时我把报纸忘在摊上就走了,走了一会儿,才想起报纸来,转身想回去找,又想一张报纸算了,就在这时我抬头看见那摊主正拿着报追过来,嘴里还不停地喊我,我真是太感动了.2.上个月交电话费,找了点零钱,就随便塞进口袋里,可能那个袋子比较浅,走着走着就掉出来了我还不知道,这时后面有人喊:"喂,钱掉了",我回头一看,有位学生手里正拿着我的那几块零钱追上来递给我,我太意外了,好感动,直忙说:"谢谢!谢谢!"

而且 ,这两个月来我一直平均每天至少一遍地藏经,我真的发现现在做事比以前顺多了,经常能碰上想不到的善缘．佛菩萨真实不虚，只要精进，必有感应．


◣ 八、念地藏经奇迹出现了外婆念佛两年顺利往生

我的外婆名叫高子英，出生于 1925年元月20日，她老人家于2003年7月开始在我大舅父的劝导下吃斋念佛，于2005年8月8日下午2：30时往生，寿元81岁，往生前后有念佛机变音、肢体柔软如绵、火化出现舍利花等瑞相产生。

外婆家住湖北省鄂州市华容镇吕家朗村7组，2003年7月，外婆已经79岁了，她的大儿子（我的大舅）劝导她念佛，并向她讲了一些佛法，外婆的根性很利，一听闻佛法就很欢喜，外婆从小命很苦,由于人事的变故以及社会的变迁遭遇了许多的坎坎坷坷，以前，外婆为此有些怨天尤人，听闻佛法后，她知道了一切都是因果报应，苦也好、乐也好，都要坦然面对。她和外公两位老人一起信佛念佛，希望能跳出六道轮回，往生西方极乐世界。在以后两年当中，2位老人凭着薄弱的文化基础看了一些净土方面的书籍，大舅经常跟他们讲解佛法，经常鼓励他们用功念佛，我通过电脑从 “ 报佛恩网址 ” 下载了许多 “ 往生纪实 ” 影音，刻制成 VCD影碟送给外婆和外公观看。

2005年5月20日，外婆右腹出现鸡蛋大的肿块，很是疼痛，外婆自知时日不多，更加勤奋念佛。6月20日，由于病情加重，外婆进食很少，基本上是忍着病痛，躺在床上念佛，从7月20日开始，外婆腹内出现发烧，口腔里面烧得象红红的西瓜瓤子，连续5天，大舅和我母亲等人在外婆身边随着念佛机的声音助念，日日夜夜没有间断。这期间外婆受到腹痛、发烧、口腔肿痛的折磨，非常痛苦。7月27日，大舅想起要到外婆办归依的寺庙 —— 附近的观音寺去咨询一下，观音寺的归依师太告诉大舅在这种情况下，要念《地藏经》，超度外婆历劫所结的冤亲债主。大舅回来后，连续 2天2夜念了10遍《地藏经》，奇迹出现了，外婆病痛明显减轻，烧也退了，她老人家安心念佛，临终前，向右侧卧，背对着周围的人，尽量减少不利的干扰。8月8日下午2：30分，在众人的助念声中，外婆安祥往生，脸上挂着微笑，过了10个小时后，大家为她老人家换衣服时，发现其肢体柔软如绵，关节活动自如。当夜念佛机的声音也出现异常，我母亲姐妹三人都听到念佛机中有3种不同的念佛声音轮换念佛，她们同时跟着调子变换念佛。8月10日，在把外婆送往火化的途中，大舅听见念佛机由原来的五音念佛变成了单纯的一音念佛，而且好象是有十几人在同时念。

外婆火化后，还留下了几十颗舍利花示现于人，有绿色的、白色的、褐色的、黑色的。8月11日，大舅请来观音寺、龙华寺等寺院的师徒5人和其他居土共十多人为外婆做佛事，他们看了老人家留下的舍利花后都赞叹不已，非常羡慕。现在，我的外公在亲历见了外婆的往生经过后，对自己往生充满信心，念佛比以前更加精进。

以上所述，未详尽处，可以向我和我大舅咨询，联系电话：0711-3201318， 13995800206


◣ 九、读《地藏经》没到两年，有了一点小小变化

看到论坛上好些师兄把自己的学佛经历和感想写出来与大家们分享，文章写的棒，很受鼓舞，所以也跟风发个破帖来凑热闹。我说话一般没有重点和营养，写东西也很陈词老调，喽哩啰嗦，请师兄们见谅。

我从 2003年9月份开始诵《地藏经》，到今天为止还没到两年，但的确在性格上有几个小变化。

1． 邪思邪想少很多。

记得三年前刚到这里来读书，我被房屋中介公司安排在一个两层小楼里，与另外 4个中国女生同住，我们5人都是同一批来到这儿留学的新生。因为是初来到这里，对任何事物都有强烈的好奇心，对一些不好方面的猎奇也当成是一种前卫和个性。这种无知愚蠢的想法就是我恶梦的开始。我所在的这个国家其性文化相当开放，晚上9点后，很多频道，包括一些很大众的频道都会放黄色影片供人放逸。我受到的教育让我很清楚这些东西是肮脏的，但很可悲，我是个意志不坚定的人，经不住其他人鼓动，到后来给自己找了 “ 要了解当地文化 ” 的荒唐借口，看了黄色影片。我感觉再恶心龌龊的事情，如果是有很多人都参加的话，都会麻痹或是减轻心里的愧疚感。

我就在这个环境下，开始我的堕落。在看过几次影片后，我的脑子就映下了一些镜头，这成了我以后学习上的最大魔障。那段时间，脑子常会出现那些镜头，学习效率相当低下，坐在图书馆里看书几乎只是一种形式。虽然我意识到这是相当严重的问题，但我当时对自己的思想已不具备控制能力，我越是不想去想那些东西，那些东西就会越顽强的冒出来，即便打上百个嘴巴子，把脸都打肿了，还是没有用。那种恐慌的心情几乎把我击垮。那段时间，我就疯狂的上网找一些治疗这种类似于强迫症的资料，企图从中能得到帮助。

或许是个机缘问题吧，我没有找到对我有帮助的东西。这样的状态过了快一年，就在很失望的时候，我看到一本《现代因果实录》，读过那本书上的故事后，就立刻从网上下载了《地藏经》。从那个时候到现在，《地藏经》是我每天都要读的，在回国和时间较紧等不方便读经时，我就心里念地藏王菩萨名号。读经三个月后的一天，我突然发现，脑子里不再充满了那些邪思邪想了，偶尔还有一丝不好的念头，但也是极少的了。当我发现这个变化时，那种喜悦的心情不亚于死囚获得新生的心情。


◣ 十、本人最近持诵地藏经的一个真实感应！

5月15日凌晨2点43分，我梦见自己在一个寺庙中礼拜地藏王菩萨，忽然菩萨告诉（是那种心灵感应，直接知道的）自己，这之后4天内多诵地藏菩萨本愿经。我就忽然醒了过来了。信佛多年，不是第一次在梦中见到佛菩萨，但是这次明确的指示确还是第一次，由于前不久，高龄九十多的祖母大人不幸摔坏了髋关节，我很担心是祖母大人要离开人间的征兆。抱着忐忑不安的心理，我边持诵着地藏经，边过完了这四天。可是，直到目前，祖母大人虽然身体衰弱，但是并没有进一步恶化的情况。

但是就在刚才，我得到我一个前同事丈夫的短信通知，我的前同事金小姐，由于长期患肿瘤，心肺功能衰竭，已经于十三号凌晨二点左右亡故。十五日举行了告别火化仪式。

屈指一算，刚刚四天过去，于是我恍然大悟。。。。。。

这位金小姐她只有二十余岁，两年前被诊断出得了妇科肿瘤，我当时和我们的同事都很吃惊，并在她治疗期间看望过她多次，虽然她和她的父母都不信佛，但是抱着试试的心态，我还是劝她多多持诵地藏王菩萨和观世音菩萨名号。她的病情实际非常严重，第一次检查时，医生说最多坚持四个月，但是现在她实际又多生存了接近两年。我相信我和她说的一些话，还有送给她的那套道证法师的《毛毛虫变蝴蝶》是起了作用的。

各位道友，相信这件事情可以让每一个懂因果，发心了脱生死的人产生警惕之心，来到论坛快两年了，看到一些道友还在一些文字上兜圈子，纠缠不清，难免感叹。人生苦短，转眼无常大鬼，不期而至，希望各位道友能够精进勇猛地修行，早日了脱生死！！

惭愧后学合十

2005-5-20


◣ 十一、[原创]福沐佛恩＜现代因果实录＞后续亲历

如果您看过《现代因果实录》一书，第一册中，＜怀孕就念《地藏经》＞，就是以我的亲身经历，前几日，朋友告诉我，很多人质疑这本书的真实性，我便想以我后续的经历告诉每一位朋友，快乐愿意与您分享，能读经书的人，都具慧眼，真与假，是与非，只有你亲身感受幸福，你才会真正学会感恩与分享。

对于我，本身已是硕士出身，我从不相信佛在经海里，也不在木鱼声中，它在辛勤的工作中，它在无怨无悔的承受中，十年前，偶然与果卿老师相识，他说：但求播种，莫问前程，这包含禅机的话，一直让我相信风雨后必有彩虹，太阳依旧会升起，窗外依然有蓝天。

现在我的儿子已四岁半了，今天早晨，我带他去买花，九支香水百合，他偏要一支，我问他 “ 要花干什么 ” ，没想到他拿起花，对我说： “ 妈妈，你辛苦了，我想送支花给你，表示我多爱你呀！ ” 秋天的早晨，看他如花的笑脸，似乎有泪可落，但却不是悲凉。真的，诵过经后生出的孩子真的不可思议，他是报恩来这世上，别来他小小年纪，却超乎寻常地体会大人的感受，那种心灵相通，是为人父母最大的幸福。他有爱心，有佛性，看到小树被小朋友摇晃，他对我说： “ 妈妈，小树在哭呢， ” 他跑过去，大声说 “ 你们太过份了 ” ，我去动物园，对他讲起藏羚羊的遭遇 ,他就说把钱投入爱心箱里，给它们买点吃的吧。有爱心的人，才会有责任感，这是千金难买的品质。儿子对我说： “ 只有好好学习，能成为杨利伟，将来考北京清华大学 ” ，尽管这些梦想，那么遥远，但我是觉得很欣慰。四岁的小孩已能掌握五六十个英语单词，他也会背《三字经》知道非典，知道杜丽，知道刘翔 ,大人都说他是小人精。

我依然还记得儿子出生的那个早春的日子，当我终于诵完了四十九遍《地藏经》，就开始有阵痛 ,从有感觉到儿子出生才三个多小时，那天十一个产妇，只有我一个顺产，而我已三十二岁，是年经最大的，儿子就出生在预产期那天，我还有奶，直到今天，他总说： “ 我是吃妈妈奶长大的 ” ，事直今日，我依然感恩在心，非常感谢果卿老师对我当年的点拔，所以，今天我身边有新怀孕者，我总是奉上一本《地藏经》，不诵，那怕放在家也是善念 ,漆黑的路上，没有灯，如果你的快乐能分享给别人，相互照耀，就能温暖整个寂寞的人生。


◣ 十二、地藏菩萨感应事迹

这是我认识的一位出家师傅上顿下辉法师与地藏菩萨真实感应故事，作于去年地藏菩萨圣诞日前一天。我原文转贴如下。阿弥陀佛。

明天是地藏菩萨圣诞，我想说说自己与地藏菩萨感应的故事。保证所言真实不虚，毫不夸张，如有妄语自甘永堕拔舌地狱。

1）1988年6月我出家，至9月寺院做水陆法会。一日傍晚，四川藉一位师兄告诉我说，有一位香港来的梁凤荷居士有神通，我们去找她吧。初出家时我对神通最感兴趣，我俩即到她所住的房间。只见一位60多岁慈眉善目的老太婆坐在床上，她对我们说，这次是梦见观音菩萨叫她送花来寺院供养，她小时候曾经溺水，后念观音菩萨得以上岸，为此念了三十多年观音菩萨，经常有感应，还通过菩萨能知道别人的前世，她前世做过几世居士了。。。

我们说明来意，希望她也能帮我们看看。她叫我闭眼观看额中，并想象有一尊白衣观世音菩萨，我非常虔诚地观想并默念 “ 观世音菩萨 ” ，她就在一边打坐。这时候，我眼前忽然一片光明，并且上眼皮一直跳动不止。当她停止不念后这种境界即消失。

她一把抓住我的手说，观音菩萨说你前几世曾经出过家，前一世是东北人，在三岁时溺水而亡，为此令母亲伤心过度也得病死了，你欠了父母三年的养育之恩，要念八十部《地藏经》超度。

可我对念经一法向来十分轻视，也不相信念经能够治病。接下来我并没有念经，却在禅堂里打坐参禅。因为初入门不会用功使我身心更加多烦恼梦想，有时竟无缘无故想哭，有时虚火上亢，不思饮食。

89年3月我决定一人进入深山住岩洞修行，在洞中我首先要把八十遍《地藏经》念完，以了夙愿。当时的我对念经还是抱着半信半疑的态度，但一想到梁居士那时请观音菩萨加持我时能令我即刻看到光明这一境界则是千真万确的事实时，又由不得我不相信了。我想这其中必有甚深的密意。

初出家时我怀疑自己得了胃病，买了西药 “ 维酶素 ” 服用。在山洞里我一边念经一边服药，数天后一瓶药最后一粒倒出服完，药瓶刚刚放到桌面上时，忽然自然破碎。我不以为意，仍然一边念经并一边服第二瓶药，待最后一粒药服完并放下药瓶子时，药瓶也自然破碎。当时在没有空气骤然冷热变化和外力的打击之下，药瓶能够自动破碎这就是一个感应奇迹。我乃向同参道友谈起此事，他说，这就是地藏菩萨感应叫你不要食药啊！我即停止服药。

念完八十遍《地藏经》刚好需二十一天，同时还有其他的感应，在此不述。我由此身心轻安，旋即参禅，并略有所获。

回想起十几年的修行生活，我能于顺逆境界中没有退失道心者，实在得力于最初入门时的感应。我非常感激引导我入门的梁凤荷居士，真想能够再见到她一面！在香港有一位法师与她相识，我叫他去找这位大德居士，他登门造访时，她的邻居说，她早已搬家而不知去向了。

在《地藏经》中观音菩萨极力推荐地藏菩萨，就如文殊、普贤、弥勒等等大菩萨也都一致要求末法时代的众生皈依顶礼地藏菩萨。《地藏经》是佛教的一部孝经，是修行菩萨道的一部大乘佛经，不论在家出家都要重视此经。当然，对此经的理解程度会因人的智慧深浅而有所差别。

2）1991年我在福建雪峰禅堂参禅，同参中有一位禅和子曾经在顶礼地藏菩萨像忏悔时亲眼看到地藏菩萨的化身。我听了一时好胜心强也决定要见见地藏菩萨。《地藏经》说只要能够念满一万遍地藏菩萨圣号就可以梦见菩萨，我就以108颗念珠记数，专心默念，当时情形散乱心很重，结果念了一万遍丝毫没有感应，再念一万也没有感应，进退不得，还是继续念吧。

在念到五万遍时，我到福安狮峰寺看望师叔，当晚约八时我和他坐在寺内的走廊边谈话。其实，此时的我并无心于谈话的内容，内心深处依然非常渴望能见到地藏菩萨。这如做一件极重要的事将欲露而又未露的心情，我虔诚到呼吸几乎停止，就连很幽微的妄想杂念都了了分明。

忽然，对面空中一颗圆光犹如秋月大放光明，整个夜空都亮起来。我心中略起妄想分别： “ 啊，这是什么光明呀？ ” ，此时其光即变得稍为暗淡。接着我急忙忏悔： “ 不行哪，我的意念不应该太粗，不应该有杂念啊！ ” 其光又增强变得明亮起来了。这一感应我与师叔两人都看到了，不过他当时却说以为是龙放光呢，哈哈。。。。。。

一切唯心所造，心生则种种法生，心灭则种种法灭。我本人也并没有什么过人之处，如果说有的话，就是做事比较容易专一和投入。可我不是圣人，也有凡夫的烦恼。说几句自己的修行经验是希望同大家交流学佛修行的心得，并不是故意标榜自己。人人都是未来佛，不轻己灵，不重他圣。 念地藏经可以超度孤魂野鬼，不要害怕，因为念经有诸佛菩萨保护，深信佛力不可思议，此信心可以战胜恐惧。

就象我从前在深山只是一个人住，念此经时也亲见鬼魂来听经，犹如一团阴气，当时也有预感其至。不过没什么，我认为是前世的母亲来听经，正好超度她。鬼神也是众生之一，也可以信佛修行，众生平等，同一真性，我们要以平常心对待之。

除此之外，我在其他寺院也用念诵《地藏经》的办法超度过孤魂野鬼，常常有感应。不过，我并不喜欢与鬼打交道，只是在不得与之的情况下才这样的。

如， 94年我在云南近缅甸边境的某小庙，有一位五十岁左右的女居士一个月内被鬼附身三次，此一次我正好在该寺暂住，那鬼附身时说要吃饭，众人问她是哪里人？她答是腾冲杨家坡某某人，信众中有人认识此人已经死去。当时有不管用按摩点穴，此女都不能清醒过来，后来，把饭施出其女即醒，问她刚才所说过的话，一概不知，恍如梦觉。

是夜，我即单独为她念了一遍《地藏经》，她跪在地上听完后自觉身心轻安。晚上看电视时她忽然如梦中看见有一小和尚顶戴三枝香，然后觉醒，自言极为舒服，此后鬼即不来附身。我念经是提供免费服务，不是赶经忏。


◣ 十三、2005年我的学佛小结

漫长的求证路―― 仁春原创

时间总是过得很快，从去年皈依到现在已经快 1年了，而从一个远离佛教至初识佛教、皈依佛门，这期间经历了漫长的一段路（将近6年）。这一段路是自己自以为很聪明，有学问，要用自己不断的了解、求证后才得出一个自以为很有价值的结论：佛教不是迷信，是科学，可以相信的。反思自己的求证过程是多么的可笑，我相信现在还有很多的象我当初一样在求证的人。难道只有自己去求证了、花费了大量的时间、精力，甚至碰的头破血流后才如获珍宝的总结出一个已有的结论？对客观存在的却持怀疑态度，难道只有亲自求证了才是科学的、严谨的态度？

这不由得让我想起了一个故事：有一个非常著名的哲学家，有一位富翁想把自己的女儿嫁给他，哲学家说：等一下，让我论证一下再答复您。于是著名的哲学家开始论证如果娶了富翁的千金对自己的帮助以及障碍；如果不娶富翁的千金对自己的帮助以及障碍。如是论证了 3年，最后总结出不管娶与不娶都是无法得出正确结论的，只有娶了之后才可以知道答案，于是他前去求婚。开门的是那位千金，不过已经有了一个可爱的孩子。

其实有些是不需要求证的，只有做了之后才会真正体会到 ，可是现在有多少人还在漫长的求证路上苦苦迷惑着。

学佛后的感应

初入佛门从地藏经开始，我的皈依因缘也与地藏菩萨有关，皈依后开始一直读《地藏菩萨本愿经》，下面把自己的一些真实感应分享给大家，希望对大家有所帮助，增强学佛的信心。

1、自己本身的身体状况明显改善，以前我因为工作的关系得了肩周炎以及腰肌劳损的职业病，经常痛的不得了，大约在读《地藏菩萨本愿经》一个月后，这种症状基本上消失了。到现在为止没有痛过。

2、我的工作关系需要我经常坐在计算机前长时间工作，以前在电脑前面不久就会感到眼睛发涩、疲劳、流眼泪。现在可以说连续几个小时没有问题，眼睛不会有疲劳感。

3、自己坚持长期吃素，开始时由于种种因缘没有在皈依后立即吃素，大约过了3个月后，逐渐坚持吃素，身体并没有他人常说的吃素会缺乏营养，相反我的身体一直正常，比同事的身体还要好，到现在为止可以说没有感冒过，其他的病也没有。我公司的一位同事感冒将近1个月。其他同事怕被传染不敢同她一起吃午餐，我经常坐在她旁边就餐，就是一直没有被传染。

4、同事之间的关系比以前更融洽了。开始学佛时积极性比较高，总喜欢向别人介绍佛教知识，由于自己修行不够，其他的同事见了我躲着我，怕我向他们介绍佛法。我开始反思自己，后来受到圣严法师的一句话 “ 既然影响不了别人，就做自己该做的事 ” 的启发。对啊，其实衣食住行无不是学佛，只要自己学佛功夫到家，成为他们的榜样，他们自然会认可、接受佛法。

于是自己开始潜心修行，老实念佛，从做人开始，渐渐的同事的态度发生了变化，不再躲着我，大家在一起时共同话题也多了起来。在公司的聚会餐上专门为我点了素菜、饮料，不再劝我喝酒。

就这样，都是在佛菩萨的加持之下，我公司同事从躲避我开始接受我，直到接受了佛法，在元旦前夕阿弥陀佛圣诞法会，共有 10人（包括已经来开公司的同事2人）在我的带领下北京广济寺皈依，因缘非常殊胜，个个法喜充满，我感到非常欣慰和快乐！并且皈依后有一人认真修行，非常精进，值得赞叹。

5、只要正确发愿会有佛力加持。曾经答应一位出家师傅刻录蔡礼旭老师讲的《如何做一个儒法的好人》，由于师傅提供的原光盘有点划伤，无法正常复制刻录，在网上也找不到合适的文件进行转化。真是非常凑巧，眼看着答应师傅的事情无法完成，着急的不得了。就在离预定送光盘的时间还有1天的时候，一位刚认识的师兄邀我同去见东北来的慈法法师，同去的开车司机也是同修（师兄姓孔），在闲聊时讲到我无法完成刻录光盘的任务时，孔师兄说平时自己也刻录光盘结缘，刚好有这套光盘，答应晚上加班刻录出来，第二天就让我去取。

在我将要完不成任务的时候佛力加持，孔师兄晚上刻录到凌晨两点，将两套光盘刻录完毕，我得以按时将光盘送给师傅。真是我佛慈悲，佛力加持！

6、放生时有不可思议的瑞象。初入佛门除了平时的早晚课外，利用周末时间进行放生，放生的多为鱼类，由于种种因缘并没有定期放生，现在把放生中的异象分享给大家。其中一件事：在进入鱼市的时候，自己曾默默的想，我来买鱼放生如果有缘的话自己跳出来。我刚走到乘鱼的大盆旁边一条重约3斤的红鲤鱼跳了出来，肚子鼓鼓的，一看就知道是母鱼，并且是快要产子了，这条鱼自然就是被放生中幸运的一尾鱼了。自己能跳出来也是缘分吧。

第二件事时在放生时的瑞象，当我与爱人、儿子把鱼放到河里后，大约有 7、8尾鱼排成一排，头向着岸边，距离我们不到1米，静静地一动不动听我们念佛号、三皈依，其他的在外围也没有离太远，等我们念完经时才依依不舍的离去。

7、替同修诵经不可思议的现象：我所住村里的有一位幼儿园的退休女教师，该老师虽然也是一位佛信徒，平时也供观世音菩萨，但是可惜没有正式皈依，没有深入佛法没有修持大乘经典，没有正信和真正在佛门受益。她的爱人去世多年，是出车祸死的，去世之后家里就经常发生异常的现象，有一次她儿子早晨3、4点钟起床准备上早班时看窗外竟然看到了已故父亲，他用期盼的目光向屋内看，再仔细看时依然不知去向。就在春节前，将近年关，家里经常出现异常现象，例如：有时听到有人在屋里走动，深夜有时听到厚重的书本掉落的声音，但是早晨看时根本没有书，有时听到非常重的东西突然压在茶几上的声音，有时听到硬币掉在地上清脆的响声，可是到处却找不到，全家人都感到非常害怕，一到晚上就老早钻进被窝，但是还是睡不安稳老教师每天都半夜1点多醒来，3、4点钟又昏昏睡去，全家人都惶惶不可终日。老教师知道我岳母皈依佛门多年，就让我岳母帮忙想办法，岳母知道地藏经的功德非常大，如果能把功德回向给她们家的众生必定能让亡者受益，生者的安宁，由于诵地藏经的时间太长，岳母年纪大了诵得慢，就让我前去诵《地藏经》。我在诵《地藏经》快结束时感觉双腿沉重无比，胸口隐隐作痛，这在以前是从来没有过的现象，我读完后作了回向，她们当晚就睡觉特别安稳，没有以往的声音了，并且一觉睡到大天亮，非常安详。

我第二天胸口疼得更厉害了，仔细想了一下，可能是自己平时修行不够，在老师家里诵经的时候可能做的不到位，现在来障碍我了。于是我默念：如果我做得不好，请原谅，我替您们皈依、念佛号、诵经回向给您们，希望您们脱离六道轮回。并且利用午休时间诵了心经、大悲咒、往生咒， 10分钟后果然好了。

因为不能每天到她家诵经，爱人特意给他们刻录了地藏经的光盘，岳母又再三嘱咐他们要自己诵，功德更大，更有感应！老教师的儿媳妇还算听话，开始尝试自己诵地藏经，诵了才一个星期，一天老教师就教师异常兴奋地告诉岳母：她儿媳妇昨天晚上做了一个梦，梦到地藏菩萨全身发着金光到她家来了，观音菩萨也来了，并且观音从她们家里抱出一个小孩送到了外边（估计把来找她们家的众生送去投生了），还有一个菩萨也来她们家了，但是不认识。这个梦非常殊胜，感谢诸位菩萨对她们的慈悲加持！鼓励她们，增加了她们全家人学佛的信心！

以上都是好的现象，但是也有业障现前的事情，许多同事特别喜欢听我推荐的佛教音乐以及唱诵大悲咒、心经等，但是公司里一位同事一听到佛教音乐就大叫： “ 关了音箱！ ” 她们受不了听到佛音，反而证明了佛音里面有不可思议的大力量，只有善根深厚的人才能真正收益呀！我真是很怜悯那些业障深重的人啊！

展望中国的佛教

现在国家对宗教的支持力度不断加大，信众也越来越多，尤以佛教为最。在海南 108米的三面观音圣像的建立可以说是2005年的佛教一大盛事；全国各地寺庙重修、扩建、重塑佛像；佛舍利在世界各国的巡回展出；在2005年12月21日的《国家发展和改革委员会关于与宗教活动场所有关的游览参观点对宗教人士实行门票优惠问题的通知》等诸多大事无一不说明了国家对佛教的认可与支持。

国家认可与支持，给我们修行人提供了一个良好的大环境，身值末法，生在中国真是有大福报啊！我们佛弟子也要依教奉行，有正知正见方可做到真修行人，才能弘法利生，佛教昌盛，国家兴旺！愿十方三世一切佛菩萨加被！愿一切众生早日同出苦伦！


◣ 十四、我为母诵地藏经后的真实感应!(原创)

那年 (2004年).我母亲病重期间曾半年多疼痛难忍,听说当时常常痛的晚上睡不着觉.当时医院的检查结果也让她忧心重重.伤怀泪流...曾绝望的想放弃医治.

那时起 ,我暗自在南无地藏菩萨像前发愿替母诵<地藏菩萨本愿经>108遍.回向她恶疾早除.同时回向她的所有冤亲债主早日离苦得乐!(此期间也有配合为母亲放生,印经,供养等回向)

诵到四十九遍以后 ,有一天闻弟亲言,说老家那边的母亲忽然自觉疼痛转轻了!!当诵满108遍地藏经后的不久时间.又听父亲在电话中试叹着问我说:"是不是为你妈发愿的地藏经诵完了?我说:"是啊,您怎么知道的?"父亲笑答:"你妈说她现在觉得不痛了.真奇怪现不痛了!"当听到此喜讯后,即跪佛堂地藏菩萨像前泪如泉涌着顶礼.顶礼.顶礼..感激之情真是无与言表!!南无大愿大悲的地藏王菩萨啊!

由于此真实感应见证 .我父亲也更相信佛菩萨悲力!现在礼佛虔诚很多,当时也说要学诵地藏经.还发愿持素.每天早晚念佛!!:)

顶礼赞叹不可思议的 <地藏菩萨本愿经>.
顶礼南无地藏王菩萨.南无地藏王菩萨.南无地藏王菩萨.

三宝弟子仁霖 .于2005年3月16日.


◣ 十五、读地藏经不可思议

我是 2004年初开始学佛，并主要是读地藏经，由于工作繁忙，每天也就能读20分钟，一卷，到现在才读了50多遍，实在惭愧！然而，佛菩萨的大慈大悲真实不虚！不可思议！我以前，凡事多不顺，工作十几年，虽然尽心尽力，却难得成就，几乎没有什么荣誉称号，一个市一等奖，也是历尽千辛万苦，花去尽千才得到，虽然自己确实有实力，但是现在，我却不用走任何关系，也没有花什么钱，一年内就有3项收获，近日，出乎意料的又得到一项省一等奖，我简直不敢相信，佛菩萨的大慈大悲真实不虚！不可思议！今后我一定坚持读地藏经，终生学佛，永无尽期！希望大家都读地藏经！


◣ 十六、我诵地藏经的感应

2003年初，初次在佛教在线的在线晚课诵地藏菩萨本愿经。因为经文不熟悉，读诵时也就来不及思考经文的意思。在读诵了10来天后，有一天忽然发现，自己20来年的慢性菌痢、肠炎没了。以前天天腹泻，大便不成形，吃药效果也不明显。另外，以前只要喝冷水、温水或吃水果就会引发肛周静脉发炎、直肠肿胀，继而化脓，不敢弯腰不敢走动，穿衣脱衣都要老婆孩子帮忙，非常痛苦。诵地藏经后，那些病都霍然不药而愈，不翼而飞！而且只用了十来天时间，只诵了大约两部。

诵地藏经的功德真是不可思议啊！

现在我们一家三口都诵地藏经，妻子每天晚上诵。母亲也归依了地藏菩萨，并一直赞叹深信地藏菩萨！

南无地藏菩萨摩诃萨！


◣ 十七、为儿就诵地藏经

我的孩子出生的七天之内，我为他念了一部《地藏经》，一万遍地藏菩萨圣号，现在两岁多了，的确很少生病。有两三次全身过敏，起红点，我为他念佛菩萨圣号，念了十几分钟，还是哭得厉害。家里人说到医院看看吧，走到院子里冷风一吹，孩子就不哭了。再抱回来，过敏的红点也不见了，还高高兴兴地在家里玩，几次都是这样。过后什么事都没有。使我更加相信《地藏经》的正确性，和佛菩萨的慈悲。


◣ 十八、地藏菩萨灵感示我父之生处

公元 2004年12月24日（农历甲申年十一月十三），我父因心梗突发不幸与世长辞。我父亲生前为信佛之人，为人善良，但因为此世未持五戒，贪恋酒肉，加之前世恶障又不甚明了，我们全家恐其入六道受苦，便为他成心念佛。

停灵三天，我母亲便用在天津大悲禅院请来的 “ 南无阿弥陀佛 ” 放音机在灵前连续放了三天三夜，持续不停。

复于出殡之后，我和母亲以及我妹妹又开始每天清晨连续放磁带《地藏菩萨本愿经》，每天一遍！家人亦在空闲之余跟随读诵。我亦转读经文七遍。且每到夜里，我便用心默念地藏菩萨之名号，未得间断。至第四十九日已愈万遍。

据《地藏菩萨本愿经》记载，人死之后四十九日后方得业报轮回往生，而奇迹也恰巧出现在我父亲亡后第四十九日凌晨。当夜，我在梦中得菩萨相持指引，由一群童男童女领至一房前，由窗户望去，父亲就在房内。当时门是锁住的，怎么也打不开，而我父亲就在房中正座。我看到窗户上没有玻璃，就想越窗而入，但上了窗户却怎么也钻不进去。就在这时，门自动打开了，我连忙跳下窗户，冲门而入。我看到父亲依然那么安详。当时我抑制不住自己的感情，喊了声： “ 爸爸，你怎么 ...... ” ，就跪在他面前，握住他的手，头埋于他的膝上哭了起来！隐约中听他说： “ 咱们已经隔了半小时的距离了。 ” 过了一会儿，突然间我感觉眼前很亮，抬头一看，父亲已然不见。我急忙大喊： “ 父亲生往何处？ ” 便看到从房顶飘到桌上一张纸，上言已生往夜摩天。看完后我就醒了，一看表，正是我父亲去世时的时间（ 5：30 am）。醒来以后感觉梦境特别真实，记忆深刻，与平常之梦大不相同。

在做梦以前我是不知道有个叫夜摩天的，后经查证，此乃佛教中的六欲天之一（往上还有六净天等等）。

以上所述，皆为我亲身经历，用心经上的话讲，真实不虚。在此愿我父亲在夜摩天中成心向佛，早日生得西方极乐世界！脱离轮回之苦！

愿看到这篇文章的人宿障皆消灭，一生平安，善始善终，终得善果！

南无地藏王菩萨！

南无地藏王菩萨！

南无地藏王菩萨！

阿弥陀佛

河北师范大学汇华学院国际经济与贸易 2002级

王建庆（归云）

2005.04.23


◣ 十九、我读《地藏菩萨本愿经》获得灵感

我的个人经历非常坎坷， 2000年我的生意失败，同时结束了7年的婚姻，口袋里从身家百万变成10圆钱，流落他乡打工，因无法找到合适的工作同年底回到家乡，在母亲的帮助下重操旧业再一次卖起了服装，因厄运未过，本钱太少2002年9月再一次陷入危机，外债6万多生意每天亏损300多圆，那时候真是抬借无门，回天无力。

我每天在家里一愁莫展，没有办法了，一天我发现家里的一本由宣化上人注释的《地藏菩萨本愿经》，因为无聊就开始读，以前我是看不懂佛经的，这次奇怪得很，一看就完全明白了，读过一遍后，生活中的一切全部都变化了，同年底我已经开始扭亏为盈，到了现在外面债务已全部还完，自己的店铺升值是原来的十倍，本钱也挺富余，外面也有很多朋友帮忙。

现在我每天早晨坚持读《地藏经》一品，每月两次到寺庙捐赠钱物供养师父。

所以，读《地藏经》我感到了神鬼助持，诸横消灭，有求皆从，衣食丰足的种种感应。

我主题帖里讲的事情真实不虚，我还可以讲一段小插曲，去年 12月间，我在某佛学论坛里看到有说法说《地藏经》是伪经，我心里产生动摇，一度认为：漫天神佛是后人编出来的，大乘经典都不是佛说的，一切佛教经典都是劝人为善的工具。。。。。。于是，我放弃了晨诵。和别人谈及佛法时也不是以前的精神。生活就发生了变化，家里无缘故的内讧，生意一落千丈，种种不如意事接踵而来，这时我觉出问题可能是学佛成魔的缘故，就在QQ里向ABC禅师询问，他告诉我多读几遍《地藏经》就会坚定信心，神佛就会回来辟佑你的。这样，我坚定信心晨读《地藏经》，白天闲暇之余书写地藏王的法号，真的就几天好运回来了


◣ 二十、威神誓愿不可思议

（ 2004年）现年32岁的广东梅县客家人丘健豪，自述自记学佛因缘。

自述前先于十方诸佛，十方法藏、十方贤圣僧、地藏王菩萨座下，一切众生座下诚心忏悔：本人现居住梅州市区。中学时就读于联合中学。初三时因不务学业，勾朋结党，在社会上打架斗殴不断，老师家人屡劝不改，更于初三中途退学。于社会上为人打工，做尽各种劳苦工作。对于工作亦是三天打鱼，两天晒网，得过且过。还继续与一群自认兄弟的朋友偷鸡摸狗，滋生闹事，造成极坏影响。以前的我贪心甚重对于钱财一物更是喜好，常好于欺骗勒索盗劫之业，更经常残忍杀害诸多小动物，嗔恚恶口不断养成顽劣的坏习气，加以不正确地交朋结党，顽劣坏习和所作恶业更是日见渐深，在梅城的东西南北的派出所，看守所我都因犯法而入过。于此说出深深忏悔后不复造！被我直接获间接，有意获无意伤害过的一切众生，若因业集所感一切苦果我皆代受，愿您十方三宝加持地藏王菩萨加持悉得解脱速获无上菩提！ （现在回想感悟我所作恶事乃是造成我日后生活、工作和身体等运气极不好的原因之一，种瓜得瓜种豆得豆，自酿苦果必得自尝，无可代替。）

再说本人学佛因缘，那是2000年秋天，所见一幕，终生难忘，就算尽百千万劫也不敢忘记当引以为警。 当时我还未结婚。一个晚上，见时间不早便上床睡觉，转眼即呼呼入睡。睡梦中，见自己与平日两个朋友行于恐怖阴森的森林，突然遭遇极大洪水，躲闪不及，三人两下子便被洪水冲开，各自飘荡，呼天抢地皆无作用。就像平时看电影一样，梦境突然又一闪，换成另外一种景象。我自见我躺于一张狭小的单人床上，感觉极难受，拼命挣扎欲要逃离，但越拼命用力就越感觉难受，痛苦叫喊不停，突然周围前后左右，一望无际出现无数张单人床，见到有无数个我躺于床上，叫喊挣扎痛苦不堪，其情甚怖。 画面又一闪，换成另一景象，我与无数人困于一座高不见顶的形似监狱的大黑围城里面，周围有相貌可怖的手执铁枪铁叉怪物押解拷打着众人。我那时感觉到痛不欲生，我一定要逃离这地方，便拼尽全力攀爬起围墙来，要越狱逃跑。同时周围好多被押的人也同我一样越狱逃跑。顿时情形大乱，那些怪物叫喊着挥舞铁枪铁叉追打，我拼命拼命地攀爬，啊，终于爬上了墙头，往下一望深不见底，顾不了那么多了，因为怪物也追到我身边了，快要被抓住了。“呀！”我狠命地纵身一跳，像堕于万丈深渊魂飞魄散，终于到地了，逃出来了，我连滚带爬继续逃命，后面怪物狂喊着挥舞兵器大喊“丘健豪，莫逃，抓住丘健豪···”追赶着我。 我筋疲力尽手脚发软，惊吓恐怖之极，突然背上一阵剧痛，一怪物飞抛铁叉，正中我背大喊：“抓住了，抓住了。”我扑倒在地束手被擒。被怪物全身麻花大绑，背上插一高大木牌上书“丘健豪受死”，将我绑于柱子上，同时看见我左右亦有一排跟我一样的受刑者。 跟着一怪物手提一个铁桶走到我面前，高喊“丘健豪受刑！”，将桶往我脚上一淋，旋即退开。“哗”我自见桶中倒出液体淋于我脚上，滋滋作响，很快就冒起阵阵白烟，瞬间双脚已经被那液体溶掉，而且正迅速地蔓延上来，滋滋作响白烟阵阵，无法形容那种恐怖。 当时的我突然那样作想：啊，我不管了，我不管了，我就念六字大明咒”，很快我便不停地念着六字大明咒：“唵嘛呢叭弥吽”.咒语一念顿觉不似前阵那么恐怖，就越念越大声越念越快，因为我的下身已经给化掉了，已来到胸前了。 此时突然我前面响起一阵响亮的声音也是大明咒语，我抬头看见前方一排，有几个衣着鲜艳的小孩子（大概有五个之多），他们手牵着手排成一行，摇晃者身体望着我，张着口唱着六字大明咒，声音嘹亮悦耳动听，看情形他们是在帮助我哩，“唵嘛呢叭弥吽、唵嘛呢叭弥吽、唵嘛呢叭弥吽···” 我的胸部已经不见了，化到脖子上了白烟直冒，“啊！”脖子也不见了只得一团白气滋滋作响，“快到头了快到头了”我拼命地用尽力量继续念着咒语，已不是念了，可说是喊了“唵嘛呢叭弥吽···” 突然突然一句非常雄厚的、响亮的、庄严的“唵嘛呢叭弥吽”响于我耳中，我眼前一亮，只见一位身着白色衣服光着头的人双手合十出现在我的头顶上，即我睡着的床头上的墙上冒出，有半个身子之多，姿势半倾斜对着我，非常庄严，这种情形真是说时迟那时快，由声音响起，白衣人冒出到我听见并看见，那时的我顿觉自头以下，所有被化掉的身躯手脚瞬间生长出来，同时感觉全身有一种说不出来的非常舒服的，充满活力的力量遍布我全身。 我霍然而起，坐于床上马上伸手去开灯，灯亮了，那时我非常地激动，但没有恶梦后的恐怖感，只有一种激动，生命重生的死里逃生的激动，激动到身子直发抖。白衣人消失了，看不见了，但我直觉清楚地知道，是那着白衣的，光着头的人救了我，他有一种神奇的力量让我获得了新生。 我再一次控制自己平静下来，整了整衣服，对着冒出白衣和尚的墙方位（当时我的床头在西边位置）双膝下跪拜了三拜。 说到这里有人会问，你怎么会念六字大明咒？你平时信佛吗？你不是经常干坏事吗？怎么会信佛而且梦中都会念佛咒语？ 唉，说起来不能不讲，我于此六字大明咒有极深之因缘。十几年前，我于一机缘听到咒语的音乐唱诵，就深生欢喜此咒语，几年来有意无意地会念他。却于佛法、因果等事极少去学习研究，我只晓得此咒语有很好的效果，因为我曾于几次在外地打工，患上莫名其妙的急病（如心脏绞痛像有无数针刺，或者全身抽筋发抖冰冷一片）就靠拼命地念此咒语而自救得到解脱。所以我平时无论白天黑夜都会念着咒语，常年不间断。这样一说想必学佛之人都晓得个中奥妙了吧。

话说回头，那次事过后，我一直寻思这出现显灵的白衣和尚是什么菩萨呢？观音菩萨吧又不像我认识中画像中的模样，佛陀也不像，我百思不得其解，将过程告诉家人，可家人一笑置之说我发热病作恶梦，不足挂齿，说得多了，他们还说我神经病。 那时的我很苦恼没有人相信我。我暗自寻思，菩萨出现在西边的方位，我住家西边正好有座地方叫扶大乌仙岩佛光寺，此寺当时正在扩建中，我曾经去过那里的，不如去那里看看或许能找到答案。一日我与一朋友去到佛光寺。正好遇上法师们在殿中念经做功课，我认为我应该去跟着师父们。当时是下午，师父们上香后，便开始诵一本很厚的经书叫“地藏菩萨本愿经”，我便跟着念，那时的我从来都没念过经书，觉得很辛苦，但我想我应该坚持，口很干不能念，我便默念，看着经书。“哇”怎么书中说的情况有跟我梦中见到的一样的呢？“狱中有床，遍满万里，一人受罪，自见其身，遍卧满床；千万人罪，亦各自见，身满床上。” 天哪！当时我非常地激动，全身发抖不能自持，我意识到我苦苦追寻的答案将有结果了。（突然记起当时天气非常炎热，可我身上直出冷汗，当看到经文描述的与我所梦的情形一样时） 可能是经文长的原因，还是什么原因？法师们读到一半时宣布中间休息。我战战兢兢不知所措，走出寺院门站着直发呆。那时门口边坐着一位和尚师父正和一些香客在聊天，我突然鼓起勇气走到法师面前说：“法师，我前一阵做了一场恶梦，梦到的跟刚才念的经文讲地狱的一样的，不过后来有一位和尚出来救了我，当时我念着六字大明咒，他也念着六字大明咒，这些是不是真的呀?” “哈哈，这可不是开玩笑的呀',法师望着我说：‘你可不要儿戏呀'.我急急地问：“法师，那救我的和尚是什么菩萨呀？”“到时你会明白的”那法师却这样回答我，这时里面响起鼓声来，听见有人说到时间了回去念经吧。我感到还是很迷茫，可那和尚师父已经走进去了，他没有再跟我说起什么话来。 由于业障深厚的原因，那天我没有得到太多的答案。只晓得是读了地藏菩萨本愿经，经文里讲的地狱情形那是跟我所梦的一样的以外，我也不晓得经文里的地藏菩萨到底是怎样的一位菩萨。不过我想是地藏菩萨救了我吧。但到底为什么还是不明白。 过来一段时间以后，洪居士（那时他跟我一样还没有皈依三宝，后来他先我皈依，而后引导我皈依）他打电话来说：“阿健，我有一本地藏菩萨本愿经的书，要不要过来看看？”我一听很快就去到他住处。他递给我一本印着“广佛丛书”“地藏菩萨本愿经大意”说：“里面有地藏菩萨的画像，很美呢。”我恭敬地打开书页，“啊，地藏菩萨！”我激动地捧着书本叫起来“啊，就是他，就是他，哎呀，我梦中所见的和尚就是这样子的相貌，地藏菩萨，南无地藏菩萨。”我非常激动恭敬地将书本举于头顶，恭念着菩萨圣号。 我对洪居士说：“我请回去看吧，这本书。”洪居士应承了我。 记得那时是晚上了，我很快告辞洪居士回到家里，打开书本学起在寺院里的念经样子念起经文来······ 在以后的日子里，我和洪居士经常一起，常上佛光寺请经书回来看，从中亦得到不少居士们的教导指点，于三宝学途努力学习。洪居士大我两岁，我们深刻地共同认识到，只有学佛才是最好的人生之路，最好的生活道路。我们经常一起尽力参于诵经放生的活动，慢慢地培养善根，消除业障，亲近佛学。 洪居士的宿植善根深厚，他先认识到，学佛必须先皈依三宝，建立更好的信念和基础，他要皈依便劝我一起，我没有应承，他就先我皈依。在洪居士的指导下，和自己不断地学习之中，自己的信念不断得到增强，我也做了皈依。但是不是真正地皈依了佛法僧三宝，皈依了觉证净三宝呢？那是我时常要检省的问题······ 光阴似箭，日月如梭，人生苦短，生命无常，然而，非常幸运，伟大的佛陀为我们众生指引了一条修行的光明大道，这是幸福的大道，这是众生的最大福气，我们应当珍惜，精进不懈，念念修行，成就无上智慧，以报佛恩。 最后，恭引“地藏菩萨本愿经”“嘱累人天品第十三”： ······“地藏地藏，记吾今日在忉利天中，于百千万亿不可说，不可说一切诸佛菩萨，天龙八部大会之中，再以人天诸众生等，未出三界，在火宅中者，付嘱于汝。无令是诸众生，堕恶趣中一日一夜，何况更落五无间及阿鼻地狱，动经千万亿劫无有出期。” “地藏，是南阎浮提众生，志性无定，习恶者多。纵发善心，须臾即退。若遇恶缘，念念增长。以是之故，吾分是形，百千亿化度，随其根性而度脱之。” “地藏，吾今殷勤以天人众，付嘱于汝。未来之世若有天人，及善男子善女人，于佛法中种少善根，一毛一尘，一沙一渧，汝以道力拥护是人，渐修无上，勿令退失。” “复次地藏，未来世中若天若人，随业报应，落在恶趣。临堕趣中，或至门首，是诸众生，若能念得一佛名，一菩萨名，一句一偈大乘经典。是诸众生，汝以神力方便救拔，于是人所，现无边身，为碎地狱，遣令生天，受胜妙乐。”······ 让我们大家共同静心思量，便可知我为何得救的真正原因了。也就知道地藏菩萨摩诃萨的威神誓愿，大威神力、大慈大悲无穷辩才是何等地不可思议！地藏菩萨一直在我们身边护念着我们，从来都没有忘记他的誓愿！ 我要是于此现世不至心皈依三宝，皈依地藏菩萨摩诃萨，于无上道念念修行的话，那我尽此人身后，实当落地狱，无间地狱万劫不复，该受此果，活该活该！ 今年下半年的我法缘殊胜，在梅州千佛塔寺学习认识到《菩提道次第广论》，喜的是有一大批学习《广论》的在家同修善知识们的淳淳善诱和大家于佛法的共同行持，使我感受到善知识团体的加持摄受力量，更深深体会感动的是梅州拥有一座千佛塔寺，在住持上明下慧大法师的带领下，引导着四众弟子们于无上菩提道精进不懈！引导着于善法渴仰受化的四面八方的人们进寺朝拜庄严殊胜无比的千佛宝塔，聆听大法师的慈悲开示，认识人生，认识世界，接受正法，扫尘除垢净化心灵，显露菩提！

南无本师释迦牟尼佛、南无地藏菩萨摩诃萨······


◣ 二十一、诵《地藏菩萨本愿经》的三个感应梦

从来没有料想到，我读佛经最先是与《地藏经》结缘，因父亲住院，又是十多年来不曾确诊的老毛病，在网友的指导下，选择了此经，从农历七月始，日持一部。

第一个梦 梦见鬼

公历八月二十二日凌晨，我的一个梦，与往日不同。因为和 “ 鬼 ” 扯上了关系。以前读过《聊斋》，也看过鬼片，听过鬼故事等等，但从不在梦中碰头的。那天却梦到了。梦中，我那未婚夫说， “ 有间房子，不放杂物罢？免得进蟑螂 ” 。过一会儿，他又告诉我， “ 里面有鬼。 ” 我听了，却一点儿也没有感到害怕，却慌乱了，白天我持的是地藏菩萨的名号，可梦里一急，念的是 “ 南无阿弥陀佛 ” 。梦中所在的地方，是父母住的那套房子，我看到一个 “ 人 ” 从我曾住的那间屋里走出来，那间屋离大门最近。我看了 “ 他 ” 一眼， “ 他 ” 也看了我一眼。那是怎样的一张脸啊！，新疆千年干尸的样子，还是绿色的！与 “ 他 ” 对视之际，我努力鼓足勇气，盯着他，他好像很无奈的样子，开开门，走了。梦醒后，回忆了一下，有一个令我心惊的发现，他的身形和服饰及步态，怎么和父亲的一样？难道。。。。不敢多想，于是急忙打电话回家，得到的是好消息！父亲康复了，再过几天可以出院了。想来，此梦意味着障碍父亲身体的病魔走了！

南无地藏王菩萨 ！南无阿弥陀佛！

第二个梦 梦到了地藏菩萨

九月二十号左右，梦到了地藏菩萨。我在梦中知道那是地藏王菩萨。他一身《西游记》中唐僧打扮 ,背对着我,转过头来，脸侧对着我,手指一个桶上盖着的桶盖说,"不够大!"梦中所见的桶盖为圆形,桔红色,塑料制品.而后,梦中走到一山道上,要去拜肉身佛,跪拜时,没有抬头看,只是耳边有人催我： “ 速许愿！再不许，就来不及啦 ! ” 忙乱中 ,我许的是"修行路上无障碍."现实生活中，我确实有一个桔红色塑料水桶,不过是没有盖子的.至于肉身佛,我读经期间并没有去了解九华山的其它内容,此梦之后，查了相关资料，方得知有 “ 肉身宝殿 ” .此梦前,我对此是没有了解过的.然后梦中先却显示了。

在网上请教一位佛学居士，他如是解答：

秦少龙 级别：学姐(2005-09-23 13:51:13)

竟然有这么离奇的梦，真实不可思议。评点评点，不算什么回答：
1、梦中所见的 “ 红色水桶 ” ，我觉得是比喻 “ 发菩提心 ” ，因为四大中水喻大悲（大悲如水，大智如火，大行如风，大愿如地），而菩提心恰以大悲心为本，所以水桶正喻菩提心。正因为不够大，所以才能被桶盖盖住，桶盖正喻 “ 盖缠 ” （五盖与十缠是佛学术语，《佛学辞典》： “ 盖与缠皆为烦恼之异名。盖，覆障之义；因烦恼可覆障善心，故称盖。贪欲盖、嗔恚盖、惛沉睡眠盖、掉举恶作盖、疑盖等五种烦恼，称为五盖。缠，缠缚之义；因烦恼可缠缚修善之心，故称缠。无惭、无愧、嫉、悭，悔、睡眠、掉举、惛沈等八随烦恼，称为八缠，再加忿、覆，则为十缠。 ” ）。现实中没有那个盖子，正喻 “ 烦恼盖缠亦无自性 ” 之深意。
2、菩萨背对你，表示是 “ 一家人 ” ，一家人站在同一个方位，面朝同一方向，这就表示 “ 菩萨眷属 ” 的意思，也是亲近善知识的隐喻。而且不直接面对你，表示你还比较执著于身相。《金刚经》云：若以色见我，以音声求我，是人行邪道，不得见如来
3、九华山自古有许多肉身成圣的高僧，大多修 “ 地藏法 ” 。同时这里面还有一重寓意：佛性不离肉身，法身不离色身。 “ 没有抬头看 ” ，也就是说你实际上没有看见肉身佛，这是不是启发你返观自性，自身中求呢？
所以，大概总的意思是说：发广大菩提心，亲近善知识，才能超越盖缠，超越盖缠需要靠悟入般若智慧（空观）；想要修行路上无障碍，须得自性觉悟，不必为外在的偶像所迷惑；即使对于地藏菩萨，应该更多观察其法身德相，勿于色相起贪著－－那不成了迷信。

第三个梦 助先祖得脱恶道

98年始母亲的腿突然无来由瘸了，中西医、理治等等形形色色的治疗，大半生的积蓄耗尽也不见好，无计可施之下，采用了此法。

2003年一个偶然的机会，楼下有一关系要好邻居家，其家来了一位神汉亲戚，自称能看病根。但要于深夜十二点才能作法。当时我和父亲只是觉得好笑，没有一同前往，不一会儿，母亲口气严肃打来电话让父亲也去一趟，一个小时后二人回来，告诉我，神汉说是父亲家族两个死于枪下的祖先来找母亲的麻烦。于是母亲叫父亲过去问是否确有其事。父亲只知一先祖死于枪口，另一位不知何所终，遗体都没有找到。共产常员身份的母亲当时一脸疑惑， “ 干嘛找我？我不认识他们啊？！ ” 此前，父亲从没有和我们提过曾有一位先祖死于枪口之下，至于另一位。他小时听长辈说过，一位先祖，当年被请去为一个家族调解纠纷，之后，便再也没有回家。当年正值乱世，无从查起。治病的方法只是按神汉所言的解法去做，到七八个村庄找井水，五六个山坡找杂草，奇奇怪怪的药方我没有记全，我那兄弟牢骚满腹地开车陪父母去 “ 从事迷信活动 ” 。那时我还没有学佛学，不知可持《地藏经》，所以只是觉得邪门罢了。总之，那些解药也没让母亲的腿见好。前些日子读经回向给父亲怨亲债主时，想起了这件事，及这二位先祖。于是决定先读七部《地藏经》给那位尸骨无存的先祖。读经一遍回向给这位失踪的先祖时，突然哭了，其实我什么也没有想啊。我是这样回向的， “ 弟子某某愿以恭诵《地藏经》一部之功德，回向给弟某氏家族一位先祖，当年他老人家外出遇难，尸骨无存，魂神不知落在何趣，祈请南无大慈大悲地藏王菩萨慈悲作主，超拨他，令他业障得消，离苦得乐，即时解脱，往生西方净土，发菩萨心，修成佛道。 ”

一连读了七天，一天一部，七天之后做一梦。梦中，爬山，奇怪，居然是九十度笔直的山道，极其险恶，浅浅的石壁坑仅供脚睬手抓，手脚稍一松懈，便要落入深渊，每一步，很艰难，也很累，我前面一位老人手脚已开始无力，脚下总在打滑，随时要掉下去的样子，我想着一定要帮他，于是我时而用左肩顶，时而用手托他的脚，并大声恳求他前面的人，请拉老人一把。前面的人显然已到山顶，用手拉老人，我的手托着他的脚，随着他脱离险路，我自己也安全到达。哇！山顶却是开阔平坦处，别有洞天，令人欢喜。我带着愉悦感醒来，感觉浑身酸痛，如同真爬了险道一般。当时只是想，自己读地藏经前，有时也会梦自己独自走到险路上，无援无助好难走，这次却梦到走到险道上还能帮人。后来读经时，忽有一念闪现，我这个梦分明是感应梦嘛！

先祖即然来找母亲，令母亲身体不好，定是落在了恶趣，梦中所爬之路，正是恶道啊，老人在我之前，应了一个 “ 先 ” 字，脚在的我头部，脚同 “ 足 ” ， “ 足 ” 通 “ 祖 ” ，不就是我的 “ 先祖 ” 吗？这个梦，不就是告诉我，这位先祖在我的助力及恳求他人帮助下，得脱恶道了啊！仔细回忆梦中情节，老人似乎也不是太老，我看到是背影，他前面帮拉一把的人，根本没有看清样子。

前日与父亲联系，问了父亲那位先祖之事，父亲说，那是我的太爷爷，即父亲的爷爷，失踪时，年仅四十七岁！不又和梦相应！之前我只知是一位先祖，是哪一辈的，却没有搞清。父亲同时告诉我，他和母亲有时也读我代他们所请的地藏经，父亲犹喜弘化社的折本地藏经。母亲的腿好多了，平时生活在一起看不出来，那些不与母亲常见面的人，一见母亲都说她比以前好多了。父亲还告诉我，我那令父母头痛的兄弟，这些日子以来，也听话多了。末了父亲对我说了一句 “ 平时你没事时，多念点经！ ” 哈哈，我太高兴了，从置之不理，到有所了解，到要我多读经，这是很大的转变啊，我希望他们有一天自己想着去皈依了！那就好了！！下一步，我要读经给另一位死于乱世枪口下的先祖，以及母亲曾梦到的过得不好的外公，爷爷去世时，嗔心重，我也需为他读经才是。

南无大愿地藏王菩萨 南无大愿地藏王菩萨 南无大愿地藏王菩萨


◣ 二十二、我怀孕时念地藏菩萨得的利益(亲身体会）

作者 : hhgood

无意中看到有个师兄对怀孕时念地藏菩萨的利益有些疑问，我不敢妄加解说，只能把一些我自己的亲身体会写出来，希望能对您有所帮助！

我在怀孕初期曾在不知情的情况吃过孕妇忌服的药品，后来查出怀孕了，我当时很矛盾，怕药品对孩子有伤害，再加上那时不知道堕胎因果的严重性，于是动了堕胎的想法（阿弥陀佛）！后来有一位师兄结缘我一本佛说护诸童子陀罗尼经，读罢不禁大汗淋漓，就打消了堕胎的念头。师兄还让我继续念这部经，说坚持下去，佛菩萨一定会保佑孩子健康平安的！于是我就在怀孕初期的那段时候念这部经。

后来身子日见沉重，念一部经我就有些吃力了，于是老公让我概念观世音菩萨普门品。不知是不是前世与这部宝经没能结下缘分，经文虽然不长，我却感觉念时法喜不足。有一次在闲谈时听老公讲起一位师兄地藏法门修的特别好。当时也是有些好奇，就抱着随缘的想法想念一念地藏经。没成想，第一次念一个多小时就念下来了，而且感觉特别好。后来念了没几次，几十分钟就能念一遍，而且一点都不累！于是我就坚持为宝宝念地藏经了。而宝宝也好象特别爱听似的，一到念经的时候他就特别乖，一动不动的听我为他念！ 到了剖腹产那天，当躺在手术台上，感觉刀子在肚皮上切切拉拉时，很难受。想起临手术时老公叮嘱的话，就大声念起了南无地藏王菩萨！主刀的大夫还很奇怪，问我念的是什麽？我说念这个我就不难受了！过了十分钟吧，当我听到大夫说出 “ 男孩， 6斤2两，健康 ” 时，我这颗心才咣的一声掉回肚子里。要知道，我临产前才 120斤呀！诶，等等，孩子怎麽不哭啊！别人家的孩子可是一落地就哇哇大哭的，可是他让大夫啪啪打了好几下屁股才不情愿地哼哼两声，是不是不足呀？还是别的什麽毛病？

后来才一点点的感受到，这是地藏菩萨的巨大加持力呀！我的宝宝天生就不爱哭！从他降生到现在，他哭的次数我用手指头都可以算出来。打针不哭，睡醒了不哭，生人抱不哭。。。。。。而且特别安乐易养，这一年中我病了几次，宝宝就跟姥姥过，吃母乳的孩子呀，说改奶粉就改了，没有丝毫的不适应！而且断奶时特别轻松就断了（我有一次还逗逗他，来，吃吃他*的奶吧！宝宝看了看，小大人似的，用小手一把就推开了，真是乖的不得了！）

还有就是宝宝特别爱笑！我家门口有一个哑巴（阿弥陀佛！），不管是比我宝宝大还是小的孩子，见了这个六根不全的可怜人都会被吓的哇哇大哭。可也怪了，只有我家宝宝，不但不怕，还乐呵呵的找她抱！真是地藏菩萨的慈悲力加持呀！

此类的事还有很多，再此只是写下一点点感受，真切希望师兄们多来念地藏菩萨吧！

阿弥陀佛！


◣ 二十三、诵经愈疾

我去年夏天来苏州读书，患虐疾很重，病愈后肚腹膨胀，医药无效。我因素信佛法，知道地藏菩萨有大愿力，能救拔罪苦，就诚心顶礼忏悔，并发愿诵《地藏菩萨本愿经》三十部，印送。《地藏菩萨本迹录 灵感录》一百册，来报答慈恩于亿万分之一。
发此愿后，因当日气候炎热，便赤膊睡着，感觉周身凉爽。第二天醒来，腹胀减轻，饮食增加。不到三天，腹部膨胀全消，完全康复。内心欢喜赞叹，感激菩萨慈悲，所以特函叙述经过，证明灵异，并愿一切众生，均沾甘露，同仰佛化，扇慈风以息罪业，化火焰而为清凉，这是我的心愿。文内所记，均属事实。 (常熟县东言子巷八号周文焕述)


◣ 二十四、心脏病愈

石家庄市王英居士的母亲，心肌梗死过两次，心脏前后壁都受损，基本还有半个心脏工作。后又因心脏病住院，发现有房颤现象。医生说这么大年龄了，随她去吧。王英对妹妹说，你不信也希望你能发孝心，给妈妈念观音菩萨。王英自己每天先念药师咒咒水给母亲喝，又每天在母亲病床前诵一遍《地藏经》，虽然对经文很生疏，读得磕磕绊绊，但很诚心。护士小姐来询问说您看的是圣经吗 ,王英也不中断。一个月后，母亲的病好了。直到现在，所做的心电图都正常，根本没有陈旧心肌梗塞的迹象。医学专家表示很难解释。 （仁然居士记）


◣ 二十五、眼疾速愈

一年前，我丈夫五十一岁，因双目突然失明，我陪他去市六医院就诊。经医生全面检查，确认他患的是急性青光眼症。若不及时动手术，便有一眼全盲、一眼半盲的危险，医嘱应尽快办理入院登记手续。但当时，我们限于种种条件，也包括一部份经济上的困难在内，又加上丈夫本人怕动手术等原因，一时下不了决心。

于是我们带着病痛回家，似乎万念俱灰，深感前途茫茫，苦海无边，如何是好?在这无路可走时，心想唯有至诚依靠佛菩萨的力量，才能解脱我们摆在眼前的一切痛苦。

但丈夫尚未信佛，到这地步，也只能依照我的安排了。一方面，我安慰他，先让他安静地睡在床上默念大愿地藏菩萨圣号，同时，我就跪在佛像前大声诵念《地藏经》并发愿每晚诵一卷，直到他病愈为止。我俩虔诚诵念，一心祈求地藏菩萨的加被，使我丈夫双目重见光明。

第一夜过去了，第二夜过去了，丈夫看我跪着诵《地藏经》，怕我累坏了，叫我别念了，但我不听他的劝告，要他坚持念地藏菩萨圣号，我仍不放松诵《地藏经》，到了第四日上午，奇迹出现了，丈夫的眼睛看到东西了，去医院复诊，用仪器测定，眼压已好了一半以上了，不药而愈，竟使医生大惑不解。

又经过几个月，丈夫定期去医院复查，正巧碰上叫他动手术的医生在门诊值班，一看病历卡问：不是叫你动手术吗?为什么不来开刀?我丈夫回答他眼病早已好了。这医生不信，经再检查一次，确实痊愈了。

通过这次佛菩萨的感应，丈夫也跟我一起信佛了，常常陪我朝拜九华山、普陀山等名山道场，随缘做一点乐善好施的事，争取早日正式归依三宝，成为一名真正的佛弟子。地藏菩萨以灵感度众生，真是不可思议啊!


◣ 二十六、恶疮得愈

老母吴依莲今年 83岁，她在1972年左脚患烂脚疫病，疮口烂到粗碗大，脓液不断流着，治疗了二十多年未见痊愈，并且右脚也传染上，伤口有茶杯大，人们看了都骇怕。中医、西医、草药、单方、皮肤科等都医治过，均无效果，日夜呻吟，悲泣叫苦，一家人听到，坐卧不安。听说烂疲脚不容易治好，我们做子女的，既无法医疗，又不能代受痛苦，心中都非常焦急。

去年6月我在省佛教基金会，看了一本书，书名《地藏菩萨本迹录》说念地藏菩萨能消罪业治很多病，我看了后很兴奋，回去就每天早晚虔诚的念起地藏菩萨圣号祈愈母病。念到5万多遍，我母亲左脚逐步好转，烂脚疫痊愈了。右脚还未完全好，我又继续念5万多遍，现在全部痊愈，皮肤光洁，一点伤迹也看不出，真是奇迹，菩萨灵感，不可思议。

我深切地感谢地藏菩萨大慈大悲，救我母亲病苦，解除了我们一家人忧愁困境。今将奇迹经过写下来，以报佛恩。愿更多的有缘人深信佛法无边，有求必应，能使人离苦得乐，由迷入觉。


◣ 二十七、诵经度亡（台湾邱善超）

住于三义乡双潭村一位佛教信徒的哑吧妻子生孩子不幸死亡。贫苦的家庭只简单的请三名道士念经做功德，但道士因为领到富有之家的大宗法事，因而转请一位师兄和我们三人同去念经。在简陋的场地，我们只好将就利用，简单布置佛像，想亡者生前家境贫苦，且先天不良，前世少修。因此为亡灵念三昧水忏。在晚上十点经忏诵完即将交忏时，那位领坛道士从富丧家回来，说： “ 大家辛苦了，经忏念完，可以先回去了，等一下我来替你交忏。 ” 我们三人听了道士之意，既然他不要我们交忏，再等也没什么事，就此告别各自返家，后来道士们怎么做就不知道了。

回家后，一直惦念着，这场法事好象做得不很圆满，花了一天心血为度亡魂，结果又没有将经忏交向亡者，虽然在忏文中回向给亡灵，但总认为末后这段事，未曾做圆满。二天闷思，有些惭愧。

从念经回来第二天开始，感觉头晕晕的，心想又没感冒，怎么会头晕呢？经过两天，还是如此，越想越不对，可能是什么地方发生问题。因此回想去哑者家念经之事，可能功德有缺，亡者不能出苦。于是在地藏菩萨像前，志心诵《地藏经》一部（或三部，现在忘了）。回向给哑女，早生净土，事后不放心，即请示梦。在那天晚上即做了一梦，非常清楚，梦见到一所寺院，很大很庄严，有位尼师站在台阶上，在我走上台阶时，即向我顶礼，使我吓了一跳，赶快扶她起来，深为不可。但她告诉我，承你念《地藏经》力，得转世为人，且与佛有缘，出家受戒，必证菩提。我听了大为惊喜，一个贫贱之哑女，承一部经力即转世为人，且入佛门受具足戒，将来成正果可期，实在佛法无边。


◣ 二十八、亡父得度

末学也是修地藏法门的。对地藏经的信心来自《现代因果实录》，但产生十足信心是因为有个居士，她从今年二月十九开始修地藏经的。原来她有十几种疾病，念了几月地藏经。病就好了，她告诉我在她念到三百部的时候，梦到去世近五十年的父亲说：“女儿啊！我又投胎做了别人的父亲，这世的儿女在我病的时候，没有治我，就又病死，现在你念地藏经。我到了非常好的地方，谢谢你！”所以，我就开始念地藏经。真不可思议。做梦都很吉祥。所以，建议大家多念地藏经。


◣ 二十九、梦见地藏菩萨了摩顶受记

弟子把自己梦见的和大家一起分享。

本人修地藏本愿经不超过半年（在修行当中也不是很刻意的去修本愿经，有时看有时不看，随自己想法，断断续续。看的时候是用心去看）但对地藏菩萨有强烈的感应。

第一次看地藏经（中午在床上躺着）不知不觉睡着，梦见自己在一个极为深黑的地方，突听到有人（不知道是不是地藏菩萨）在问经中一些问题，我一一作答（问些什么有点忘了）

第二次晚上（具体什么时候有点忘了）看完经书放在床头，梦见我家客厅有个脏东西穿件白色衣服头发很长，不知是面还是背对着我，我问：你是谁，然后它跑，我追他。突然手上多了一本经书，我向它打过去，眼前利马出现了一丝烟。经书后面烧了许多小洞出来。

第三次也是晚上梦见自己来到一处很安祥的地方，周围绿茵安然，有几处像缅甸式的那种房子。前面突然看到弥勒菩萨，我问道：地藏菩萨可在，弥勒菩萨道：出去了。（没多久就醒了）

第四次晚上梦见地藏菩萨身穿素白色天衣，在半空漂动，脚踏白云，（周围都有祥云）微坐，右手拿降魔仗（较短）左手摸着我头顶。

南无大愿地藏王菩萨摩诃萨！

请各位师兄给予指点。


◣ 三十、我读地藏经的感应

我的父母几年前已经去世了，在世时不信任何佛神，去世后，我开始不断的梦到他们，特别是母亲，而且每次梦见他们第二天都会有不愉快的事情发生，或者是身体不舒服，因为这个关系，几年来的生活也颇多坎坷。后来有人说要给他们送纸钱，我开始在一些传统的日子给父母烧纸钱，可是好像没有解决问题，见效不大，有人说送的钱少，我心想每次我都烧一大堆，比别人的看着都多阿，这样疑惑障碍着一直到年前腊月，突然想去广济寺找一个法师问一下，当时下午快 5点了，刚好法师有事要出去，但法师很慈悲，问我什么事说吧，我说老梦到去世的父母。法师说，那你念《地藏经》，每天3遍，念7天，回向给他们。我谢
过法师，去流通处请了《地藏经》，晚饭后坐在床上开始念，第一遍磕磕巴巴念了3小时，累得够呛，心想法师还让我念3遍，那念的了阿，每天一遍念21天应该也可以吧，我自己就改成每天一遍，有时候身体不舒服就偷懒不念了，这样年前大概念诵了15部，过年两天没念，打念经后一直都没有梦见父母。

初二、三的晚上作了一个梦，母亲带我参观他们现在的家，象是花园一样，特别舒服风景特别好，当时梦里心很舒坦，母亲的样貌也非常祥和，从那以后一直每天念诵一部《地藏经》，又念了二十多部经的时候，又做了一个梦，梦里走在一条街上，街头有一个很高很大的宅院，都是楼房，面街的大门很宽阔，门上好几层楼高的一个建筑，上有很大三个字竖着写的 X公府，x是我家的姓，在诧异时，我父亲走到我面前，跟我笑着说，这好像是变魔术一样（指房子），梦很短，醒来后想这梦不是偶然，因为象是x公府这样的词如果不是梦里看到，白天怎么也不会想这种词。虽然念诵的不精勤，看样子他们也得到利益了，我打算一直诵200部经回向给他们，父母在世时没有好好孝顺父母，现在有这个机会可以为父母再尽点孝，我会一直为他们诵《地藏经》，直到有一天得到信息他们得生天上或西方极乐世界。

应说明一点，其间每次念完经回向的时候，没有专一对父母，而是先回向父母后，又回向给累生累世冤亲债主，还有被我做掉的胎儿，被我伤害的动物，祈请地藏菩萨慈悲超拔，令业障消除，离苦得乐，往生净土。有一天梦到去世的大舅，再回向时又加上历代宗亲。去年秋天有做了一个胎儿（忏悔），打那以后，每次生理周期的时候，头都非常的疼，特别是刚来的一两天，连脸都不能洗，一沾水头和脸都疼得不行，念诵《地藏经》时也有回向给胎儿，今年生理周期的时候竟然没有再头疼了，洗脸也不会脸疼了，《地藏经》真的不可思议！

感谢慈悲的地藏王菩萨，也感谢广济寺的释法师指引我念《地藏经》，虽然每次诵经时妄念纷飞，功德微薄分散，但是短短的两个月时间，因为地藏菩萨的慈悲，现在的我夜梦安乐，再也不为梦烦恼了，偶尔梦见父母，第二天也是非常愉快的一天，没有任何不快之事，身体也变好了，脸色好了，心情好了，关键心里有了依靠，因为念《地藏经》的缘故，法缘殊胜来到了地藏论坛，结识了好多修行精进正信的善知识师兄妹，也学习了好多的佛教知识，感谢地藏论坛！感谢各位同修！

现在我基本吃全素，每天念诵一部《地藏经》、 21遍《大悲咒》，然后拜八十八佛忏，坚持的也不是太好，但在这个大集体里，大家的精勤影响着我，时时提醒我向大家学习看齐，接下来准备施食和多去放生。好了，先汇报到这里，希望更多的人早点接触《地藏经》，感受地藏菩萨的慈悲！

南无地藏王菩萨！南无地藏王菩萨！南无地藏王菩萨！


◣ 三十一、叩谢地藏菩萨！

上两个星期，我哥嘴里长了几个溃疡，吃了药没见好就出差了，谁知刚出差的第一天晚上嘴里的溃疡暴长至二十多个！！！当晚他发短信给我，说实在受不了，跑到当地医院又开了药。

我知道后真是心急如焚啊，因为接下来他还要马不停蹄地跑好几个省份，要考察要洽谈要应酬，更何况这样钻心的疼痛让人如何能消受得了？！

我发短信叫我哥默念佛号，自己也立即在家里给他念了一部《地藏经》回向，祈请地藏菩萨加持他，希望他嘴里的溃疡明日全部消除。我发这个愿的时候心里也是七上八下的，因为自己平时嘴里长个溃疡都要好长时间才好，这二十几个大泡怎么可能一下子就好呢？

第二天，奇迹出现了，哥哥说嘴巴居然不痛了，能吃东西了，而且一路下来考察、应酬都没受半点影响，非常顺利。昨天他回来了，告诉我他还抽空去了五台山拜佛，捐了功德为全家人保平安。

我代表我和我哥哥叩谢地藏菩萨！！！

南无大愿地藏王菩萨！

南无大愿地藏王菩萨！

南无大愿地藏王菩萨！


◣ 三十二、地藏菩萨威神力 救助病苦于危难

情况描述：

现在有一个孩子因前世业力现前，发烧、抽搐，而且相当严重，现在已经知道是何业缘所致，孩子的父母已经发愿吃长素并愿诵地藏经回向！他们并不是佛弟子，他们不懂因果，但是他们从最初将孩子送进医院，到后来顶着医院的压力将孩子弄出了医院，他们选择了信佛菩萨、信佛法，很不容易啊！

但是因业力太大，我们的能力太小，现在还无力扭转，我们听从了大德的指点，给孩子做地藏法会，从昨天中午开始了地藏七，第一天诵到夜里 12点多，今天是第二天。在这里衷心地感谢各位支持帮助我们的大德们，有些师兄与我只有几面之缘，还不辞辛苦地赶来支援我们，实在是太感谢了！

现在孩子的情况很不好！

孩子始终是高烧不退，从起初的隔几个小时抽一回，发展到隔一个小时抽一回，半个小时一回，到最后五分钟抽一回，直致不间断地抽搐，这时孩子已经高烧至 43度了，守护孩子的亲人都快崩溃了，万不得已，只好又送进了医院，但孩子的父母表示，他们并不是不相信佛法，而是无论如何要给守护孩子的亲人们一点安慰啊！不能眼睁睁看着孩子死了啊！

现在孩子已经被转到天津儿童医院，可能是由于孩子病情太重，又或者是因为起初是家长坚持让孩子出院的，现在医院方面将孩子与家长完全隔离开了，已经不允许家长见孩子了，孩子现在还是高烧不退，不断抽搐，用药也只能将孩子的体温控制在 38度左右，可是药物只能做到暂时降温，每次都是过了一两个小时后孩子的温度又上来，医院初步诊断是病毒性脑炎，孩子已经处于重度昏迷（但愿是医院危言耸听），好在孩子的生命体征还是有的（心肺功能还比较正常，血液也还正常），但已经告诉家长孩子已经非常危险了。我们现在只能是各自尽各自的力，力求将孩子挽救回来！孩子的父母还一再要我们感谢帮孩子做法会的大德们，要我们帮他们照顾好大德们。

我们学佛的人是深信因果的，孩子的父母能够为了孩子发心吃长素、诵经回向，从一个不信因果、不信佛法的人一下子迈到了这个层次实属难得！不仅如此，孩子的其他亲人也都是不信佛法的普通人，他们也为了孩子在佛菩萨面前磕了一柱香的头，并且在孩子身边为他念佛，孩子的父母更加用心，他们一直在佛堂里礼佛、跪求、念佛，都不去照看孩子了 ;在孩子最危险的时刻（孩子曾经停止心跳五分钟左右），那时家里人都乱了，以为这个孩子就这样没了，他们都没有离开佛堂，都没有放弃求佛菩萨救孩子，他们始终认为佛菩萨一定能救孩子的。

可是在事情发展过程中孩子一点好转的迹象都没有，都没能给亲人们一点信心，说实话这也是我们最担心的问题：这个孩子的能量真的很大，他能让这么多从来不接触佛法的家亲与佛结缘，让他的父母一下子发愿持戒、诵经念佛，这是我没想到！但相反如果这个孩子真的救不回来，那么同样也有可能会让这些亲人与佛一下子断了缘分，不仅如此万一这些家亲因为无明造下谤佛、谤法的大罪业，那可就太悲衰、太可怕了！毕竟不信佛的世间人处理问题的方法与我们信佛的人是不一样的，我们能够明了因果、深信因果，可是不信佛的人是不会这样理解的。

为了孩子，为了两个大家庭的众生，请求佛菩萨佛力慈悲加持这个孩子赶快好转吧！

在这里我也恳求各位同修大德们能帮帮这个孩子，将诵经念佛的功德回向给这个孩子，救救他吧，您救的不仅是他一个人，而是两个大家庭啊！各位大德真的是功德无量！

孩子的姓名：李林翰，地址：天津塘沽开发区汇力小区，生日：阴历 1993年2月初6，谢谢大家了！

事情进展 1：

现在处于深度昏迷状态，可能是因为药力，孩子的症状已经有所缓解，但原来的症状还是存在，而且医院已经不让家长见孩子了，我们现在一点自主权都没有了，医院告诉我们孩子已经相当危险了！说实话：一来怕没有及时救助耽误了孩子，二来怕医院把孩子治坏了，很矛盾！但没办法，孩子几度就差一口气就死过去了，家里人已经快承受不住崩溃了！现在不是孩子父母的问题了，从孩子一开始发病，孩子奶奶、姥姥两头的亲戚就围着孩子，现在姨、姨夫、叔叔、大爷、舅妈、姑姑、姑父包括堂、表兄弟姐妹大多数人都顾不上自己的工作了，一直守着孩子！整夜整夜地熬着啊！他一直在抽搐！时间间隔越来越小，最后就不停地抽了！而且几度没有心跳了，大人们都快崩溃了！孩子抽搐的时候实在是太可怕了！这个孩子真的牵动了两个大家庭的心啊！

谢谢大家的慈悲！

事情进展 2：

告诉大家一个好消息：孩子已经基本通过危险期了，虽然还没有苏醒，但是孩子已经不烧不抽了，而且已经对外界有了反应，而且自己知道要小便了，这证明孩子不是深度昏迷，我们也经过师父指点，说孩子的魂可能没在身体里，需要招回来，但现在医生都不让父母见这个孩子，所以有些难度，现在只要医院一对孩子放松警惕我们就会想办法让师父去医院帮孩子的，现在孩子没有生命危险了，这就让大家悬着的心放下了，相信不久他就可以痊愈了。

真是佛菩萨慈悲加持啊！今天是地藏法会的第四天，将一个一度从死亡边线徘徊的孩子拉回来，真是佛法无边啊！

孩子能有这种奇迹发生与大家的帮助是分不开的！在此感谢一直帮助我们的所有居士和师兄们，谢谢你们的无私奉献！功德无量！祝大家早日功德圆满，西方世界大团圆！南无阿弥陀佛！

感恩合十！

谢谢大家的慈悲！

事情进展 3：

告诉大家一个好消息：孩子于昨天出院了！

最后医院也没有一个特别明确的说法，最后一次做脑电图的转天（也就是前天周六）早上，医生早上查房跟孩子的父亲说孩子的脑电图结果出来了有点问题，但这属于正常的，孩子的肝功能有一项什么细胞有些问题，但这也没什么，孩子可以出院了。孩子的父亲听了一头雾水，觉得这话很有问题，什么叫有问题还正常！

不过不管怎么样让出院了，他们以前病房有个孩子的家长想出院，跟医生提出过，医生就让这个孩子多住了一周，所以我舅舅始终不敢要求出院。本来周六想出院的，可是医生说如果早上八点之前不办出院手续的话就不能出了，所以只好到了周日才出的院。

孩子经过这一场病，尤其是醒来后，有很大的变化：

1.看见谁都亲。

孩子自打从可以让大人见面之后，见到亲人真的特亲，他二娘来看他，他拉着二娘亲她，见到三伯搂着不放，见到我们当姐姐的挨个亲！这可是从来没有过的事儿！我们都有些 “ 受宠若惊 ” 的感觉！而且还想这个想那个的，谁来看他了，谁还没来清楚极了。

2.比以前能吃了。

他平时吃饭就跟 “ 猫 ” 似的，不管多好吃的东西一口就完，而且比较偏食，如果这几天爱吃米饭了，就能一口菜不吃！所以一直长得瘦瘦的。可是他自从特护病房出来后特别能吃，他爸爸妈妈从来没见他能吃下这么多东西，而且不是一天两天这样吃，而是到现在还是这么能吃，我们觉得如果他能这样下去肯定会越来越壮的！我觉得这与他父母发愿吃素和他自己开始吃素有很大的关系！

3.有小小慈悲心，懂得施舍了。

现在的孩子是小皇帝，吃东西很独的！记得就在 05年年底的时候有一次家人一起出去吃饭，他想吃羊肉串，我们就专门烤了二十串，他自己霸占着，一个十来岁的小孩子哪能吃得下那么多，从一开始就跟他说：你分给哥哥姐姐们吃一些，他始终不给，大家肯定都让着他，到最后剩下了几串，眼看着他确实吃不下了，这时让他给哥哥吃了吧，他居然宁可撑着也不给别人，就这样把剩下的几串都吃了。这种事儿在他身上已经司空见惯了。可是现在可不一样了，他吃水果的时候一定要给在场的每个人一人一块之后才肯吃，有时就连来扫地的阿姨也要给一块，不吃还不行，还跟他妈妈说：阿姨扫地擦地多辛苦啊！没想到这个孩子会变成这个样子！

4.居然知道念佛号了。

在他刚一开始住院的时候，医院给他打镇定剂之后睡睡醒醒之间他的意志还很清醒，你问他什么他都能回答出来，我和我妈就跟他说：要念观世音菩萨，这样就好得快了。可是不管我们怎么说他就是不念，还说：哪儿那么快！唉呀！不念！特别不耐烦，好说歹说就是不念。

但在他出了特护病房，家人可以看他之后，妈妈请了位师父去看他，顺道给他调理一下，随行的有我们一位领居，是位同修大德，看到他后问他：你记得我吗？孩子说：记得，是艳姨，谢谢您，阿弥陀佛！没想到孩子居然能说出这种话来，太不可思议了，艳姨听了激动极了！我们还以为是大人教的呢，问过孩子的妈妈，她说没有人教他这么说啊！也别说，给这个孩子打地藏七的时候，都是艳姨带着大家， 一天六部地藏经，至少八个小时， 一部结束之后只休息一小会儿，她一直坚持着，后来嗓子都哑了，也没下战场！可见修持多有功夫！

5.睡觉很香

自打师父去医院给他调理之后，当天晚上孩子就睡得特别香了，一夜一直在打鼾，这与先前有很明显的变化！

总结：此次事件真实地证明了佛力加持不可思议！在孩子犯病最严重的时候我们给孩子正式打地藏七，在这天中午将孩子送进了医院，在打地藏七第四天的时候，孩子就醒过来并且已经不怎么抽搐了，高烧也变成了低烧，只有四天啊！七天法会，最多的时候共有十七位居士同时为他诵地藏经，而且个个都吃素持戒，这个孩子得到了至少二百部地藏经的功德；后来在医院终于有条件可以让师父去看孩子了，看过之后才几天的功夫，医生就主动让孩子出院，佛力加持，不可思议！而且孩子没有落下任何的后遗症。我们全家都在感恩中，真是佛菩萨渡化我们家人。

在医院中还有一个小女孩八岁，身体很好，还是学校的游泳健将呢！症状与他是非常相似的，就是因为父母说了一句：如果你再这样，明天不接你去了！她就开始抽搐，送进医院之后一直没有醒过来，到现在都有八九天了！我舅舅在医院里托了一个医生，这家人也同时托了这个医生，后来这个医生就对那家人说：你们最好问问他们（我舅舅）家是怎么治的，现在医院也就只能是这种治疗手段，不过这事你们只能私下里商量一下，不要张扬，医院里是不允许的。可惜那家人的佛缘不够深厚，给他提了几点建议后就没下文了，直到我弟弟出院时他家的孩子还没醒过来呢。（听师父说：那家孩子业力还没正式现前呢，只是神识受到惊吓，没有完全在身体里而已，而我弟弟可是正儿八经的冤亲债主讨债，比那个孩子严重得多呢！）我们真的很幸运！！！

再次感谢在此期间曾经帮助过我们，专程从远地赶来为他诵经的师兄们！

再次感谢曾经将诵经、念佛功德回向给李林翰的师兄们！

再次感谢关心、关注着我们、给我们提出各种各样建议的师兄们！

感恩合十！

愿好人一生平安！幸福！快乐！南无阿弥陀佛！


◣ 三十三、地藏菩萨威灵赫赫

隆悟居士，南京艺术学院退休教授，早年舞台生涯成就颇丰，曾多次随周恩来总理出国访问演出。晚年接触佛教后，一直虔诚修学。几年前通过一个偶然的机缘，她得知四川乐至报国寺 离欲上人 的修行事迹，心灵深受震撼。其后从南京远到四川，于乐至报国寺常住至今，精修净业。

2001年，女儿不慎怀上了第二胎，打电话问我该怎么办。我告诉她，堕胎是杀人的重罪，既然怀上了，就只能把她生下来，宁愿受点经济损失也不能堕胎。她的儿子已七岁，很想再有一个女儿，而且她感觉这次妊娠反应与前次不一样，很可能是个女儿。于是就同意了我的意见，忍受着较重的妊娠反应。岂知三个月后，妊娠反应减轻时，医院发现胎儿已经没有心动，停止发育也超过一周。医生劝她立即人工流产，于是她听从医嘱作了人流手术。

我学佛后，懂得人死后四十九日内为中阴身阶段。四十九日后就随业投生了。在这四十九日内，诵经念佛，超度亡灵，最为有用。因此得到女儿已作人流的消息后，我决定尽快为这不幸夭折的婴灵诵七部《地藏经》。我想，这小东西折磨我女儿三个月就走了，看来是是我女儿的冤家债主。我诵经可以帮助他们化解冤结，我女儿也就能够平安无事。我又担心女儿不会照顾好自己，流产后若休息不好容易带下病来，匆匆决定：立即从南京赶到北京，一边照顾女儿，一边诵《地藏经》。

由于车票难买，而我又急着要走，就只得坐了一趟到北京的慢车。到北京女儿家已经是次日下午了。晚饭后，我非常疲倦，就在心中对婴灵说： “ 小家伙，今天我太累了，明天再开始给你诵经吧！ ” 次日清晨四点多钟，我就被女婿叫醒： “ 妈，您到那边陪优优（我外孙的名字）睡吧；陈欣 (我女儿名字)肚子痛了一夜，现在我陪她到医院挂急诊去。 ” 我起床看表已近 5点，决定马上开始诵经。就这样开始了诵第一遍《地藏经》。我女儿到医院检查后并没有什么问题，回家休息通便后就不疼了。(后来佛友们分析，女儿当夜受折磨，可能是因为我发愿诵经超度后迟迟没有开始，在催促提醒我吧。)

就这样带着旅途的疲倦，从这天凌晨开始了照顾女儿和为那个未出生的小外孙诵《地藏经》的紧张生活：每天除了为女儿他们一家做一日三餐、照顾他们外，在每天早上他们还没有起床之前，就开始做早课；晚上厨房收拾妥当后开始做晚课，念一个小时佛；中午午睡后，一心读诵《地藏经》，功德回向给他。由于那时自己毕竟是 67岁的年龄了，这样一天下来，感觉很累。但是心中觉得很踏实，毕竟我是在做一个佛弟子之所当为。那些天每次晚课后，因为较累，总是倒头便睡，而且一夜无梦。

这样过了几天后的一个夜里，我做了一个奇怪而清晰的梦。我听到隔壁房间中有两个人对话，其中一个说： “ 你看这个应该到哪一道？天道还是人道？ ” 另一个说： “ 我看可以到天道。 ” 听到这段话，我就醒来了。我很奇怪，那些天晚上都没有做过梦。而且从我学佛以来，也从来没有做过涉及佛法内容的梦。《地藏经》中有 “ 经声毕是遍数，当得解脱。 ” 我是不是已经诵满七遍了？由于那些天都忙得晕头转向，也一直没有去刻意计算遍数。这时候，我开始仔细回忆：我是上星期三到北京的，上星期四开始第一遍诵经，到昨晚星期三刚好第七遍。我心中十分高兴，这不仅仅因为自己学佛这么多年来第一次做了这个涉及佛法内容的梦，也更因为这个梦让我清楚的知道自己诵经超度流产小外孙其事不虚。而且，我更深深领悟佛菩萨的确是真语者、实语者、不诳语者。我感觉到这个清晰的梦，也同时就是佛菩萨对我的度化，使我对学佛更加信心坚固。我立即起床，来到佛前叩谢佛恩，又感恩戴德的念了一千声南无地藏王菩萨圣号。

次日，我想到超度的事情已经妥善完毕了，这时女儿的健康状况也很好，就打算今天好好放松一下吧，舒缓一下这一周来的紧张和疲劳。刚好那天晚上电视上有一个 我爱看的侦探连续剧。（由于当时自己学佛还不够深入，还没能自觉抵制电视的诱惑。）于是我就在那天下午提前做完当天的晚课，准备晚上一个人安安心心的看电视了。晚上我正欣赏着电视节目，突然我看到旁边的门把动了一下。（女儿家的门把手是一字形长柄状而非圆形的，门把转动时会从横的 “ 一 ” 字形变成竖的 “ 丨 ” 字形。这个变化非常明显。） 我当时心想这一定是小优优 (外孙)想要进来玩耍，而等会儿再看看他又没有进来。心想他不进来吵我正好，我可以安安静静的看电视。在电视剧刚刚结束的时候，我听到门外优优大声喊 “ 阿婆！ ” 我想，这孩子真讨喜，我刚好看完了电视他要进来玩耍，就说： “ 优优，进来！ ” 但是我回了话却不见人进来、而门外也没有动静。我就去开门，却发现门外根本无人。我叫道 “ 优优呢？ ” 女儿躺在隔壁屋中的床上说： “ 优优在楼下玩哩！ ” 我说： “ 二十分钟前他是不是来动过我的门？ ” 女儿说： “ 他一小时前就下楼玩去了。 ” 我问她： “ 你是不是来动过门？ ” 她说： “ 您就安心的看电视吧，没人打扰你！ ” 我说： “ 不对！明明刚才有人转动过门把，而且我刚才还明明听到优优叫阿婆呢！ ”

这时候，我突然想起自己曾经读过的《百业经》中有一段话，说天人的规矩是：生天后会马上作三种观察，看自己从何而来，以何因缘而来，将去何方。我立即明白了：这一定是那个夭折的婴灵生天后回来谢我的，因为如果他顺利出生也应该叫我阿婆的。

我自己是一个理智型的人，学佛以后从来没有产生过幻觉，而且这件事是发生在我已经做完诵经超度、正在完全放松休息的时候，这当然就更不是幻觉所能解释的。联想到头天晚上的那个梦，让我心中暗暗震惊，也让我深深体会到佛菩萨的言语无虚，《地藏经》的无尽功德。

初学佛的时候，我读 《地藏经》 ，觉得这大概是佛陀想要教人止恶向善才这么说的吧，对于经中的话，未全生信。读 《百业经》 时，也觉得这些公案似是神 话故事。但是，经过这件事情之后 (还有其他一些事情)，让我深深感到：佛经容易让人觉得很奇妙、不可思议，但却的的确确是真实不虚的；而且只要我们自己信心坚固，能够踏实按照佛陀教诲去做，佛经也是完全能够亲自证实的！

从此，我对地藏菩萨有了一份特别深重的感恩之心。不论我走到哪里，只要我看到地藏菩萨像，我一定要虔诚礼拜。因为我知道，是地藏菩萨加强了我学佛的信心。是地藏菩萨和《地藏经》的真实功德引领我向着佛陀指引的智慧觉悟之路坚定的走下去。

今天是地藏菩萨诞辰，为了报答地藏菩萨无尽深恩，昨夜我连夜赶写这篇稿件，将我这段亲身经历奉献给大家，希望所有的人都能够深信因果，深信佛语，绝不杀生、绝不堕胎，诚心忏悔往昔所造一切恶业，为自己过去伤害过的一切众生多诵经，以超度他们，同往西方、共证菩提。

隆悟居士记录于四川乐至报国寺
2004年9月13日.地藏菩萨诞辰日


◣ 三十四、[原创]地藏菩萨大威神力不可思议

大家好。我是一个新注册的佛学同修。今日怀着兴奋的感恩之心，特地告诉大家地藏菩萨的不可思议威神之力。我家一向无宗教信仰。本人对佛教的态度敬而远之，觉得那是年老病弱之人，或是遭遇不幸的人，意志薄弱者，求解脱的方法。我一直认为佛教只是一种心理安慰的方式。作为一个有独立人格与意识，有主张能力有学识的人，我一向觉得人要靠实干去实现各种目标。去年堂姐忽然告诉我她在修读佛经，有些嗤之以鼻，我觉得她在堕落，因为她好歹是北大毕业，经历了一些国外的职场风波便读佛诵经，不像家传风格。（我家长辈一向教导我们要靠自身努力奋斗，克服困难，要有真本事）那时，我觉得读佛是一种消极的方式。 05年本人母亲不知何缘，忽然平生第一次去了寺庙。居住的城市一直有各种大小寺庙，但她从来不曾想过去拜佛。（几十年来我家人只在去灵隐寺，普陀山，峨嵋山等佛教胜地时进入寺庙烧香拜佛。）佛像前的桌上有两本地藏菩萨本愿经，有一位老先生拿了一本，她有些好奇，便拿了最后一本。回到家也没有进行读诵，也没有告诉我，或是我父。直到06年春节初三，她忽然心血来潮，决定读诵，每天早晚读，读完亦不懂回向，她看不懂后面的回向方法。（直到我上网帮她查询，她才懂得，大约是她读后一个星期）。我和父亲的态度有些不同，我敬而远之，我尊敬佛教为一种哲学体系，但我并不读这种哲学。我父亲则有些怪异，他是无神论者，从不相信鬼神佛，有时我母亲读的时间太长，他会有怨言，怪她成日在家中不如出去走走活动。我母亲就这样读地藏经。这就是读经前的一些情况。

以下是读经后的情况：我母亲读经读到第四十二天，忽然做了一个梦，她到了一个辽阔无边无际的地方，望不到尽头，绿油油的树木，蓝白的天空，空气清新，整个世界清净不染一丝尘埃。她在梦中只觉得心身无尽喜悦，兴奋之情无以言说，她在梦中边走边兴奋地大声说，这个地方真好啊，这是个好地方啊。耳中闻有不知是小鸟还是小鸡的叽叽喳喳声，一派怡然安乐的景象。路边她见到许多修葺整齐的坟冢，坟上刚长出绿油油的小草，路的另一边是一间间的民房，但不见一个人。她高兴地边走边叫，这是什么地方啊？这是什么好地方啊。不知走了多久，仍然看不到尽头。由于太喜悦兴奋兼激动，她一下从梦中醒来，她的第一句话脱口而出便是，我到了西方极乐世界。这个梦和其它的梦的不同之处更在于，她丝毫不觉如梦初醒，而仿佛刚从某处游玩归来。我不确定她的梦是否真是西方极乐世界。只是她一觉醒来脱口而出，有些不可思议。

这要慢慢说来，因我妈对佛教的认识最有趣，她过去认为佛教是一种迷信。她曾经见丧礼上和尚做法事，更坚定了这种认知。我还曾经跟她辩论了许久。她从不接触佛教，更不要提什么西方极乐世界的说法，且不说她，我相信即便是读佛已久的一些同修，也决计想像不出西方极乐世界的环境。我相信我母亲是不可能想像出什么西方极乐世界的梦境。即使做了美丽的梦，想来也不是每个人醒来便能脱口而出一些言语感悟。

这个梦究竟是不是西方极乐世界？西方极乐世界的梦应该是怎样的标准？我母亲却是实实在在地感受到了莫大的欢欣喜悦。她这辈子不曾做过这样喜不自胜的梦。由此梦起，我母亲便更加相信地藏菩萨，坚持读地藏经，回向给冤亲债主。

她多年来身体虚弱，免疫力低，尤其秋冬时节一点寒风中身便引起咳嗽，一咳便是一个月，要打点滴才能压下，为了这慢性支气管炎，吃过虫草膏，阿胶汤，还有各种中西类药物，见效甚微，有时好转一些，没两天便又发作。经常彻夜痛咳，夜不能眠，更扰及他人休息。每年一到冬秋季节，我母亲便害怕咳嗽，多年来成了一种心理负担。想不到她读了地藏菩萨本愿经，仅读了十几日，停下原来的咳嗽药，不知不觉，咳嗽渐渐好转，最后病愈，天气反复降温，她却再未发作过。地藏菩萨的大威神力不可思议，如此神奇，这件事令我以及父母对读经，以及佛教有了一个新认识，他们变得虔诚，我父母亲现在每天坚持读一部经。回向给冤亲债主。是地藏菩萨让我母亲的慢性支气管炎痊愈，还给她健康，我衷心感谢地藏菩萨。但我母亲还有其它疾病，我决定未来一生坚持为父母读诵地藏菩萨本愿经，求地藏菩萨让我父母健康长寿，令我父母身上所有的疾病悉皆消除，令他们所有的业障都消除，越活越年轻越潇洒。

我们全家感谢地藏菩萨，没有地藏菩萨就没有我母亲的慢性气管炎痊愈健康，我母亲无限感激地藏菩萨带她到西方极乐世界一游，令她对于生死世界有了焕然一新的看法，令她再不惧怕担忧人的生老病死。

我们赞叹地藏菩萨不可思议大威神力，在此将我们家对佛的认识转变，对地藏菩萨的感应告诉广大众生，希望大家一起修地藏菩萨本愿经，并依照本愿经所事修行，助地藏菩萨早日成佛。地藏菩萨本愿经不可思议！地藏菩萨本愿经不可思议 · 地藏菩萨本愿经不可思议！

每个人都怀有善心，坚持照地藏本愿经修行，这个世界将是一个美好的世界。每个人都将拥有健康的人生。

南无大愿地藏王菩萨

南无大愿地藏王菩萨

南无大愿地藏王菩萨


◣ 三十五、念诵《地藏经》

微妙香洁

由于某个缘起，发愿念诵《地藏经》，念诵了一百部之后，遇到的麻烦很顺利的解决了。不信因果的人也许会说这是巧合，我倒也拿不出证据说服人家，不过自己的信心的的确确增强了，于是继续发愿，念诵第二个一百部。不知不觉还差七部就要圆满完成了，这次的感应可是真真切切的。

第二个一百部是为我的宝宝念的，其实我的宝宝很健康，并不是为了某种疾病，祈求菩萨的加被，而是他的脾气不好，不管在家里还是在外面动不动大发雷霆，撒泼、摔东西，经常令我束手无策。但是幼稚园的老师对他的评价却好的很，说他很听话，也不固执。宝宝这种截然相反的态度让我感觉一定是宿世的渊源，让我们结下了理不清的结。

我手捧《地藏经》向菩萨发愿，愿我与宝宝消除宿怨，我愿好好爱他照顾他，并为他念诵《地藏经》，首先在一百天之内念诵一百遍。大约念了四十多部以后，情况开始有了很大的转变，宝宝几乎不再发脾气，但是偶尔还会闹几次。现在已经念了九十三部了，宝宝已经不再发脾气，而且比以前更懂事，更爱妈妈了。想到这里，不觉感动，菩萨真是慈悲，百千万亿等事，百千万亿等愿，都会令我们顺顺利利。

不过偶然间观照自心，却有另一个发现，这件事情上，究竟是宝宝先转变了，还是自己先转变了呢？反省自己，由于来自外界的压力不能自我舒缓，自己的脾气又何尝总是温顺的呢？宝宝只是一面镜子，照出自己的言行。在菩萨的加被下，还是自己的脾气先得到了控制，慢慢地，宝宝也转变过来了。事情的转变令人欣慰，事情之后的观照、反思却使心地上的功夫有了很大的进步。

南无阿弥陀佛！
南无观世音菩萨！
南无地藏王菩萨！


◣ 三十六、我是带环怀孕的真心忏悔，蒙佛慈悲已经送走腹中胎儿

各位同修，善知识，我就是前几天因为带环怀孕而发帖子向各位善知识求救的真心忏悔，可是这几天发生的事情实在是太神奇了，我现在最想说的一句话就是：持诵地藏经及地藏菩萨名号之功德确实不可思，不可议！！！

末学前 10天隐约觉得身体有些不适，而且一向准时而至的生理周期也没有动静，因此怀着忐忑不安的心情于28日去医院检查，结果被查出带环怀孕，连做B超的医生都觉得不可思议，因为B超显示我子宫内的环没有脱落，而且位置正常，但却清楚得显示已经怀孕。医生明确得告诉我这个胎儿是不能留的，因为留存在子宫内得避孕环会导致胎儿得发育，而且从临床实践来看一般带环怀孕分娩的小孩残疾率相当高。当检查结果出来的时候，我就觉得天要塌下来了，我当时就觉得这个胎儿是讨债来的，因为我在6年前结婚，婚后不久就被查出有孕，当时自己觉得各方面不具备生孩子的条件，所以就做了人流手术。可是后来接触了佛法之后，才知道自己已经犯下了杀生罪孽，每每想到总是痛心和忏悔不已,这几年诵经，放生等功德总是回向给这个胎儿，总想尽量消除这个罪障，可是如今被查带环有孕这个结果，我的直觉就是这个胎儿就是我以前的堕掉的那个孩子，他来讨债来了。且不论生下这个孩子是否残疾有病不说，由于我和老公家里都不是独生子，根本不具备生二胎的条件，我们两个都在同一家效益不错的国家垄断行业工作，如果要生二胎的话，那肯定要面临开除的结局。由于28日是除夕，医生让我过了春节以后再来医院做人流手术。

回到家里我把这件事情告诉了我妈妈，她是妇科中医，她听了二话没说就帮我开好了打胎的药方，因为她说吃中药要比人流手术对身体的受到的伤害要小的多，但是一定要越早服药越好，时间越拖越不行。当天我老公帮我药取回来，马上煎好了，可当我在作出决定是否要喝这个药的这段时间只能是用两个字形容那就是 “ 煎熬 ” ！我老公在旁边劝慰我说：你不用太自责的，这个事情本来就是个意外，而且你知道如果生下来的话会面临什么后果的，我们两个都会丢工作，家里还可能多一个残疾或者痴呆儿。听了他的话我差点就把这个药喝下去了，可是我的心里还有另外一个 “ 我 ” 一直在对自己说： “ 你学佛学了这么多日子，你到底学了什么啊，你皈依的时候曾发过誓今生再也不犯杀生之过的，可是喝了这个药的话你就是把你亲生骨肉给直接杀害的侩子手啊
前面的旧的杀生罪业都没消，还新增的杀生罪业，你这几年一直不停努力想消除以前堕胎的罪业放生，诵经的功德统统白费了，你诵过地藏经的，你应该清楚知道杀生的果报是什么，更何况是自己的亲生骨肉啊，必定是堕入无间地狱求出无期。你现在就把这个事情看作佛菩萨在考验你，这个胎儿如果要来讨债的话，那也是你自己的果报，那就让他来吧，如果把他扼杀的话，那你自己重犯了杀生之罪不说，你和他之间的恩怨还是没有解脱的一天。

当晚我又打电话把这件事情告诉了我认识一位周居士，他说这件事情只有靠佛菩萨加持才能解决，他说让我选择持诵自己比较喜欢的一位佛菩萨的名号，最好是观世音菩萨或者地藏菩萨名号都可，只要挚诚恳切，一定圆满解决这个事情的，另外对于喝药不喝药的事情也可以让观世音菩萨替我选择，那就用观音灵感课的方法，让菩萨帮我决定。当晚我就马上按照居士的方法，做两个纸条分别写上喝药和不喝药的字，然后默诵观世音菩萨名号二十分钟后，然后默默祷告请观世音菩萨加持，随后我凭直觉选择字条，当时抽中的字条是不喝药。我想菩萨都让我不喝药，一定不能喝，这时在心里我已经暗暗的拿定注意，那就是把这个孩子生下来，不管是不是残疾或者智障，如果被开除的话，我们一定能凭借自己的能力养活孩子，即使物质条件比现在差很多。做好最坏的思想准备后，反而倒是放下心理包袱，一心念佛诵经，我计划两天内诵地藏本愿经一遍，地藏名号 1万遍。以前虽然诵过多遍的本愿经，可是我知道这次我是真的用 “ 心 ” 在读，读到观众生业缘品第三中地藏菩萨向摩耶夫人介绍地狱种种苦处时，想到如果这次作出堕胎的选择的话，自己也必将遭受无间地狱的果报，不觉感到不寒而栗。读到如来赞叹品第六中，释伽牟尼佛对普广菩萨赞叹宣扬地藏菩萨的种种不可思议功德，更加坚信了我对地藏菩萨能帮助我解决好这件事的信心。当我第一天持诵地藏菩萨名号满 5000遍德时候，，我就开始觉得有些下腹酸痛，我当时也没留意，以为是妊娠初期的反应，第二天还是接着念，蒙地藏菩萨威神之力加持，不可思议的事情确实发生了，我居然又来月经了，那就意味着我现在没有怀孕！我记得我刚刚学佛的时候老爱问其他居士是否真的亲眼看见佛菩萨，或者在修行的时候有什么感应之类的问题，可是现在想来实在太幼稚了，我现在明白了，其实佛菩萨是无所不在，无处不在的，只要你挚诚恳切，一心向佛的话，危难时候佛菩萨是一定会来救拔我们众生的。

在这里还要感谢地藏论坛回我帖的好多善知识、同修特别是 staryang 、ilikehaier 、altai 、如毅、十方等善知识，是你们帮我坚定了不堕胎的信心，我想通过自己这短短几天的亲身经历告诉其他有堕胎想法的朋友，千万不要堕胎！地狱和天堂只在你的一念之差！

南无本师释伽牟尼佛！

南无大慈大悲观世音菩萨！

南无地藏菩萨摩诃萨


◣ 三十七、念《地藏经》给母亲的感应

我工作非常忙，总是很难有时间诵读，可是我本愿来说却非常想读，感觉那本经有一种吸引力。我刚接触《地藏经》两个多月，主要感应在母亲身上。母亲是医生，老中专， 71了。中风2年多，半身瘫痪，到我这里来的时候不太能动，眼神也接近痴呆，也几乎不会说话了。我就给母亲诵经，有时候一句一句的带着母亲念，有时候一次只念一章。

现在有将近两个月了，母亲的变化是明显的。首先被人搀扶着能走了，围绕着家里能走 6-7圈，其次是脸色红润，目光活跃了，思想也活跃了，连满头白发都在一根根的变黑。总之，变化之大让我们瞠目结舌，真的是不思议啊。

另外，我还听从善知识的话放生，还教嫂子、姐姐放生，连刚强难调的爸爸都保留意见了，甚至还说做些善事也好，呵呵 ......

开始诵经的时候爱人也不理解，现在尽管也没赞同，可也不太反对了，我自己坚持得也不好，到这里来，看到那么多同修，大家鼓励一下，相信会有更多的不思议会显现，阿弥驼佛！


◣ 三十八、恭请怀孕念诵地藏经---我的体会

最近在坛子里看到又有师兄讨论胎儿怎么听音乐、听佛经进行胎教的贴子，想到我两个月前也曾发贴请教如何给胎儿念诵地藏经，得到许多师兄的指点，非常感谢！现在我女儿已经一个多月了，把我的感受写出来，大家共享。

当初决定给胎儿念地藏经，主要是因为经上说能使新生儿 “ 安乐易养 ” 。我自己是最怕听小孩哭闹，楼下有个小孩成天哭闹不休，我每次走过他家门口都有些泄气。自老婆怀孕以来，我开始断断续续念地藏经，到临产时候大概才念了 30遍（惭愧啊，开始发心念49遍的）。因为对 “ 七日之中 ” 没搞明白，在论坛上请教了各位师兄，最后采取了最稳妥的办法，前后 7天都念了几遍经和万遍地藏圣号。

接下来的事情当真有如神助了，老婆生产非常顺利，真正进产房后只用了半个小时，对初产妇来说应该很快的了（我要了个单人产房，进去一起陪护的）。老婆也说没觉得生孩子有别人说的那么可怕。女儿生下来 6斤2两重，50公分长，标准身材哦。生完后先转到了一个三人病房，小房间内六个大人三个婴儿大眼瞪小眼，这怎么念经呢？影响别人休息可不行。没一会儿护士来了，说单人病房刚出院了一个，我们正好前面申请了，就顺利转到了单人病房。进去一看，安安静静，还有陪护床位，心里那个高兴，万遍地藏圣号一口气念完，回头看看小东西睡得跟个天使似的。

出院回家一切顺利，老婆奶水也好得出奇，别人老开玩笑说可惜了，生个双胞胎就好了。难得的是孩子基本不哭不闹，除非饿急了才喊哭几声。外公还出锼主意说不要急着喂奶，让她哭哭，肺活量才会大，呵呵。平时吃饱了要么自己睡觉（不要人哄的），要么在小床上东张西望自己玩，伸伸胳膊踢踢腿，有人陪没人陪都行。每天夜里喝两次奶，喝完就睡，原来我每次还起来一起陪着，现在看实在帮不上忙，老婆索性不让我起来了，昨天一觉睡到天亮，都不知道夜里娘俩什么时候起来喂奶的。老婆说总共两次，每次也就十分钟，吃完就睡了。是不是这就是 “ 安乐易养 ” ？？？

说到音乐的事情，老婆怀孕时候一直听卡朋特的一张 CD（比较懒，就一张碟没换），后来小东西听其他碟都很专注，一动不动，听到这张碟就手舞足蹈，很高兴的样子。

啰啰唆唆写了一通，大家见笑了。不敢说一定是地藏菩萨加持，总之到现在为止确实在带小孩的事情上还没烦过心（基本上是我们俩口子带，老人烧饭）。我想坛子里如果有怀孕的师兄，还是花些时间念一下地藏经，一方面自己安心，另外小孩确实好带，起码以后夜里能多睡一些觉了（玩笑）。

南无地藏菩萨！


◣ 三十九、鬼神卫护，永保安乐

《地藏菩萨本愿功德经》见闻利益品第十二：（过渡河海，险道，念地藏菩萨名万遍） “ 所过土地， 鬼神卫护，行住坐卧，永保安乐 ” ！

嘱累人天品第十三：（闻经、读经的 28种利益之一） “ 十者：神鬼助持 ” ！

从 2002年底，我开始了念殊胜的《地藏经》！得到殊胜的感应，与同修们分享，同时也稍微解脱我对佛菩萨的歉疚感恩之情！

1、2004年冬天，我去某地讲课，需要经过一段人迹罕至但有时又交通危险的路段。在路的近端， 有一座寺院，我每次经过时，都默默念佛问候。

时值寒冬，地面结冰。第一天，我出发后，一边发愁怎么走， 一边慢慢前行，在走过寺院的路口，照例念佛问询。不久， 我就很清晰地看到一个银盔银甲的骑士在前面，似乎在等人！

作为一个上过大学，多年来受到科学教育的人，我的第一个反应就是：幻觉！估计是昨晚看古装戏剧的缘故。

我揉揉眼，骑士还在！我特意再看看，骑士还在！

我集中注意力在光滑的冰面上走，偷看着骑士的一举一动。

就这样，我慢慢走过了危险路段，骑士也驻足。

我的眼泪 “ 扑簌簌 ” 的掉下来！

晚上回到家，我给母亲说起来此事，我们就在观世音菩萨像前打坐烧香谢恩！

在讲课的几天里，天天如此！

2、2005年11月21日，我儿子随外公外婆首次坐飞机去上海，我很担心，就开始念地藏菩萨的圣号，同时回向给飞机上所有的乘客和机组人员。即刻看到地藏菩萨手拿九锡禅杖，在地面上一顿，这个震动就好像冲击波和涟漪似的，从圆心传向远方。

马上一位天王模样的神人就出现了，伸出巨大的手掌，呵护着飞机！

事后， 我才知道，飞机在出发前就遇到了麻烦：由于雾气，开始甚至不能起飞，后来才放晴，飞机才得以安全抵达上海虹桥国际机场！

南无本师大愿地藏王菩萨摩诃萨！

愿我至未来无量劫，都能赞叹本师地藏王菩萨摩诃萨的无量无边功德！


◣ 四十、菩萨示现有缘众生

1.2006年3月4日，我出差回家。为了尽早回到家， 我就人生第一次坐了 “ 高客 ” 车（高速公路大巴）。但人们都说夜间坐 “ 高客 ” 很危险，曾经发生过 “ 高客 ” 遭遇劫匪的恶性刑事案件。

作为一个学佛人，我本来应该看破，放下，潇洒地把自己交给因果。但惭愧的是：我毕竟还未能开悟，所以对这个臭皮囊仍然有执著心，仍然有恐惧心。

从出差地点到家，需要 4个半小时的路程。我于是就在候车的时候，开始念地藏菩萨的圣号 “ 南无本师大愿地藏王菩萨摩诃萨 ” 。

晚上 6：30分，我坐上车。环视车内，稀稀拉拉有12、13个乘客。

我就继续念菩萨圣号。先回向给所有乘客，和他们所有的怨亲债主，希望他们都放下万缘，一心向佛。然后，我就开始回向给所有乘夜车的司机、乘务员、乘客，祝大家路途安全。

就这样， 车飞快地驶出市区，在夜色中前进。

很顺利，一路从没看到一起车祸！

一边念诵，我一边好奇地想：既然以前曾经有神人佑护我岳父母和儿子的殊胜经历，今晚，不知道还会有什么奇迹？

但没有什么奇迹发生。

我并不执著。

默默念诵，默默回向给在高速公路边的孤魂野鬼。

在念了 1个多小时后，奇迹终于发生了，而且大大出乎我的意料：

我 “ 看到 ” ，就在汽车的散热盖上，稳稳地坐着地藏王菩萨摩诃萨！左手执金锡禅杖，五佛冠的带子在夜风中飘动！

我的眼泪哗的流了下来！继续念诵菩萨的圣号！

23：38分，我安全抵家！

2． 从 2002年底，儿子出生前夕，我开始读《地藏经》，至2004年，我断断续续开始背诵《地藏经》。但由于我有宿业障未得消除，所以只能背诵到第六品。

（我是个很粗心的人，从不计数。到底读诵了多少遍，从不知道。于是，在今晚，我就凝神思索，观想地藏菩萨，然后，地藏菩萨示现我是： 254遍！）

我累世恶业，早该堕入恶道，是大悲大愿大圣大慈的地藏菩萨摩诃萨示现度我，从不放弃任何一个众生，使我才得以在前世就结缘地藏菩萨和《地藏本愿功德经》！

但我这样造业无数之人，仅凭念佛 8年的经历，从不敢奢望地藏王菩萨这样伟大殊胜的菩萨来救度我这样个默默无闻的卑微小人物啊！

愿我至未来无量劫，都能赞叹本师地藏王菩萨摩诃萨的无量无边功德！

南无本师大悲大愿大圣大慈地藏王菩萨摩诃萨！南无本师释迦牟尼佛！


首页 上一篇 下一篇
◣ 四十一、我的经历

作者 :Donovan Hsieh

2001 年 8 月 16 日共修

约二年前时我有些个人业障，身体健康问题，且各方面都不顺利，凡是不可能发生的不如意事，一件件发生在我身上，包括车子莫名其妙被撞，连续发生三次车子被撞。那时我很苦恼，为什么在人生过程突然有这么大的转变？

认识刘老师之后，尝试着改变自己，刚开始，每天唸地藏经，一部地藏经花约一小时半才能唸完。尤其是第一次唸地藏经，感触非常深。看到经里所提我们所做的业障，所描述地狱的苦处。唸完地藏经对我心灵的震撼，无可名状。自此每天唸地藏经三部，至今二年没间断。现在约 20 – 25 分钟即可唸完一部。

一年半前开始每天修地藏法门，每天作息是早上六点开始，先拜一个小时的地藏忏，再唸三部地藏经，八点半才去上班。如果早上不把全部功课做完，等到下班回家，不但没有力气做功课，也没有心力去做，因为一天下来，杂事太多，回到家又想休息，所以才决定在上班前把全部功课做完。要持续做功课也是心力与耐力的一大考验，很难想像在万佛城的修行人，每天三点起来做早课，他们只睡三、四个小时，我还睡六个小时。所以这段过程我慢慢走过来，要坚持下来也相当不容易。

经历一些事情是很不可思议，当发生些事情时，总会有转机。有件事不可思议，每次撞车都是别人撞我的车，半年前我的车子停在公司前，天气很好，有二部车在公司门口面对面相撞，一部是 pick-up ，另一辆是轿车，其中一辆是酒醉驾车，没有保险，车祸很严重，两部车的所有乘客流血都是救护车抬走。当时我车上挂着万佛城请回来的楞严咒，我的车子就停在车祸出事的旁边，两车相撞之后，有一部翻了车又轻轻擦了我车子后面的保险杆，我车子只轻轻擦了一点皮，损失约美金二千元。事实上我的车子可能会更糟糕，所有的同事都不相信只有轻轻的擦伤而已，所以我还是非常幸运的。

另一件事是去年圣诞节全家外出渡假一个星期，我家隔壁邻居窗户被打破闯空门，当时邻居只出去大约一小时左右，而我家一星期没人也没事。

现在我每天除做这些功课外，还加大悲咒其他功课，现在悉昙音的大悲咒会背了。十多年前曾背过中文版的大悲咒，但忘了。现在决定把 84 句悉昙古音大悲咒背下来，在背大悲咒的过程里，我发现在唱诵时，要随着悉昙音的大悲咒抑扬顿挫，要很专心，由胸膛发出声音，会产生很奇妙的共鸣感觉，这是我的经验供大家参考。但每个人的经验会不一样，另外我每天还唸楞严咒心。现在每天花几个小时做功课。最重要的是把做功课为最优先的事。尤其是一天下来为尘事所扰，心很难收回来，人也累了，所以一大早把全部功课做完，就可松口气，身心安泰。

我身高六尺一寸，体重原先是 185 磅，现在 155 磅，自女儿生下后，我得了肠胃蠕动异常毛病，这症状是来自心理精神压力，这压力会反应在身体的内脏，一个是食道，一个是大肠小肠，吸收不完全，小腹至今会闷痛，经常上大号。我的问题是胃的蠕动不正常，所以吃不下东西。最严重情况下，我一星期瘦十磅，因于没有吃东西。体重最轻曾是 145 磅。医生对这毛病都束手无策，没有药可治疗。

( 刘老师注：虽没有成药可治，但有佛法药可治 )

美国有一研究团体，研究此病，但重点在身体，虽已着手由心灵来探讨，但才刚刚起步，据报告全美国有约 20-~25% 人口多多少少有这毛病，只是轻重程度不一，发生的短暂无一，而我的症状持续了四年，刚开始我用科学解度归纳演绎，希望能找出科学的答案。譬如因为吃了这个食物，或做了这件事，导致人不舒服。 ( 刘老师注：不要再分析，转移注意力，专心在佛法上吧！ ) 可惜我还不能放弃分析！

现在我比较没有像以往那么苦恼，至少经过这么多年我从中学习知道怎么回事，所以没有那么沮丧，最重要的是每个人的情绪及压力受外界影响而会高高低低，多少会有不顺利的事，每个人的容忍有限量的，在这限量之内还有弹性，但超过这个限量就很难恢复。而我发现在做完功课后，今天会减少很多不必要的事发生，可以帮助我不要再有从 185 磅跌到 145 磅的事发生。

( 刘老师注：现在信心俱足了！ )

现在还在过程里，不过继续努力中。我是希望继续每天做功课。 而我太太原先是不谅解为什么我每天花这么多时间唸经？面对压力最好的方法是每天做功课，请菩萨加佑，最好是不要发生不必要的事，如是要发生也请佛菩萨化解，过程里能顺顺利利的往上爬。这在修学过程里是很好的。现在我太太也每天唸三、四部地藏经。我俩把我俩的经验给大舅分享，他在别州开二家餐馆，现在他也开始学习佛法。这是目前我能做的，就是把经验与大家分享。

( 刘老师注：一天三部地藏经是上知下国老和尚，所传的方法，专对问题忏悔回向，实际行之，都会化解的 )


Easy CHM - http://www.eTextWizard.com

您现在使用的CHM文件由Easy CHM的未注册版本制作.
注册版本不会在CHM里自动添加此页面

Easy CHM - 版本: 2.30 软件出品: 国华软件 软件作者: 冯国华 中国北京 |  | 截屏图片
更新日期: 2006-02-27 | 文件大小: 1392k - 1.39MB | 软件类型: 共享软件 注册费用: 人民币 99 元
关键词: make chm, create chm, chm制作工具, chm电子书制作工具,chm帮助文件制作工具

描述:

Easy CHM是国华软件推出的一款强大的CHM电子书或CHM帮助文件的快速制作工具。使用EasyCHM只需要三个步骤就可以完成CHM的制作：1、用户指定一个目录，EasyCHM会自动导入全部目录及文件；2、设置CHM编译选项；3、开始制作。EasyCHM非常适合个人和单位制作高压缩比的带有全文检索及高亮显示搜索结果的网页集锦、CHM帮助文件、产品说明、公司介绍、CHM电子书等等。

主要功能：

  • 全自动的目录及文件导入（可以包括子目录）；
  • 支持导入任意的文件类型；
  • 自动生成CHM的目录列表并自动生成所有目录项；
  • 为CHM的目录列表自动添加多级编号；
  • 批量更换CHM目录各项的图标；
  • 支持批量查找替换多级目录各项的标题文字内容；
  • 允许用户指定从文本文件的第N行自动截取标题；
  • 易用的目录编辑器；
  • 丰富实用的CHM制作选项帮助用户制作更加个性化的专业CHM电子书或CHM帮助文件。
  • 内嵌CHM反编译工具。
  • 用户可以保存和打开工程文件。

EasyCHM未注册版本的主要限制：

  1. EasyCHM的未注册版本可以制作带任意层级目录的CHM，但是每个CHM的工具栏上都会自动添加一个ABOUT按钮，以提醒用户注册。注册版本不会添加ABOUT按钮。
  2. EasyCHM的未注册版本无法保存CHM的通用工程文件，如*.HHP、*.HHC、*.HHK等，未注册版本的EasyCHM会自动删除*.HHP、*.HHC、*.HHK这几个文件。
  3. EasyCHM的未注册版本制作的CHM的标题上会随机添加'Made by UNREGISTERED version of Easy CHM'这样的提醒注册的文字

注册版本无任何限制。
如果EasyCHM可以为您的工作和学习提供帮助，请注册购买，感谢您给予软件作者的支持。

联系方式:
国华软件站点一: http://www.etextwizard.com
国华软件站点二: http://www.zipghost.com
技术支持信箱: webmaster@etextwizard.com
购买方式:
在线购买:（可提供发票，支持很多种支付方式，包括邮政汇款）
通过“共享软件注册中心”购买
直接向作者注册（共2种方式）：

1、招商银行划款:
开户行： 招商银行北京分行双榆树支行
帐 号： 001015570093
户 名： 冯国华
2、中国农业银行金穗卡转帐（注意是卡号）：
金穗卡卡号： 95599 8001 42061 34216
收 款 人： 冯国华
注意事项：
直接向作者注册的用户请在汇出足额的注册费后以EMAIL形式通知作者，同时请尽量提供

  • 汇款日期

  • 汇出城市

  • 汇出行

  • 操作号

  • 汇款人姓名

  • 用于接收注册码的信箱（请确保可以接收邮件，最好多提供）

  • 您希望的注册用户名

  • 要注册的软件及套数

您提供的资料详细些会比较方便确认。
作者在确认支付已完成后将会马上发出注册码。
用户在收到注册信后请尽量给软件作者发个类似“已收到注册码”的确认信 - 感谢您的配合！
下载地址:

系统需求: Win98,WinME,WinXP,Windows2000
安装支持: 支持安装及卸载