现代地藏经感应录

◣ 目录

一、我持〈楞严咒〉的感应
二、精进楞严；助离非法之法
三、持念楞严咒心妙解色难
四、密持楞严度亡灵
五、诵经持咒的感应
六、楞严咒的神奇功效
七、个人学佛经验
八、楞严神咒
九、楞严咒治病感应
十、解冤释结楞严咒
十一、我亲自听到的关于戴楞严咒的不可思议的感应
十二、远离邪法要诵楞严咒
十三、诚心持楞严咒，发善心的感应
十四、诚心持咒，遇难呈祥
十五、楞严咒救了我
十六、楞严咒开启了我的心灵
十七、楞严咒的感应
十八、楞严神咒(慈泪愿海)
十九、念楞严咒心后
二十、我的经历
二十一、持咒感应
二十二、楞嚴咒幫我考上聯考！
二十三、一個新生命的開始（节录）
二十四、很想睡觉，书却读不完怎么办？（节录）
二十五、持诵楞严咒解决非人问题
二十六、佩带及持诵感应
二十七、我的持诵经验（节录）
二十八、楞严咒不可思议
二十九、学楞严的心得分享
首页 上一篇 下一篇
地藏论坛整理 www.bskk.com


现代地藏经感应录

地藏论坛整理 www.bskk.com
欢迎流通 勿得窜改 注明出处 功德无量


一、我持〈楞严咒〉的感应

首页 上一篇 下一篇
◣ 一、我持〈楞严咒〉的感应

比丘尼　恒茂　文

出自 : 《金刚菩提海》杂志四二六期 ( 可以转贴；注明出处；请勿窜改 )

二 ○○ 二年八月廿日，因为法界圣城发生六人集体中毒事件，使得这个平常的日子显得不寻常了。当时这些病情轻重不等的病患，被救护车分别送往三家附近的医院急诊。

中毒发生的那天早上，刚好轮到我在办公室值班，十一点，我把饭菜带到办公室用斋。当我吃到烫菜时，第一口吃下去，觉得很苦，我不以为意；吃第二口，还是好苦，心想自己应该学吃苦；等吃到第三、第四口时，才感觉不对劲儿，太苦了！这时我的嘴唇也开始麻了，心中立刻闪过一个念头：「有问题！这菜有问题！」于是赶紧走到斋堂，告诉大家不要再吃了。

一踏进斋堂，恒禅师迎面而来，说这菜有问题；我连忙告诉大众不要吃这菜了，同时向厨房申请了红糖加开水，分给大家每人一杯，当作解毒之用。之后，我走回办公室，走到一半，听见大门口有人按门铃，我就去开门；随后我就完全失去知觉，所以也不记得自己是如何被送进医院。

以下的情形，是事后开检讨会时我才知道的。当时大家在寮房内找到我，被找到的时候，我是坐在浴室门口，两眼直瞪；他们推我、喊我，都没有反应，几个人把我抱上救护车。在车上，救护人员看我两眼发白、口吐白沫，急忙地用氧气筒救我。一到了医院，送进急诊室，为我做灌肠、肠胃镜检查等急救措施；同时，医生说我至少要留院观察二至三天。

当天晚上八点半，法界圣城的居士陈老师来医院看我，问我：「有没有好一点？」但是当时我的意识还是不清醒，我听到她对我说的话，但是在我大脑里呈现的都只是一个个字符串我实在没有办法理解它们所代表的意义一直到隔天清晨 Cathi （现已出家的近欢师）在旁边照顾我，我问她：「几点了」她说：「快四点了」「喔！那我要起来做早课！」于是急忙找袈裟。把袈裟搭好之后，我就在病床上做早课；早课做完五点钟，按照法界圣城的时间表，应该是念〈楞严咒〉的时间，所以接着念〈楞严咒〉。等我按例念完三遍〈楞严咒〉后，我才完全清醒过来；知道自己在医院里，是因为中毒才被送进来的。

这时我突然想到《楞严经》里，讲到持诵〈楞严咒〉利益的一段文：

「末世众生，有能自诵，若教他诵，当知如是诵持众生，火不能烧、水不能溺，大毒、小毒，所不能害。如是乃至龙天鬼神、精祇魔魅，所有恶咒，皆不能着。心得正受，一切咒诅、厌蛊、毒药、金毒、银毒、草、木、虫、蛇万物毒气，入此人口，成甘露味。」

知道〈楞严咒〉有解毒的力量，再联想起昨晚 Cathi 一直要我多喝水、多上厕所，于是我盘起腿来，继续持诵〈楞严咒〉。从早上五点开始，一直到七点半，两个半钟头，我一边持诵，一边喝水，总共喝了好几大杯的水；果然开始想上厕所，来回跑了好几趟，大便都是呈黑色的，小便呈红色。

到了八点钟，我可以感觉自己身体已经好了八、九成，再加上想到医药费很贵，所以我想向医生申请出院。于是当医生走进病房时，我面带着微笑，一副精神奕奕的样子；医生看了之后，就同意让我出院了。

开车回到法界圣城，已经是快上供的时间了。因为其它中毒的同参还留在医院里，所以大家忙成一团，我这时回来，还正巧帮上忙 ── 当午供的维那哩！

经过这次的事件，有几个重点令我感触极深，在此提出，与各位分享：

一、道场里，大众共修的力量，是很不可思议的。我们天天不间断地做早、晚课，以及其它大殿的功课；日子久了，就会成为自己的生理时钟 ── 什么时候，自然就去做什么事；纵使人在昏迷之中，也会下意识地去做。自然地，在生命紧急关头，默默中会救了自己一命。

二、深切地体会〈楞严咒〉的功德妙用。佛陀确实是一位「实语者、如语者」，不仅只是《楞严经》的道理如此，佛教的每一种法，都不会对众生打妄语；只要肯如法如律地依教修持，自然能逢凶化吉、遇难呈祥、菩提增长。

三、这次中毒的三人之中，有人见到了无常鬼；所以这次的经验，真可说是死里逃生，也令我们深深地感受到生命的无常。这个娑婆世界，实在不是个可以留恋的地方！想想：纵使在道场里这个大家认为最安全的地方，吃的是自己耕种最可 *的蔬菜（注：此次中毒的植物名字叫「曼陀罗」，是一种毒性非常强的野菜，外型跟平常种的菜很相似，所以会不小心被采摘回来食用），也会发生这么严重的生命危险。所以，大家还是赶紧老老实实地积集往生资粮，求生极乐净土，才是最究竟之道。


◣ 二、精进楞严；助离非法之法

玛慈仁拉嫫原创作：

( 可以转贴；注明出处；请勿窜改 )

在其它网上看师兄们讨论 < 楞严经咒 > 的真伪问题的有之，论功德作用的有之，有人谈论，才会有人注意，也是好事一桩。回忆当年，刚刚正式进入佛门时，对于外界的佛门教团，法师都是一张白纸，没有分别，但是在心中坚强认定只有“本师释迦牟尼佛”的教法，才是我应该依止的正法。后来连续经过几位不同的仁波切印证，我的实修本尊就是只有“本师释迦牟尼佛”一尊，这也许就是宿缘吧。 < 楞严经 > 就是本师最为殊胜的一部破邪显正的教法，修持的好，足以令群魔恐怖毛竖，难怪有人欲去之后快，一再诋毁。

刚学佛，因为祭拜祖先需要煮熟菜，清明节前，刚好去世贸中心参观食品展，其中一个素食摊位（●斋）煮熟冷冻的素菜料理，不但种类多样，而且处理的色香味俱全，远远的闻到试吃品传出来的香味，令人食指大动。心想，有现成的素食品买很方便，省的自己不知道如何搭配料 理的麻烦，就驱前试吃，正好又碰到摊主是之前熟识的客户，她卖力热诚的推介他们的食品，试吃的结果觉的味道还不错，就指定几样要买的请她拿出来，她忙着招呼，请另一位帮忙，从冷冻箱拿出成品，结果一连三次，拿出来的食品都莫名其妙的掉到地上，当时身上起了一身鸡皮疙瘩，感到一阵惧怕，就放弃不买了。

从那次以后，在超市看到这一品牌的食品，只要想买，马上全身觉的一阵阵寒意侵袭，非常不舒服。有一次看到●●无上师法会海报，她那眼神马上让我觉的有一种诡异的感受，后来和几位莲友说起这些，才知道（●斋）这食品就是他的教团企业，又听莲友说食品（●斋）有加一些有的没有的，对她这个人也是负面夸大的批评，有些难免是道听途说，夸大其词的诋毁妄语，但是跟我的感觉不谋而合，以后 对于这个人和他们教团中人，尽量避免和他们主动接触。近年碰到几位主动找我诉说他们在那里修的身心俱疲，不知道以后修行路要怎么走的莲友，经我说出我的觉受经过后，他们才恍然大悟自己误上了贼船，修正路线向正法走以后，总算走出一条真正修行大路。

前几年有位精神病女患者，用硫酸泼洒路人，正是当年在世贸推广（●斋）食品的那位摊位主人。当年那段时期，正是我开始学念诵 < 楞严咒 > ，持诵 < 楞严经 > 最为精进的一段时间。学佛修行“正气”的培养很重要，“正气”加上正法的经咒勤持，才能产生正能量，破邪显正的的证量才能发挥出来。想要去改变他人不正信的信仰，最好是反求自己的精进先，否则改变不了别人，自己倒先反受其苦了。对于不认同的教团，也不必执着于汉贼不两立的二分法，极力去排斥诋毁，反而产生反效果，为自己带来烦恼的障碍。不如把这种时间留给自己清净身心的修行，积聚自己的正面能量，才能产生摄受众生的力量。


◣ 三、持念楞严咒心妙解色难

嘎玛慈仁拉嫫原创作：

( 可以转贴；注明出处；请勿窜改 )

有个大家庭的长媳妇，心性善良慈悲，具有古典中国妇女的一切美德，嫁入这个大家庭，上侍公婆，下悌姑叔，忍辱负重二十年，很得全家上下欢心，过着没有自己的日子。当小孩可以离手的时候，正想松一口气，他的先生竟然在外面搞起外遇，她履诫不听，又不敢把事情闹出来，让公婆跟着烦恼，让他人笑话。 起先只有偷偷的求神问卜，无效后，被朋友带去专门解决这种事情的术人处，钱花了不少，还是无法让先生迷途知返。 有一次，又为了这事在闺中吵架，她先生老羞成辱，就说： 「看不惯！就去死吧不会！」。

她一时之间想不开，自己一个人跑到海边，面对大海站在海滩上，任凭涨潮的海水已淹没到胸部上，突然一个浓眉大眼，留着张飞式的大胡子，肩膀上扛着一竿超大的钓竿，但是大钓竿上的钓线短短的，没有钓钩，渔汉打扮的老者，走到她的面前说：「你的问题好解决，你赶快回家去！每天不断的！不断的！不断的念这一句，三天后就有效验，二十一天后，你的烦恼就解脱了！来！跟着我念： 「 ? ㄒ一 ? ㄉㄚ ? ㄉㄨㄛ ? ㄅㄛ ? ㄉㄚ ? ㄌㄚ」 「 ? ㄒ一 ? ㄉㄚ ? ㄉㄨㄛ ? ㄅㄛ ? ㄉㄚ ? ㄌㄚ」 「 ? ㄒ一 ? ㄉㄚ ? ㄉㄨㄛ ? ㄅㄛ ? ㄉㄚ ? ㄌㄚ ..................... 」 她就跟着渔汉的音声念下去，慢慢跟着鱼汉走离海水了，她怕忘记，专心忘情的持念着，连渔汉什么时候消失都不知道。 回家后她整天就默默着持念着这一句不敢放松。

第三天中午饭后，她一面收拾一面念，觉的很困，就伏在饭桌边睡着了。 突然，看到他的先生，带着一个烟视媚行，妖冶无比的女伴，走进一家旅社房间，她也跟着进去，看到那个妖女，迫不及待的宽衣解带，脱的一丝不挂，妖女身上明显的特征，那房间内摆设，让她看的丝丝分明，突然一阵暖风把她惊醒过来，原来是婆婆怕她着凉，拿了衣服给她盖在身上，她心理知道，渔汉所说灵验，必是这个梦境。

晚上她先生回来后，她把梦中看到的景象，巨细无遗的说出来，他的先生听的心惊肉跳，但是表面还是不以为然，她每天还是继续持念。 念到第十天晚上，她先生没有回家过夜，半夜她又梦到她先生和那妖女双双走到南部的旅馆内，又重复上回景象，这次连这对男女对话，都让她清清楚楚记得。 第二天晚上他又把梦境所见所听的，一一学说给她先生听，这次给他更大震撼。 她还是每天继续持念着，到第二十一天半夜，她们全家被他先生的哭叫声惊醒起来，看到他先生跪倒在家中神龛前，磕头如捣蒜似的，对着观世音菩萨像又哭又叫的，请求观音菩萨把 ◎◎◎ 赶走，看的全家人惊疑不止。 她心里知道，渔汉说的话，完全应验了！几天后，那妖女竟然跑到她家，要找他的先生，她先生吓的发抖，她就信口教她先生念着渔汉教的这句，人在恐惧怖畏时，当然容易听进去，就乖乖的跟着念了。

有次碰到她离婚的丈夫，我说起他挨男人打的事，他说：他会挨男人打，不奇怪！听他说起，为什么会答应离婚的原因，原来她在闺房生活中，是那种【夭鬼假小意】【很想要又不要】的特性，常常把他逗的起兴致后，又不愿意履行，正常的男人，那受的了啊！她把这种特性对别的男人去施展，不挨打才奇怪呢！

后来偶而在一个场合遇到一位学佛的师兄，聊起诵念楞严经咒的心得，师兄顺口讲起一件被一位学佛女众戏弄的恐怖经历，就是 *着念诵楞严咒心而远离被对方蓄意挑逗的色关，听他说出来的过往，发觉这位师兄正是当日打她的人，引起我的好奇心，详细问了这位师兄的来龙去脉，才知道这一切的经过，都是她自作自受，还害人不浅。 原来这位师兄也是当初她招来的蜂蝶之一，年纪小了她十余岁，当时还是个大学佛学社团的要角，但是他接近她的原因，是想把她从不正确的观念中带出来，可是她表面上听从，骨子里完全没有改变，他不察之下，常常应她邀约，到她房里，他倒是心思单纯，把她当成姊姊看待，起初她还穿著整整齐齐，规规矩矩的保持距离和他谈论佛法。

那一次还是冬天，她借口很热，把衣服脱的只剩下很少后，就开始胡言乱语起来，在言语行动上极力挑逗他，一个血气方刚，正常的男儿，那经的起这种熟女刻意的挑逗，正在紧要关头，突然想到他母亲常念的楞严咒心，母亲曾经告诉他，这句咒心可消除色魔干扰，他马上开口一面大声念咒，一面就要离开，这时她步步逼近，他为了逃脱，就顺手推了她一把后，头也不回离去。 回到家后才发现他的一件外衣留在她那里，里面有重要证件的皮夹，当时打电话给她想回去拿回来，听她说话声音嗲声嗲气的，吓的他不敢回去拿回，后来就避不见面，在往后接到电话，还伶牙俐齿损他，羞辱他，所以那晚他打那通电话被我接到后，他想正是拿回他失物的机缘，和他妈妈姊姊一起过去，正是我已离开的时候，她还是不肯把东西交出来，他的姊姊假装要报警，才把失物顺利拿回来。 事后，她还常打电话骚扰他，这位师兄为了避开这个麻烦，把家里电话号码都换了。 后来我有几次在道场碰到她，看她瘦的皮包骨，两眼深陷，脸色更难看，以后只要碰到她去的地方，尽量避免再去，省的自找麻烦。

人会着魔，外在的原因只有一点点，最大的原因还是在于自己心理的障碍作祟，不说出来，谁也无法帮忙排解。 我们愿意慈悲帮他人，但是他人不能接受，就像要蒸沙成饭是不可能的事。 其实诵经回向他人，得益最大的还是自己啊！ 大众一起共修回向他人，对他人可以有少许助益，但是要看对方的因缘心态是否能转！


◣ 四、密持楞严度亡灵

倓虚老法师着 , 出自 " 影尘回忆录 " ( 可以转贴 , 注明出处 , 请勿窜改 )

第五章 中年后的处境

（三）八载寒窗读楞严

佛法这件事情，看起来似很难，如果念头正，心里专一，把一切执着看得开放的下，也不很难，只要你有诚心能长久的去行。

刘文化看楞严经像看的入魔了一样，往往整宿整宿的在佛前求，果然他得一种灵验。 有一天他在药铺看 < 楞严经 > ，他的对面棹上坐着一味给药铺里管药的先生，姓黄名聘之。他两个人相距很近，黄正低着头写帐，刘文化看经像入定一样，心里豁然开朗！眼看在亮光里，出现一种境界来：有山河大地、楼阁宫殿周匝栏楯，清莹澄澈，俨如琉璃世界一般，还有一些天龙鬼神，护法八部，手里各拿着宝杵，在虚空伫候着。自己平素所住的这个污浊的世界，已完全看不见了！

刘文化觉得很纳闷很奇怪！正在看得出神的时候，忽然来了两个鬼，而且这两个鬼还与刘文化认识。 原来这两个鬼，在世的时候，和刘文化都不错。后来因为打地亩官司，他们两个因为打输，气死了。刘文化虽然官司打赢，可是为争一块地，气死两个人，自己想想没意思，很后悔。于是把家庭交给他弟弟管理，自己出门访道寻师，开始禁绝酒色财气。因为忌色的缘故，夫妻之间失和，他女人气死了，女人一死， 还有一位小姑娘，也随着死了。自此以后 ，刘文化觉得更伤心。又没什么挂碍，就天天住我那药铺里，诚心敬意的看 < 楞严经 > 。

现在既然遇到这么一个境界，又看见来了两个鬼，不但不像生气那样，而且来到刘文化跟前跪下，这时刘文化有点害怕的样子，就问：『你来有甚么事？』 『请你慈悲！』两个鬼说：『我们来求你超渡我们。』 刘文化想：既是要我超渡他，必定不要我偿命了。可是他又犹豫似的对那两个鬼说：『我自己还没解脱，怎么能超渡你？』 『唉！』那两个鬼又哀求似的说：『只要你能答应一句，我们 踏着你的肩膀就可以生天了。』 刘文化想：既然不要我偿命，我答应一句，还能生天，这何乐而不为呢？就顺口答应了一句：『好吧！』 有两个鬼走过去，踏着他的肩膀，一齐都飘然生天去了。

不一会，他已经死去的女人，怀里抱着一位小闺女也来了。这一次来，不像先前那两位鬼一样，他来到跟前很欢喜！把那位小姑娘往地下一扔，就磕头求度。刘文化答应了一句，他女人和他那个小孩，也踏着肩膀生天了。 刘文化这时候很诧异，自己也不知是怎么回事。忽然他过去的父母也来了，见了他很欢喜的，并没跪下。彼此说了几句话，也踏着他的肩，生天去了。对于这些境界，刘文化看得明明白白，所说的话也记得恨清楚，究竟也不知是如何一回事。

正在这样思量之间，忽然境界不见了。屋子里寂然无声，肃静得很！黄先生依然在对面的一张棹子上低头写着帐。不但眼里没看见什么境界动作，就是心里也没有想到有什么事，转瞬之间境界不见了。他忽地站起来说：『黄大爷（因为他岁数大，大家都是这样称 呼他的），你刚才看见了没有？』 『什么事？』黄先生抬起头来，像发呆似的，反问了这么一句，并且又继续往下追问：『我没看见，刚才怎么的啦！』 屋子里经过他们两个人这样一问一答，把一种沉寂的气氛冲破了。黄先生因为自己追问的话，没有得到刘先生的解答也不再理会，依然低下头去写帐。刘文化以为刚才的境界，黄先生也同样能看见，然而相反的，他却没看见，刘文化知道这是自己的秘密，也就默不发表。

后来，他把这些事情，都清清楚楚的私自告诉了我，当时我对他说：『这是破识蕴的功夫！识蕴破了之后往往就能看到这种境界。在 < 楞严经 > 上不是说吗：「精色不沉，发现幽秘。此 则名为识阴区宇。若于群召已获同中。销磨六门合开成就。见 闻通邻互用清净。十方世界及与身心。如吠琉璃内外明彻名识阴尽。是人则能超越命浊。」 < 心经 > 上也说：「照见五蕴皆空」如果看经的功夫深，对五蕴上不起执着，遇到这种境界不算回事。不过，对研究经的功 夫固然要专，可是不要执着在这上边，如果有执着的话，就要 入魔了。』 后来，刘文化对这件事情，始终也没再告诉别人，我天天研究 < 楞严经 > 的心，也亦发坚固了！


◣ 五、诵经持咒的感应

( 可以转贴；注明出处；请勿窜改 )

「信为道源功德母」，一切事无信不能成办。就无上密而言，对 上师及诸佛菩萨的信心，更为要紧，此乃即身成佛之关键，圆满佛果之始端。为启大众信心故，特摘录本门博士弟赵师兄于台北总舍　上师主坛法会中所报告之亲身经历，以飨大众。然其中所述种种异象，并非炫耀神通，乃为令有缘众生得入佛门不思议地，起深信心、广做佛事、诵经、念佛、持咒、供养，决定无疑，故发表之。

若执相而求，或竟爱着感应，则深负赵师兄及本刊发表之本意矣。

以下为赵师兄来台参加台北总舍法会时当众口述：

我本人不是在台湾皈依的。皈依多年，这是我第一次见到上师，我内心十分感动。看到大家有那么多机会能够亲近上师，我实在是无比的羡慕。上师曾开示：「密咒是一切诸佛如来所有功德的体现。」但我总是有些怀疑。像观世音菩萨心咒：六字大明咒，区区六个咒字，怎能总摄观世音菩萨的一切功德？但是后来我有一个特殊的因缘，使我对上师的开示，生起无比的信心。现在我就把我的亲身经历与大家分享。

我有一个小外甥，今年已是21岁。大概在十年前，当时他还是十岁大的小男孩。那时我正在外地读书，过农历春节时，我回家看我妈妈，我随身带着「金刚经」与「普贤菩萨行愿品」，在家没事时来读经。有一天，我在读「金刚经」，这小男孩蛮怪的，就来坐在我旁边，闭着眼睛听。我出声的读，我想让这小孩听听金刚经，也许对他有点好处。读完了一遍，他对我说：「老舅，你刚才在读经的时候，我发生了这么一件事。我的眼睛前有一道白光，从远而近，打着转，一下子呼一声，就钻进我眼睛里去了，然后紧接着四，五道光团也都钻进来，突然我的眼前就好象电视屏幕一样，一下子非常光亮清楚。」他说：「我就看到另外一个世界的情况。」他说：「我看见了有一个佛，周围围绕着很多僧人在听。」

我当时蛮吃惊的，但我还是觉得是不是他想出来的，胡诌的，我还不怎么相信。

然后我开始读「普贤行愿品」，在我读完了一遍后，他就告诉我：「老舅，你在读这部经的时候，来了一个菩萨。他说这菩萨蛮怪的，骑着一只大白野猪，这个野猪也挺怪的，虽然是个猪，但是它的腿上下一样粗。」我说：「这个上下腿一样粗的应该是大象。」他说：「对好象是大象，它特别大。」我说：「我再读一遍，你再看看。」接着我又读完了一遍，然后他说：「老舅，这回我看清楚了，真是一个大象。这个大象的毛，我都能看的清楚。并且这个大象很怪，一边有三只牙。」我这个十岁大的外甥，当时根本没有接触任何有关佛教的东西，我们家里头其它人也不信佛，也没有供奉佛像等等。我当时感到非常吃惊，一个小孩不能想出一边有三只牙的六牙白象，这六根牙白象微着圆满的六波罗密。他接着说：「你在读经的时候，这个菩萨手中拿着一个小瓶，往你身上倒水，然后这些水都变成了光，把你身体都照亮了。那大白象也往你身上喷水，那些水到你身上，也都变成光，把你身上污秽的东西，都给洗净了。」这个事情发生后，让我不得不信，原因是我觉得一个小孩，他没有办法编造出一个有六只牙的象，因为在我们现实生活里没六只牙的象。这个事情让我很吃惊。

当时我很喜欢念「楞严咒」，这个咒很长，我就念后面那个心咒，我很喜欢念。有一天我在念这个楞严咒的时候，我的外甥又跑过来跟我说：「老舅，你在念这楞严咒的时候，我看见了这么一幅景象。」他说：「你坐在中间，你的一左一右，站着两个大天王，个子非常的巨大，比你高的多，看起来非常有力量，你的外边站着四个人，这四个人我认得是四大天王。」我说：「你怎么认得？」他说：「这四个人手中分别拿着琵琶，宝剑还有伞等等。」他说：「我看卡通片西游记里有这四大天王，所以这四个人我认识。然后在这四天王外面，还有好多的各色各样天神，身上的穿著都不一样，有的上头还没穿衣服，长得都很怪，但是我觉得他们都挺好，好象是来保护你的。在这些天神的外面，还有一层，这一层是无量无边的，就像秋天稻田地里的稻穗，漫天金黄色，个个穿著整齐，宛若士兵，手里都拿着棒子及武器，随着你不断念咒，越来越多，密度越来越大。除此之外，在你身后还站着一个菩萨，这个菩萨非常高大，身上缠着蛇，脸是蓝色的，还长了好多疙瘩，嘴里的牙也是往上翘的，背后还冒着火。这个菩萨太高大了，我看就像山一样地高，长的非常丑非常的恐怖，但是好象这所有的天神及士兵，都是他布置的，受他号令的。」

这个事情更让我吃惊，吃惊在那里呢？在「楞严经」里，世尊宣说了楞严咒，并讲述了该咒种种的功德。当时，经文里记载，有梵天及帝释天，从座而起，誓言在未来世，若有人受持的话，我们就要保护他，做他的护法，令他去除障碍，一切所求如愿。可能就是我小外甥，所看到在我左右这二位。在梵天与帝释天后，又有四大天王起身誓言，我们也要保护这样的修行者，令他去除障碍，一切所求如愿，这就是我小外甥所看到的四大天王。紧接着四大天王后，又有数不尽的山河神祇，也都纷纷站起誓言，我们也要保护这样的修行者。最后是有八万四千那由他俱祇恒河沙金刚藏王菩萨，暨其无量无边的眷属，一起在世尊前誓言，我们也要保护这样的修行者，若是有人来捣乱的话，我们就用宝杵，把他脑袋打的像微尘那样碎。

八万四千那由他俱祇恒河沙，是个譬喻的数，意思是无量无边，一那由他是一万亿，一俱祇是一百亿，再乘以恒河沙，这是无量无边的金刚藏王菩萨，要来护持这个咒语。我的小外甥，把这无量无边的金刚藏王菩萨，描述成秋天稻田地里的稻穗，无量无边闪耀的金黄光。

这个事情给我很大的震憾。我在想，我们这六道凡夫，贪嗔痴如此深重，没有任何功德，凭什么我们在念咒时，这么多金刚，这么多天神，这么多神祇还要来保护我们呢？我唯一的解释是他们来护持这楞严咒。楞严经上说：「这楞严咒生出十方一切诸佛，十方诸佛因此咒得成无上正觉，十方诸佛因此咒得降伏一切诸魔外道，十方诸佛因此咒坐宝莲花应微尘国，十方诸佛因此咒于微尘国转大法轮，十方诸佛因此咒能于十方摩顶授记。」等等难以言尽的功德，这楞严咒就是十方诸佛如来的心，有此咒的地方就是有佛，谁要念诵此咒，即能与佛相应，所以一切金刚护法就来保护他。

我是学科学的，一切讲求实证，若是没有亲身经历，我对佛经及密咒的一切功德，不能够起坚定的信心。但这事是出自一个十岁小孩的嘴里，他又没有任何这方面的知识，我相信没有一个人能编得这样一幅情景，与经文上所载情形竟是如此地一致。此时我才坚定的相信，佛经所讲的话，句句实言，如「金刚经」所言：「如来是实语者，如语者，不诳者，不异语者。」以前我读经较注重义理，对于经上所载种种功德，心想大概是世尊想要我们相信所编出种种的场面及故事，来善意地引导我们去修，心里并不怎么相信，但经这小孩一讲，我没有办法去否定这件事。我学科学的，我要否定这件事，我必须找证据及理由来驳斥它，但我没有办法来驳斥。

后来我学习密法，上师曾开示：「一个人能遇到密法，比遇到佛还难得，因为密法不是每尊佛都宣说，并且能使众生即身成就，成就的原因，就是密咒的功德真是无量无边，远远地超出我们凡夫心意识所能思维的境界。」

在诺那祖师的开示录中，对六道金刚咒的功德讲得非常清楚：「对鱼持此咒，已经死的鱼能够往生至西方极乐世界，未死的鱼也能够种下善根，将来也能够往生至西方极乐世界。」我虽然有很深的印象，但是还是不太相信，鱼没有修行，怎么对它一念六道金刚咒，它就能往生？但是我心里非常相信上师，上师把六道金刚咒，做为心法传承图的核心，肯定有着不思议的功德，因此我就经常持六道金刚咒。

有一次当我在持此咒时，我的小外甥对我说：「老舅，你刚刚在念什么？」我说：「我念的咒叫六道金刚咒。」他说你念咒的时候，我看见了这么一幅图象，你在这个地方，但在那个世界里面（他从眼睛看到的世界，不是我们身体所能感受到的世界），刮起了一场龙卷风，龙卷风里有好多黑色的灰尘。我仔细一看那些灰尘，我发现是一个个的众生，这些众生有的面目非常麻木，稀里呼噜就给刮上去了。它刮到顶端的时候，马上就变成佛菩萨的形象，坐着莲花就往上走了。在龙卷风底部的时候，还是苦难的样子，稀里呼噜就被救上来了。这些众生里，有一部分表情非常兴奋，当被龙卷风卷到你身边时，他们想摸摸你，来表示对你的感激，是你把在受苦的他们，一下子就卷上来了，他们心里充满了感激，我好像都能够听到他们的笑声。」这个事情同样让我感到非常吃惊，这六道金刚咒怎么有这么大的力量，上师曾开示这六道金刚咒是救度苦难众生最殊胜的一个咒，当时我念这咒并没有做任何观想，就如此不可思议的力量，这给我非常大的鼓舞。我更加精劝念这个咒，过了一年，我回家又碰到我这小外甥，他说：「你现在念这咒的时候，已经不是龙卷风啦，好象已经平行开了，四处直接的就往上走了。持得多了，力量就大了，众生的数量就多的不得了。」

我在想，有没有可能是我念的关系，别人念就不一定会有如此的功德。我还有几个小外甥，年纪都很小，我就观想请上师对这些小孩，也传授这咒语，然后让这些小孩念。这些七，八岁的小孩一念，我的小外甥讲，在他们周围也能上去一百多个。一般而言，要度一个人的功德都大的不得了，这些小孩念一遍，就能上去一百个！我的儿子当时是三岁，他看我们念他也跟着念，音也不准，我小外甥说，我的儿子念的时候也能上去三四个。所以这件事就印证上师与诸传承祖师所讲的话，没有虚言啊！只不过是我们凡夫业障重，没有办法感觉到这殊胜的功德。我请我的小外甥，观想看看我的上师念此咒时，又是什么情形，他说是无量无边的往上走，密度大得不得了，上师念一遍六道金刚咒时，法界里不知道有多少众生得度。大家如果肯念的话，我想力量总要比一个三岁的小朋友要大吧。

另外，我小外甥看我们的心法传承图，他看到了上师，他说：「你们上师，外面上看起来，好象仅是穿红袍的两个普通人，但他两位的内在却是与佛菩萨无二无别，就是佛菩萨以上师内在的功德、大小、力量，与佛菩萨没有任何分别。」我记得有一部密经典里讲，如果释迦牟尼佛再来的话，他不再显现释迦牟尼佛的形象，他所显现的形象，就是你上师的形象。这就如同我小外甥所言，上师与佛菩萨无异。所以，大家有那么好的机会缘，能够修持密法，在我们具恩根本上师指导下，对传承有信心，对法有信心，那我们成就的就会非常快。我们皈依上师，上师是加持的根本，上师以他的功德来驱除我们的障碍，恶业及苦难，就好物理学上的作用力与反作用一样。上师在承担着我们的恶业，所以上师对我们的恩德，实在是大的无量无边，我们大家只能以精进的修行，来报告上师的恩德。

最后，祝各位修行成就，一切吉祥！


◣ 六、楞严咒的神奇功效

作者 : 冯冯居士

出自 : 禅定天眼通之实验（上） (可以转贴；注明出处；请勿窜改)

楞严咒被称为佛经咒中之王，虔诚称念，功效感应殊胜。昔日我在金山寺获得宣化法师教诲，他亲授我楞严咒，後来他又寄赠家母楞严咒经本。我根器太差，此犹小事，最遭的是没有恒 心耐性，念经是『一曝十寒』，一阵子整天念，过些时却又好几天忘了念，又贪玩又爱看电视。所以始终没能把楞严咒全部念熟，真是既笨又懒。 念经念佛懒惰不勤，摄服不了乱心，於是贪欲、嗔念、愚痴、 疑神疑鬼、困惑 ...... 十大烦恼都一一来临了。我天天都得『重头再鍊』，法师讲的真是一点也不错，我真是惭愧的很。 楞严咒也的确是太难念，我念了几年也记不全，而且还得常常看著本子念，搁下几天，又忘了一些了！大悲咒可容易念，记得全，金刚经也记得全，楞严咒，我真的是没法子，自己太笨！

咒中的梵文原音，好像都差不多，很容易使记忆混淆，大概都是普天诸佛的名号，所以诚心一念楞严咒，群魔恭敬退避，法华经说诸天有两百亿佛，弥陀经说有十万亿佛，其实宇宙中佛陀何止此数？

宇宙中无处无佛，历经无量无限僧祇劫以来，有无量佛，佛号在咒中保持梵音，可能在念时产生若干特殊音波功效，摄服群魔，现代科学，运用音波，可以治病，又可以做很多机械工作及引起物质的物理变化，佛家念楞严咒的万佛佛号，产生微细超音波，自然可以请来佛力降魔。

我数年前拘束的一座七十年旧宅，时常有一个四五岁大的西洋小女孩鬼影出现，他不时进入我的卧室，好奇张望。宅前马路对面有一棵大树，每年必有人开车撞上，车毁人亡，八九年来，年年如是，最後一次撞车，还是双屍，一男一女，我半夜闻声出视，亲见两屍的灵魂从屍体爬出，徬徨无措。女鬼想进入我家，被我叱止，他以後就寄身大树内，起先啼哭，後来日久，招来一批年轻野鬼，时常窥伺过路车辆，要找替身。

宣化法师教我念楞严咒之後，我和家母合力恭念，念了几夜，我看到不知何处涌来千千万万的白色莲花，把大树的女鬼载走，越去越远，女鬼不情愿，却身不由己，以後清静了一阵 子，那一年没有再发生车祸死人（这件事曾经报导过）。 我们搬家出来以後，那大树又附了好些鬼魂，那女鬼又回来了，那处地方又再出车祸一次两次，总有人横死，现在我都不敢再去那里了。

现在的住宅，我初搬来时，白天也见到一个瘦小西洋老年男子，不停吐口沫；晚上见到一个肥胖西洋老妇，笑容满面，到我房中，笑容满面，到我房中，亲热称我为『儿子』。我知他 们是异物，但我不畏，我就念佛，念楞严咒，他们并无恶意，说是来看看故居，又说是很喜欢我照顾房子，以後他们就不再出现了。 我记下他们的面貌特徵和衣著打扮形状，访问邻近的老人，我一提，他们就告诉我那是房从前的主人主妇，都是医生，已经死了十多年了。现在我们供奉了佛像，再没什麼鬼物出现了。家母念经比我勤恳，他天天都念，他慢慢一段一段学念，居然把楞严咒念熟了，可以背得下来了，我还不行。

舍下後园有一株五十年梨树，每年春天二三月，开满一树花，像一座宝塔，梨花洁白玲珑，有几分梅花的样子，梨花每年只开一次，到了夏天结果实，冬天成熟。 去年，奇怪的事发生了，老梨树突然在秋天第二次开花！那时已经梨实纍纍，竟然会有一株突然长出花蕾，又开出花朵来了！梨开二度！这可不是新闻。 家母和我密切注意他，後来他居然也结小梨，我们采下供养，没敢吃它。

虚云老和尚当年在广州六榕寺说佛法，夏秋之间，桃花突然盛开，轰动一时。 我们毫无道行，怎可企比虚老？不过家母念佛至诚，日夜不懈，梨花开二度，正在他窗外，不知是否他勤於念佛所获的佛力现瑞？除了这一推测外，我委实找不到较为合理的解释，也就姑且如此附会吧！


◣ 七、个人学佛经验

作者 :李十方

出自 :地藏论坛 ( 可以转贴；注明出处；请勿窜改 )

末学在到美国念研究所前曾多次想吃素，但母亲不准而作罢。到美国之后因课业繁忙而并未想起吃素之事，有一天因朋友邀请到了万佛城参加法会并请了一部楞严经回家，末学那里知道楞严经是什么东西，只听朋友说里面有一个咒相当不错，对于只身在美的我来说是种保护。于是那天回到家后我开始读楞严经，看了前几页发现看不懂就决定往后翻到咒语的部份，开始很用心的一个字一个字念，这是我第一次读楞严咒，并不容易读，很多字没看过，我是靠注音符号一个字一个字念过去的。

奇迹就在这时发生了。读咒才读到一半不到的地方，我突然决定要开始吃全素了，而且知道我这次做得到。吃素的念头是突然冒出来的。当时信心之坚定连我自己也不知道为什么，立刻跑出房间，把我个人的所有干货罐头及冰箱内的食物作一清查，所有荤食全扔了，房东听到声音过来问我在干什么，她了解之后说，怎么不把这些罐头吃完之后再开始吃素呢？那多惜呀！言下之意颇为我的愚惷感到难过。要知道我决定扔掉的食物中包括一大锅之前才煮好的鸡腿，是一个星期的份，你可以想象有多少！我那时候只知道我不要这些食物了，所以当房东说她可以吃这些食物时我就给她了。她高兴极了。现在我知道错了并诚心忏悔。我应该把这些食物全扔了，不要给任何人。

过了一个星期左右我发烧生病下不了床，房东煮了一点粥给我吃，其中只有一点点的肉屑在内。我很为难但不吃又似乎不行。结果只吃了一口就必须冲到厕所水泄个精光。只有一口哟。我明白了菩萨的用意。自那时起至今十多年再没吃过荤物，而且也不想吃。你读完我的故事就知道为什么了。

同时我也戒了五辛。菩萨大慈大悲，我几乎不费任何力气就戒掉荤腥之物。

经验一，楞严经和楞严咒力量之大，可以让人立刻断荤去腥，我就是最好证明。

经验二，不要给人荤腥之物，果报自受，苦头在后。

……


◣ 八、楞严神咒

作者 : 果卿居士

出处 : 现代因果实录（第二部） ( 可以转贴；注明出处；请勿窜改 )

甄明居士家的两层小楼落成了，在喜庆的鞭炮声中，甄明夫妻搀着 80 岁的父母搬进了新居。当天下午，他们用水果、糕点、饮料各种小食品招待了来庆贺新居的乡亲们。他们的两层小楼在村里是第一栋，因此格外地引人注目。而他们家在 3 年前也是全村最贫穷的家庭，穷到连个做饭的厨屋也没有，只用两张破席四根树枝在院子里“架”了个厨棚，下雨能淋到三块砖头支起的铁锅里。全家上有父母、下有四个子女，挑大梁的重担就落在甄明媳妇身上了。而甄明哪里去了 ? 躲债去了。

话还得从改革开放开始说，甄明在村里也不是等闲之辈，同别人一样把田地交给内当家的，自己干起了“皮包公司”，当起了甄经理。起初的三拳两脚还挺好看，挣了一些钱，甄经理就想做大生意，于是申请向银行贷款 20 万，基于甄经理的公司能赚钱，于是乎银行就贷给了他 20 万元。

有了 20 万元作后盾的甄经理在寻找到合作伙伴之后，不久就被“朋友”来了个“卷包汇”——连人带钱都找不见了，这一下可难住了甄经理，银行向他要贷款，法院的传票都下来了，怎么办 ? 无计可施的甄经理只好溜之乎也，去投 *老朋友 H 县的单良，而此时的单良正计划来 T 市找我，因为他从我老家的弟弟那里知道了我拜了一位高僧为师。研究道家功夫的单良自然不肯放过这个良缘，于是乎携同落魄的甄经理在我的带领下见到了妙法老和尚。

缘份，就是不可思议，甄明因为“缘份”被朋友来了个“卷包汇”，也是因为缘份又成了妙法老和尚的弟子。

回到单良家的甄居士也不敢住到单良家，因为法院已派人来打听过甄明的行踪，于是在一片荒废了的土地上以每月 10 元钱租下了一个看水塘用的废弃小屋，由单良每天送一次饭，因没有村里人到这来，倒也格外清净。甄居士在此一住就是八个月。这八个月他除了睡觉就是打坐，再有就是背诵楞严咒，犹如出家人闭关一样，吃素、念佛、背楞严咒，晚上不仅没有电灯，连个煤油灯都舍不得点。

学双跏趺座时，四十几岁的他因为腿粗、肚子大，始终盘不好，常为此烦恼。有一天夜里，他正在学打坐，忽见一个胖和尚坐在他的对面教他如何打坐，告诉他：“你太胖，可以像我这样坐。”于是他照着胖和尚的样子将右腿盘起，而左腿却立着蜷起来，双手掌向下，自然地放在两侧腿上，双目微闭。“咦 ? 黑夜竟变成了蔚蓝色的虚空，四顾茫茫、空寂无声……。我自己在哪里，怎么看不见自己的身体 ? 可是我却有思想，难道我死了吗 ? ”心里一紧张，他睁开了双眼，天已蒙蒙亮了，自己明明坐在这里，胖和尚却不见了。“我不是在作梦吧 ? ”甄明一低头，看见自己的坐姿还是胖和尚教的样子。“我没有作梦呀，怎么天亮了呢 ? 我是天黑后不久坐下的，胖和尚来教我打坐，只这么一会儿，天就亮了，难道我坐了一夜 ? 可是我精神却很好啊 ! ”这一上午他是妄想纷飞，疑惑丛生，直等到单良来给他送饭，他迫不急待地讲述了昨晚的夜遇，单良说这一带从没见有这么一位胖和尚。

第二天中午单良来送饭，带来了一张全佛像给甄明看，甄明一眼就认出了坐在最前面的一尊佛：“对，就跟这个胖和尚长得一样，昨晚的和尚也是教我这样坐的。”单良对他说这位是弥勒菩萨，是下一个要成佛的菩萨，所以也叫弥勒佛。你的造化不小，能惊动弥勒佛来教你，将来你一定会有成就的。甄明忽然想起弥勒佛昨晚叫他“恒云”，还说这是他的法名，“什么叫法名啊 ? ”单良告诉他：“法名是皈依了佛的弟子才有的， 也许你上一辈子就是个出家人，你好好打坐吧，早晚有一天你会明白的。”

在以后的几个月中，甄明每到打坐都出现种种境界， 在这里就不细说了。到满八个月的时候，单良送来了一个消息，有一位跑运输的公司老板，需要一个能长期驻山西组织调运焦炭的业务员，月工资 1000 元。于是甄明居士“走马上任”了，这 1000 元对他来说，犹如雪中送炭，起码可以拿出几百元资补家里了。甄明是个大孝子， 8 个月来未能孝敬父母一分钱，如果不是妙法老和尚叫他万缘放下，一心背诵楞严咒，心里还不知有多难过呢。

简而言之，转眼就是 3 年， 3 年当中甄明的工作就是每隔三四天组织汽车装几车货，给车主付运费，只要看好焦炭的质量就可以了。其余时间除了吃三顿饭之外，全部是“弥勒坐”，背诵楞严咒，常常是一天要背诵四五十遍。晚上还要打坐，一坐就是几个小时。

有一天老板通知甄明，要货的厂方和他发生矛盾，不叫他供货了。让甄明去厂方清账，然后他们之间的关系也就结束了。谁知厂方却对甄明说，愿和他作业务，请他为厂方继续供货。甄明说自己没有资金，厂方说只要你保证焦炭质量，每月给你结一次账。甄明心里有了底，又与焦炭厂联系，因为厂长信任他，也答应每月结一次账。付运费也是月清一次，就这样，甄明可以说没有一点资本，就做起了买卖，这在当时的运输行业里是不常见的，甄明把这都归于佛力的加持、楞严咒的效用。

《楞严经》上说，“十方如来，依此咒心，能于十方，拔济群苦。所谓地狱、恶鬼、畜生、盲聋 喑 痖，怨憎会苦、爱别离苦、求不得苦、五阴炽盛、大小诸横，同时解脱。贼难、兵难、王难、狱难、风水火难、饥渴、贫穷，应念销散。十方如来，随此咒心，能于十方，事善知识，四威仪中供养如意 , 恒沙如来会中推为大法王子。”

两年之后，当甄明带着 20 万的支票，走进银行大门表明来意的时候，银行人感动得给他端茶倒水，激动地说：“你贷的这笔款早就定为死账，你能主动退还回来，谢谢你了 ! ”甄明说：“现在我还的只是本金，以后我还要还利息，我不能叫国家吃亏，请银行再给我一段时间。”银行负责人忙不迭地说：“好，好，好 ! ”

再说说甄明自从皈依妙法老和尚后，妻子、儿女，就连老爹老娘也跟着念佛吃素起来，儿子常给母亲念各种经典听，本来不好的婆媳关系，也缓解了许多。甄明媳妇对我说：“明白了佛法之后，婆婆再让我生气的时候，我就不跟她吵了，骑着自行车来到地里，看着随风拂动的麦浪，我的气就没了。甄明每次从山西打电话来，都叫我好好念佛，还说他念佛念得啥也没啥了。啥叫‘啥也没啥了'啊 ? 俺对他说‘俺念佛念得墙窟窿儿眼冒火'。 ( 一种念佛的境界 ) ”

甄明媳妇还说：“自打学会念佛，我骑着车下地，心里也在念‘南无阿弥陀佛'，在地里锄地、干活，也在念‘南无阿弥陀佛'，下工回家，路上还是‘南无阿弥陀佛'，念得我心里可得 (d é i ，河南长源方言得意的意思 ) 。周围没人的时候，我大声唱出来，心里可畅快了 ! 回家吃饭，再也不端着碗到街上与邻居们扎堆吃了，因为吃完饭还要念佛，总觉得没有时间聊大天了。许多人见我家日子好起来了，问我家是怎么由穷变富的，我想都没想地说：‘靠念佛呗 ! '”

甄明媳妇说，现在跟着她念佛吃素的人越来越多，因为半年前村里有一个人得了癔症 ( 附体 ) ，满嘴胡说八道，她跟自己的儿子前去探望，进院子时就听见他在屋里大喊大叫，当她们娘俩一进门，病人马上老实了，并用一种企盼的眼神看着她俩。有人问他怎么不闹了，他说进来了两个全身冒金光的菩萨，他不敢闹了。甄明的儿子说：“那你就走呗。”病人说：“你们不说话我不敢走。”于是甄明儿子说：“那你也念‘南无阿弥陀佛'吧。”病人只学念了一句马上就说：“那我可要投胎去了 ! ”说罢病人忽然昏昏欲睡，家人将他扶到床上。这一觉就睡到第二天，什么事也没有了。

这件事传遍了全村，人们传说鬼都怕吃素念佛的人，于是找甄明媳妇学念佛吃素的多了起来。农闲时节，常常从甄明家传来很多人齐念楞严咒的声音。


◣ 九、楞严咒治病感应

净腾创作 ( 可以转贴；注明出处；请勿窜改 )

出自 : 佛网论坛奇文共赏版

世界越来越乱 , 流感病毒也越来越毒 , 很久没这样感冒了 , 三个礼拜了都还没痊愈 起先喉咙痛 , 没有咳嗽 , 但不需半刻 , 便可以濞出一大坨的黄鼻涕 后面这些天鼻涕减少了 , 但却多了不停的咳嗽 , 晚上去给中医师看 , 没想到中医师自己也感冒了 , 把脉问诊时 , 二人你一声我一声的轮流咳嗽 , 看诊后 , 这位对佛法很陌生的中医师跟我聊起了佛经 二人边咳边聊了十几分钟 , 后来 , 她拿出宣化上人道场出版的楞严咒及十小咒诵本 问我有关楞严经咒一些的问题 我把所知的 , 天花乱坠滔滔不绝的告诉她 .

我拼命的讲 , 她却眼睛盯着诵本专注着看 原以为她没专心听我说话 讲到一半 , 她突然出手示意我闭嘴 , 打断我的话 . 她问 : 你有没有觉得我们二个人已经好几分钟没有咳嗽了 ?

我回神心想 : 对耶 , 好象喉咙没有痒的感觉了 , 刚刚一直顾着讲话 , 也没注意到咳嗽 ( 这位中医师除了中医的把脉之外 , 她也会用气功来看病 )

接着她说 : 你刚刚在介绍楞严经的时候 , 我手上这个诵本 , 有 " 气 " 一直跑出来 , 它的气有在治疗我们的咳嗽 我无言微笑 , 心却想 : 楞严咒 , 真是猛 !!

一心顶礼大佛顶首楞严咒

楞严咒治病感应后记

再一次看诊，好奇地向那位中医师问起上次楞严咒感应的事 她说︰「我们用气功去感觉一个人，若人体某个器官生病了，那个器官显出来的 ” 气 ” 就会不同一般健康的人，生病的器官显出来的气通常有二种，一种是很灼热的气，而且带有”刺刺”的感觉，另一种就是很冰寒的感觉，学了气功后，才觉得和佛经上讲的道理有些相通，为什么佛经上常说地狱有火在烧，有寒冰，有刀山剑树，其实跟我们在感觉人体的气场时，有很多相似的地方」 我问︰「那天楞严咒的气，给你什么感觉 ? 」 她说︰「那天你在讲话，我打开诵本，停在那一页，立刻觉得有很清凉的气一直跑出来，没多久感觉整个诊间都很 " 清凉 " ，而那种清凉是会让人觉得很舒服，不是像生病显出来的那种会让人打冷颤的冰寒，之后我咳嗽停了三个多小时，到下班了才开始又有点咳」。

我说︰「我也是耶，我也停了很久没咳，也是到了睡觉前，才又开始有点复发」 中医师要我帮她找楞严经的白话批注及楞严咒的片子 我找了宣化上人的批注本及持咒光盘给她 她听了宣化上人的诵咒光盘，也说上人口诵出来的咒语音波，气场也很清凉 “楞严气”治病的三天后，拖了我三个礼拜的感冒痊愈。

前几天，也听了一个朋友提到他自身楞严咒的感应， 朋友修行佛道两边皆有涉略亲近，对佛教中的楞严咒情有独钟 . 因楞严咒全咒尚未背起来，朋友当兵时，他一有空闲时就只持咒心。 后来有天，到了一间道教的庙里拜拜 ， 庙里的某个执事人员第一眼看到我朋友，讶异的问我朋友：「你平时在持什么咒？」 朋友对他这莫名突然发问顿觉错愕， 但也如实回答那位执事人员 执事人员很欢喜的劝勉朋友继续精进持咒，朋友回问原由，这位执事人员说：「持这个咒不怕被下符，这咒的力量很强 , 它可以破解一切的符蛊邪术…」

后记：楞严经卷七：「若我灭后，末世众生，有能自诵，若教他诵，当知如是诵持众生，火不能烧，水不能溺，大毒小毒所不能害。如是乃至天龙鬼神，精祇魔魅，所有恶咒，皆不能着。心得正受。一切咒诅厌蛊毒药、金毒银毒、草木虫蛇万物毒气，入此人口，成甘露味。…」

一心顶礼大佛顶首楞严咒

这阵子流通楞严咒小诵本，收集其它道场出版的楞严咒 发现了一个编排方式不错的楞严咒小诵本，也转送一本给中医师一二周后，中医师跟我：「你上次给我的那小诵本，我给我学气功的师兄看，他说这本的气好”紧”喔」我问：「怎么会这样？不都是一样的咒语内容吗？怎么气场的感觉差别这么多？」中医师说：「不知道耶，有可能跟印制这诵本的人发心的差别有关。像出钱印经书的人，若他发心是为了众生能够了解佛法，从中得到利益，这样的发心就很大，若是为了自身的利益，或为了家人，或为小孩能够考高分，这样发心就比较狭隘」

我问：「可是这对一般人来说，应该没有影响吧，因为只是用这本书来诵经，来了解经文的意思。」中医师说：「可能吧，可是对学气功的人会有影响，因为气场会相互影响」事后回想中医师的这段话，想起几则公案：佛陀在世时，贫女施灯的公案，贫女以仅有的财产施灯供佛，阿罗汉弟子以神通力吹灯，竟不能熄灭。南北朝时，梁武帝为求福报，大兴土木而劳民伤财的公案，却反遭病苦。以为这些公案的因果报应仅止于在发心人身上，没想到发心的心念还直接投射遗留在他所发心的事物上。如此一来，整个我们所居住的环境，在在处处都留有我们曾经使用过的心念，这心念的力量能停留多久 ? 这些心念是否利直接间接的益到众生或损害到众生 ? 地藏经云：「阎浮众生，举止动念，无非是业，无非是罪」佛陀教法句句真实语，不妄语，不异语… . 。对于自己的举止动念，怎能不谨慎小心 ?!


◣ 十、解冤释结楞严咒

作者 : 嘎玛慈仁拉嫫 ( 可以转贴；注明出处；请勿窜改 )

楞严大咒如果能够好好的持诵，功德诚然是不可思议。学佛几年来，屡屡听闻虔诚持诵楞严咒而生感应的故事。 但是请注意，这种感应是诸佛菩萨，有情众生为坚定你学佛的信心而给的，不是因有所求而感应的。 有感应事迹出现的，都是持诵的人一念虔诚，求感应无他法，就是一念虔诚的”信心”最重要。

曾经有一位朋友的亲戚，嫁给豪门的独生子，结婚三年不孕，因此引起婆婆很不满意，婚姻发生危机，听另一位朋友说，念楞严咒可以求得智能的儿女，为此因缘，她很虔诚的学念了几天后，发觉有孕，透过她的亲戚来问我怀孕可不可以念楞严咒，我当时回答她可以继续念。

她怀孕后公婆很高兴，呵护倍至，但是经超音波检查证实是男胎后，竟不幸流产了，带给她很大的打击。而求孙心切的婆婆马上又是另一副嘴脸对她，一直鼓励儿子纳妾，她过着烦恼不堪的日子，但是她还是没有放弃持念楞严咒，有一天，她婆婆又为了孙子的事在滴滴咕咕媳妇，突然一向沉默的公公开口了：「没有孙子就算了，清清净净过日子不好吗？」 婆婆不依，为此两个老夫妻竟斗起嘴来，闹的不可开交。公公突然大声吼叫要婆婆闭嘴听他说话，结果公公说出来的一番话，让全家人瞠目结舌，媳妇心中的石头也放下了。

原来公公说起：在媳妇流产前一晚，半夜他看到他的冤家主来他面前对他说： 「我本来是要来讨回你从我手上夺去的财物的，但是听到你媳妇念的楞严咒以后，我决定不要讨回我的财物了，我也不想和你结仇，没意思，但是我也不要住在你的家里，我要去找地方修行了，再见！」

原来她公公在兵荒马乱的时代，和朋友一起逃难，在朋友生病中，不但弃之不顾，还把朋友身边的资材卷走一空。 来到异乡，用这笔不义之财成家立业，几十年岁月的努力，挣出几个赚钱的公司，累积的财力已经是十亿级的富豪，唯一的遗憾，只有一个儿子又晚婚，所以盼孙心切，没有想到好不容易有个孙子，竟然是冤家主来投胎的 ......

本来还为了自尊，不愿意说出这件连妻子都不知道的龌龊往事，但是看到妻子因为爱孙心切，一再责备逼迫儿子媳妇，他良心发现，只好将这段见不得人的往事说出来，他说幸好媳妇的咒让他的冤家离开，否则生了一个来讨债的败家孙子，不但自己烦恼，更害了儿子媳妇。

当他说完，问媳妇楞严咒是什么咒？怎么有这么大的力量，媳妇也答不上来。 他媳妇只好透过亲戚来问我，其实当时我也不懂，只好请他们到正法道场请法师开示。

因此因缘，这家人从此全家走上学佛的路，懂的怎么用他的钱财去回馈社会，做有益社会的事，几年来也添了二男一女，三个聪明可爱的孙子了。


◣ 十一、我亲自听到的关于戴楞严咒的不可思议的感应

作者： guangsen

出处 : 戒邪淫论坛

在楞严经上对于楞严咒的功德伟力有详细的讲述。在现实中我亲自听说了戴楞严咒的不可思议的感应。

戴楞严咒可以有治疗与预防精神病的作用

精神病人有许多是幻听、幻视等，其实根本不是幻觉而是因为其业障太重，许多众生干扰的结果。楞严咒本身就具有防魔的功效。我在雍和宫就听到法物流通处的一个人说他的朋友着魔了，可以听到他身上一声音在跟他说话，（在精神病诊断上是典型的幻听症状）他的妻子让他戴上楞严咒，但他身上的那个众生很害怕他戴楞严咒，他妻子说不戴楞严咒就跟他离婚，他只好戴上，一段时间过后，他感到胸口有痰一样的东西被吸出来，没有声音跟他说话了。所以说楞严咒可以治疗与预防精神病。因为一戴上楞严咒，那些众生就不敢附在身上了，自然不会得精神病，有精神病的人因为戴上楞严咒，附在其身上的众生受不了咒的力量离开了病人身体自然可以治疗。

我在居士林听一个老太太说，他的几个朋友一起坐车在公路上，因事故车翻了，车子都摔坏了，因为几个人都戴楞严咒，一个人也没有受伤。

楞严经上关于戴楞严咒的功德利益非常殊胜，我的一位同事在八大处请了楞严咒戴在脖子上，感到头晕，有快跌倒的感觉，我体会到楞严咒威力正是真实不虚的。我告诉他无论如何千万不要摘下来。这类的事我还听说过。我的这位同事，平时感到很不顺，我告诉他业障太重，要多放生。从我的同事的亲身体会中可以明白楞严咒确实要一直戴在身上。

所以建议师兄们赶快到寺院里请楞严咒挂在脖子上，戴楞严咒真是太好了。


◣ 十二、远离邪法要诵楞严咒

作者 : 杨果强

出自 : 智慧之源月刊

在我十八岁那年 ( 一九八七年 ) ，父亲突然中风去世，对我而言，是人生的一大冲击。父亲是一位不发脾气，凡事都愿意吃亏的人。我想学习父亲的精神，于是我皈依了佛教，开始接触佛法。

在台湾，我一直找不到一位对机的善知识，就这样在佛教中浑浑噩噩的过了两年。在这段日子里，我看见了一些末法的现象，使我对佛教起了疑问。一直到一九八九年，我因为念书的原因，所以租房子在一家佛教书局的楼上，那时房东从美国请了一位居士来教佛法，我当时就住在楼上，因此，我也被邀请参加。

在一起参加的二十几位师兄弟中，都陆续地有了感应，包括他们所谓的「开天眼」 ( 其实那只是通鬼灵 ) ，或者是莫名其妙地跳起舞，或者是打拳，只有我和另一位居士，不但一值都没感应，而且还觉得他的道理怪怪的（因为我们每天都念《楞严咒》），但是我们却因为看的经典太少，知见不足，所以说不出哪里有问题。

后来这位美国来的居士，竟然告诉我们修行不一定要吃素，吃肉也没关系。又私下告诉一些人说：「我在天上有某某净土，你们是我天上的妃子、太太、护法，我是来度你们回天上的。」当时我真不知该怎么办，便向观世音菩萨祷告，让我有智能能分辨正邪，于是我便从书局里上千本的佛教书中去寻找答案。当我打开第一本书时，便看到了书中讲解五十阴魔的现象，讲解人就是宣公上人。我很高兴的证明自己的观念是正确的，而那位居士所说吃肉的观念，是违背《楞严经》的四种清净明诲，他所说「在天上有某某净土」的理论，就是五十阴魔的现象。

当我看到上人所定的「冻死不攀缘，饿死不化缘，穷死不求缘」的宗旨时，我才了解到，原来我过去所看见佛教的怪现象，是人所造成的，在地球的另一端，仍有一位老和尚和他的弟子们，在为延续佛陀的正法而努力，尤其是上人「只要有我在，就不准末法」那种舍我其谁的精神，以及他那大公无私，愿代一切众生受苦的大愿，深深地感动了我。使我之前对佛教的疑惑豁然开朗，也使我找到了一位有骨气、真修行的师父。我便在一九九０年上人返台弘法的时候皈依上人，选择上人作为我终身依止的善知识，并受了五戒。

时值末法，世上乱象愈来愈多，而乱象愈多，遇证明了《楞严经》及《楞严咒》的重要，这几年我一直持诵《楞严咒》不敢间断，也希望大家诵持《楞严咒》，并且熟读《楞严经》，除了让自己有分辨正邪的能力，更重要的是能延续上人的遗愿，让正法长久住世。


◣ 十三、诚心持楞严咒，发善心的感应

作者 : 净怡

出自 : 秽迹金刚论坛 ( 可以转贴；注明出处；请勿窜改 )

我的右手臂曾因医生的严重疏失，因而造成容易酸痛的后遗症，若是较忙的时候，或提重物，很容易因此酸痛、疲倦。

今年三月，右手臂痛得更严重了，落枕等问题全部加在一起！那时一位好友告诉我一位不错的推拿师，建议我去试试看。我第一次去时，那位医生并没有给我做完整的疗程，只是给我免费试做了一小部分，他告诉我一次疗程需一千五百元，我可以跟他预约下一次，我的症状很严重，须要很多次的治疗，而且效果他不敢保证。

当时我只是一个穷学生罢了，哪有这么多的钱？算算自己的经济能力，我大概只能花三千元，仅够二次治疗。我很清楚二次的治疗不可能解决我的问题，但我真的很痛，所以我仍跟他预约了一次，我不指望他能治好我，只希望他能稍微减轻我的痛苦。

回家的途中，我想了很多。如果不是因为家中的经济出了状况，这些钱对我来说根本不是问题。如果不是那个医生的严重疏失，我也不会会……但这也是我个人的业障。而且不管是医生的错误，或者是我的业障，反正所有的痛苦都是我一个人得承担，他当医生的不痛不痒。那时我想到：自从家中的经济问题后，我都很少捐钱，反正二次治疗也治不好，这笔钱如果拿去助印佛书会更有意义，于是我决定把钱捐出去。

持诵楞严咒是我的常课，那天念完楞严咒后，我回向道：“首楞严王世希有，能消除一切罪障”，“弟子净怡今日忏悔，往昔所造诸恶业，故感今日果报”，“愿佛力加被，让我值遇因缘，解除病苦。”

隔天中午，我照例和往常一样去同一家素食馆吃饭，回宿舍途中，我看到一家国术馆，我就很想进去看看。

傍晚，我就去邮局划拨，那次我总共捐了三千五百元，其中一部分是助印天华出版社编的《素食、健康、长寿》，也助印了一些佛经。那笔钱原本是我的医药费！我永远记得当我走出邮局的那一刻，内心是何等的喜悦！那种自在、欣喜与满足，是我一生中未曾感受过的快乐！当时我心想，如果我的手治好了，我一定很高兴；但绝对比不上这种无比的清净喜悦！

划拨完后，我立刻到那家国术馆，那是我每天吃饭的必经之路。其实我只是想去看一看，顺便去吃晚餐，我也没抱多大的期望。推拿的人是一位退休的老师，姓余。我表明我只是想了解一下，余老师向我解释他的治疗方法，最让我高兴的是：他的收费很便宜，每次只收两百元；而且对学生更是优待，每次只收一百元。

经过数次治疗后，手臂疼痛的情况大为改善。余老师对我很好，还曾经我：“你还有没有钱？没钱的话就不用付了。”我和他非常投缘。余老师告诉我：他不可能帮我解决全部的问题，真的要解决要靠我自己练气功才能完全解决。

几个月后，我毕业离开台中，那时我的手臂大约好了八成吧！回家后，我去学“太极三十七式”，教我的老师是我小时候的邻居，小时我每天和他家的孩子一起玩，老师因此对我特别好。我的“体育”一向是我最差的一项，老师教的招数往往回家就忘了，我学太极拳可以说是学得“极不成材”。虽然如此，几个月后，我的手臂已经不会痛了。

后来我看到一篇文章上写着“世间万病，若不除去生病之业因，则一切药物只是助缘，故终究不能把病治好，否则一切药便能治好一切病矣。吾人应多积善功，正是一善能退万病，特别在不杀生以至更积极护生、放生的善功上努力作去，善因与善缘（药物）相合，便生起愈疾之功效矣！”觉得很有道理，或许就是因为一念的善心，消除了我的业障。

我个人持长素已有数年，但我仍然“所托非人”，被医生所误；持素是否有功德？但今天吃素发生这种倒霉的事情，难到吃荤就不会发生？当初我持素只是基于“慈悲心”罢了，没有一定要求什么功德，否则数年的病苦，只怕我早已“不干”了！

如果不是因为持长素，每天得到那家素食馆吃饭，我也不会发现那家国术馆；但同一个地方，国术馆多的是，应是佛菩萨保佑，让我恰好进去那家国术馆。

希望各位持素的朋友，无论你们的遭遇是否平顺，一定不要放弃持素，冥冥中佛菩萨都看得见的！况且若「持素」诸事不顺，「吃荤」也没道理能事事顺心，也希望素食能为世界带来祥和之气！


◣ 十四、诚心持咒，遇难呈祥

出自 : 智慧之源月刊 ( 可以转贴；注明出处；请勿窜改 )

持《楞严咒》之缘起，二女儿拿本有注音的《楞严咒》给我看，她说有注音可看着念，看一看也就放着。每天照例念《妙法连华经观世音菩萨普门品》及《佛说阿弥陀经》，当功课做完要放经书到供桌时，就看见一本绿色封面的《楞严咒》在佛堂上直着供着，我觉得奇怪，别的经典都平放着，为何这本咒是站着的，连第一个字还不知读何音才正确，查字典才确定，也就不妨一试，没想到一早念完，早餐时，就不想吃荤了，家人觉得奇怪，一直很想吃素的人怎么今天能宣布了，真是奇迹，我也觉得很奇怪，清晨持了《楞严咒》后，精神觉得清爽，而且不想吃荤了，虽然我早已想吃素了，不过嘴太馋，满脑子荤菜的味道，一个月吃两天全素都还办不到，只有每天吃早素比较容易控制，没想到持《楞严咒》后，一反常态，却能吃全素了，先生却大声嚷：“小凤，快去买妈妈最喜欢吃的啃他鸡，香脆又鲜美，还有浇有鲜汁的马铃薯泥给妈妈吃！”乍听之下毫不动心，真不可思议，真的能吃素了。为了不杂修专持《楞严咒》，也就把从前的功课都停止了，但内心很惭愧，而且充满感情，难以割舍，毕竟对《普门品》和《阿弥陀经》有份依依不舍和内疚的感觉，有三次在不同的时间，重复拾回旧时的功课来做，但感觉就没有持咒那么清净和少烦恼，修行是个人之事，只要对机就好，如同师父上人所云：每一法门都是佛菩萨为众生之病，因病施药，对症下药，这《楞严咒》可是我的良药吧！

每天深夜两点半起床，三点开始持咒，五遍、七遍、至十九遍，最初一小时一遍，慢慢到会背诵时十五分一遍，有念无念似的，变成两个个体，另一个在不断的背念，已离本体似的，真不知谁在背，另一个却清清爽爽的与在持诵的毫无关系，只是清净无染的，如用念去想有另一背诵者，不想时，则会合而为一无杂念的清净无念的在背诵咒语，背完，人非常清净快乐，即使有事来则应，事去则自然消失 ( 丢弃 ) ，不会想过去，现在，未来，扫三心，事来则面对、接受、处理，事过则恢复平静，如船渡海，船来时则海浪汹涌；船过时，则风平浪静，如持咒久了，连汹涌之海浪也不会起伏了，变成如如不动了，自成一个不被外境任何事务所转动的个体了，再久而久之，能自主的转外境，如看电视，一台不好看，马上遥控转台，三台不好看，马上转二台，如装了电池似的遥控，不假思索的会自动转台，外界一切事物好象被自动所遥控转台，看电视，玩电动玩具或玩遥控车，还要用手指去按转台，能自主时，能自动转境，最初学习时，还要用念去转，久而久之，习惯成自然，外境与本体成绝缘体，各成一体，互不相妨，成分道扬镳，和你走你的阳关道，我走独木桥相似，内心清净自成一体，没有杂念污染，如如不动，外境已不能进入，也没有你，我，虽然耳听有声音在骂人，但已没有被骂之人了， ( 没持咒以前，知道被骂之感觉深入心砍，似被刀刺之难受，持咒后，则无你我之存在，更无被骂之对象了。 ) 好象弓箭已射不进来，外境一开弓射进来时，就如有保护层，箭自然被然被反弹掉落，如如不动如金刚不坏之身，外境之「人」与「物」与「事」，已不能影响摇动「如如不动之心」，反而被自动转台了，多么殊胜啊！

为了住“菩萨戒”清净修梵行，又人身难得，不及时努力修行更待何时，所以和先生协议离婚 ( 有名无实 ) ，由孩子们签名做证，各持一份证书，已表示信心、坚固心和愿力，努力精进，力求解脱自在，不再六道轮回，永出三界。

八十三年返台，结缘《楞严经》，没想到经中云未能持斋戒，即能持斋戒，怪不得我一念《楞严咒》就能持全素了，原来是《楞严经》中，早已说明了，多么灵验啊！更使我相信佛经中的每一个字，每一句话都深信不疑，持《楞严咒》是佛陀心咒，容易得到成就：一、成就法－身、口、意三业清净。二、增益法－持咒可以增益道业。三、破恶法－持咒可以破除一切恶习。四、息灾法－可以清除一切灾难。五、勾招法－妖魔鬼怪，无论多远，都可以把他捉来。六、降服法－可以降服一切妖魔邪咒。七、吉祥法－诚心持咒，一切都能遂心满意，遇难呈祥等百种好处，如能抱着慈悲救度众生之愿持咒，将来又能得成无上正等正觉。

楞严经中，述及佩带《楞严咒》之威力，分为五部：一、东方金刚部－金刚五咒，以阿闪佛为部主。二、南方宝部－诸天五部，以宝生佛为部主。三、中央佛部－诸佛咒，以毗卢遮那佛为部主。四、西方莲花部－诸菩萨咒，以阿弥陀佛为部主。五、北方羯摩部－诸鬼神咒，以成就佛为部主。因世界有五大魔军，故有五方佛来镇压，佩带咒在身上或书宅中的墙壁上，由于神咒加被，可以尽其天年，一切毒物，都不能加害，如恭敬读诵，或恭敬书写，或随身佩带，或供养于自住的庄园宅馆中，那么多劫以来积聚的宿业，就如雪遇沸汤，实时溶化，既然宿障消除，正宝现前，则不久之后，更会证得无生法忍，若曾犯五逆无间重罪，仗咒威力，所有重罪，犹如狂风吹聚沙一样，都会消灭无余，丝毫不留，更不会有一切魔神鬼怪，以及无始以来的冤家、横祸、宿业、灾殃、旧债来扰乱侵害，一切咒诅、毒药、金毒、银毒、草木虫蛇万物毒气，一入到这个持咒人的口里，反变成无上甘露味，如台湾蔬菜农药，各种病毒不在话下，都有免疫能力，我持咒后，身体比从前健康，连感冒也远离了，轻松自在。

当我得知如此殊胜之咒中之王，即在清晨，写咒挂在院子围墙或家中，以保平安，而且每人佩带，受益匪浅，如同家中停电时，出去检查电表时，先生躲在暗处吓我，或有时躲在房中，突然吓人，真的一点都不会怕，很镇定，又如突如其来的大声或怪叫声，也不会心跳八百，或心起波浪，“心”始终很平静、平稳、平衡，都是自然而成，不假造做的。回忆从前没持咒时，情形恰恰相反，心惊肉跳，心跳八百，吓得整身不自在，突然神经抽痛等等，简直判若两人，可见不是一定要禅坐才能定，而如来定是行、住、坐、卧都在定中，首楞严之大定、定深是多么殊胜啊！能定即能生慧，所谓开悟的楞严，成佛的法华，要成佛，必须先种佛因，即是受持《楞严经》或咒，播何种子，结何果，种佛因，结佛果，种菩萨因，结菩萨果。虽然每一众生都有佛性，有听经闻法学佛，迟早会成佛，但是必须经过“信、解、行、证”四个阶段，如已受持《楞严经》或持咒，已种了佛因，努力心精进、身精进，昼精进，夜精进，再持戒律，息贪嗔痴，修戒、定、慧之无漏学圆满菩提，则速结佛果。

家父出殡那一天，我把手写的《楞严咒》影印给家人佩带，台北第一殡仪馆，也有给每人一张红纸画的符咒，最小的妹妹因临急找不到装手写数张咒的袋子，只有带殡仪馆给的符咒，没想到她自焚化炉回家后，第二天，不能起床，整身骨头痛、头痛、腰痛，当时以为睡一阵子就会好，没想到睡到第三天还更严重，我才警觉到是不是有那么回事？就把我身上的《楞严咒》给她戴，没想到她马上好了，能起床了，真的不可思议，后来发现坊间有小的精致《楞严咒》，让她换一换，比手写的几张又厚重又不方便，轻便多了，她坚持不肯换，我告诉她，内容都一样，她就肯换了，可见她是多么相信她所拥有的。

大女儿在八十五年三月间和朋友来南非参观，游历不少名胜古迹，返家当天三更半夜唤醒我，她作梦有许多可怕的东西，她吓坏了，不能睡，看她颈子怎么没戴《楞严咒》呢？我把所有的《楞严咒》都给了曾经车祸的两家朋友了，在焦急紧张状况下，只有下床去找，好在找到一个，就给她戴上，返房去睡了，一直到天亮没来找我了，也就安然无虑了。

小女儿在八十六年十月初学校附近教堂，见到过世之白人，返家后就一直头昏想睡觉，觉得怪怪的，原来有又没有戴《楞严咒》，她说学校规定不能戴项链之类的饰品，我用别针把《楞严咒》别在衣领内侧，原来换校服忘了别上去了，给她一戴上，就觉得从头冷下去，人就舒服了，现在她也绝不会忘记带了。

大儿子在八十七年七月往生，在病重当时，给他戴上手写《楞严咒》。大儿子在三个月大时，发高烧四十一度变成重度智障儿，当时不肯戴，也就算了，当他病重时，勉强给他戴上，在《楞严经》云：“若读、若书、若带、若藏，诸色供养，劫劫不生不可乐处。”此子在八十四年七月往生，仗南无大慈大悲阿弥陀佛佛力，带他到极乐世界去了，往生约九小时后，全身冰冷，头顶还热，而只隔方寸之额头，如冰块般冷，方寸之隔确有天壤之别，面露微笑，脸现瑞相。

受持《楞严经》和咒，在大定中自然涌现智能光－不自私、不自利、不贪、不求、不争、不妄语，散心杂语时，则自摄其心，修摄其心，一心不乱，自然在定中，要发脾气时，就“忍”已柔软心，柔软音，布施“欢喜”给对方，使对方生欢喜心，「忍」字就消失得无影无踪，烟消云散了，何来“忍”字，也就天天欢喜了。

《楞严经》和咒，能令破戒之人，戒根清静；未得戒者，令其得戒；未精进者，令其精进；无智能者，令得智能；不清净者，速得清净；不持斋戒，自成斋戒，经中所云字字如摩尼珠，珍贵无比，深信、坚信、而努力精进者，即能明心见性，希望大家都能受持种佛因之经典－《楞严经》和咒，能早日圆满菩提，证佛果。


◣ 十五、楞严咒救了我

作者 : 果兰 ( 可以转贴；注明出处；请勿窜改 )

自从 30 岁学佛开始，因缘很好，有一次逛裱框店时，发现一幅印光大师开示嘉言：「无论在家出家必须上敬下和，忍人所不能忍，行人所不能能行。代人之劳，成人之美，静坐长思己过，闲谈不论人非。行住坐卧、穿衣吃饭，从朝至暮、从暮至朝，一句佛号，不令间断。或小声或默念，除念佛外，不起别念。若或妄念一起，当下就要它消灭。常生惭愧心及忏悔心，纵有修持，总觉我功夫很浅，不自矜夸，只管自家，不管人家。只看好样子，不看坏样子。看一切人都是菩萨，唯我一人实是凡夫。果能依我所说修行，决定可生西方极乐世界。」当我看到这一段开示时，顿生大欢喜心，随即向老板借出去影印，并请人书写装框，挂在上下楼梯中间，每日上下楼数十次也看了数十遍，就这样把印光大师的「行住坐卧、穿衣吃饭，从朝至暮、从暮至朝，一句佛号不令间断。」给根深蒂固地放在脑海里，依教奉行，把一句佛号完完全全的融入日常生活中，在工作中一个动作一句佛号。

在食衣住行，不令间断的阿弥陀佛声中，有了一点定力后，越来越感觉自己不正常，从口中说出的话，常常并非本意，在反复无常颠倒的情绪当中，处处碰到不如意的事情，只觉得好冤枉，并非我本意，做出的事情却让人误会，慢慢的我察觉到我的脑海里面有另外一个声音，我被这个声音控制着。

我回想起读国小的时候有一次晚上的七、八点在乡下的家里写作业时，透明的玻璃门上出现一个黑影，露出二颗白色的牙齿在那里嘿嘿嘿地笑着。现在回想才明白他是告诉我说：「嘿嘿嘿，你终于被我找到了。」接着两个晚上都有一个绿色的脸出现在我的被窝里面，任凭我眼睛怎么闭起来，怎么躲在被窝里，还是看见他绿色的脸，睁着他大大的眼睛瞪着我看，在我极端的害怕恐怖当中他消失了，但从此不顺利也跟着我，走到哪里都是坎坷的路，总有许许多多的障碍跟着我，被人误会冤枉，甚至群起而攻之。总是在我接近崩溃的边缘时逆境才转。四面八方接踵而来的障碍，让我深深的觉悟到世间真是苦。在一次让我差点疯狂，又几乎造成脑震荡的事件当中，我哭倒在观音菩萨的座下，祈求观世音菩萨指点名师，让我好好修行。就这样的我知道了师父上人，当我无意中获得了一本宣化上人的开示录，我如获至宝。

一口气把开示录看完，不想吃饭也不想睡觉，在法喜充满中度过了几天。之后我想尽办法请到了有关师父上人的开示、讲经的各种书籍，及所能请到的各期智能之源，我花了半年的时间用心研读。在人生要义中有一篇是上人回国弘法，记者访问在美国渡西方国家那些自由开放难调难伏的青年时，上人说：「他是凭着《楞严咒》、《大悲咒》和《观世音菩萨》。」我常想一位大善知识皆如此，何况我是一个凡夫，从此我就把《楞严咒》、《大悲咒》受持住，尤其是《楞严咒》。每天上班的第一个动作就是播放《楞严咒》，从朝至暮，一天十几个小时，都在《楞严咒》声中渡过。空闲时便坐下来对着本子一遍一遍的诵持《楞严咒》，不可思议的是，当困难发生时，用心诵持《楞严咒》，困难很快的迎刃而解，我终于明白了所谓的转烦恼为菩提，烦恼来了，平心静气的诵持《楞严咒》，很快的把烦恼给平息了。《楞严咒》就像一把利剑，能斩断所有的脾气、无明、烦恼。

上人常说：「凡事要回光返照，反求诸己，不要向外驰求。」烦恼无明起时，当下要升起惭愧的心、忏悔的心，总觉得自己的不对，有对待时，常用感恩心来化解。烦恼哪里来？无名哪里起？皆是由我们一念心所造成的，当念头好转时，一切的不如意也消失了。生活中或生意上有争端时，我便想起师父上人所说的：「别人要的给他，别人不要的，我们再捡起来。」世间还有什么好争的，修行是为了生死，是为利益众生，要成菩萨成佛皆离不开众生。

我很感恩我能碰到那么好的佛法，这么好的大善知识，在成佛的路上有一盏明灯可循。在我诵持《楞严咒》的两年中，我深刻的体认到《楞严咒》的力量之大，稍一懈怠便被境界所转，精进用功自能对境清清楚楚。在行住坐卧中，我常告诉自己我要当菩萨，我不要当凡夫，因为凡夫被境界所转，而菩萨能转一切境界，师父上人的开示更是常在耳边缭绕：「楞严定中能如如不动，了了常明，不被境界所转，而能转一切境界。没有楞严定，就随境界转，来一个什么，就跟着它跑，被境界所转。」

回首过去我所走过的那段艰辛岁月，犹如傀儡般身不由主的日子，与现在诵持《楞严咒》所感受的心境真是天壤之别。常用欢喜的心、感恩的心、惭愧的心、忏悔的心，对境随遇而安，随缘了旧业来处世，没有任何人给我们烦恼，心开境就开，一切的业由心而起，心亡业就亡。

对于过去生中在无知时所造下的冤业，我怀着惭愧忏悔的心，诸恶不做，种善奉行，德大冤孽消，来解冤消业，时时警惕自己，菩萨畏因，众生畏果，所行所做不要去错因果，以免因地不真，果遭迂曲。

今天写这一篇，只是想把我从《楞严咒》里得到的好处全盘扥出，希望大家也能从《楞严咒》里得到好处，阿弥陀佛！


◣ 十六、楞严咒开启了我的心灵

作者 : 不详

出自 : 不详

一 )、前言

在持诵《楞严咒》之前，末学的心是仿徨无依的，而持《楞严咒》之后，末学的心是很安定的，可以说是天堂与地狱之别。是《楞严咒》救了我！在此和大家分享我的心得。

二 )、是上天的特别考验？

末学是业障很重的人，出生时，末学就有先天的疾病“多发性软骨瘤”，虽然这种疾病并不影响日常生活，也不会痛，而且在外观上的影响也很小，除非仔细看，一般人是不容易发现的。但或许是上天的特别考验吧！末学注定得面对比一般人更多的挑战。

三 )、小学与国中的生活

末学是一个很善良的人，也是很软弱的人。小学时，大家都较不懂事，“大欺小”的事情是常见的，末学因为身体的因素，加上个性软弱，总是成为被嘲笑、欺负的对象。到了高年级时，情况更严重了，言语的侮辱已不足为道，身体上的挨打已成家常便饭，但末学都不敢告诉父母师长。

上了国中之后，末学读的是一所管教严厉的私立学校，打架的事情通常很少发生，但末学仍是被同学欺侮、轻视的，孤孤单单的一个人，没有什么朋友。到了国三下学期，也就是距离联考不到一百天的日子，那时可以说是最悲惨的时候了。

每天踏入教室，就是一天苦难的开始，末学连在教室走路都很困难，走到哪都是嘲笑耶娱声，可是有时我总得离开座位呀！

即使是呆在座位上，也是不得安宁，下课时，总有几个好事的同学，在末学座位旁极尽可能的侮辱。即使是上课时也好不了多少，老师在教室里，同学不便直骂，但讽言讽语，指桑骂槐，全班都知道在骂谁。班上每个星期都会换座位，但班上最烂的桌椅永远是末学的；有时坐在窗户旁，下雨时，就有同学故意把窗户弄坏，雨打进来了，末学只有无奈。

末学的东西常常会莫名其妙地失踪，诸如此类，说也说不尽。这种日子忘记过了多久，因为事情实在闹得太大了，最后学校出面制止，末学至少得到表面上的平静。末学也很不讨老师欢心，老师曾经有一次在电话上，对我母亲说：“其实我也不是很喜欢你女儿！”，母亲最后忍不住了，也对老师说：“××老师，以后我的女儿不需要你的关心！”然后立刻挂断电话，那时我也快毕业了。

四 )、高中生活

末学的高中生活，是很平静的一段日子，末学很少有朋友，在班上总是和另两个很安静的同学在一起，彼此虽非深交，但末学总是很感谢她们陪我走过这段时间。即使末学内心仍是很孤独的，但至少那是一段很平静的日子，每天就是读书，几乎没有其它活动。

五 )、感到悲哀的一件事

末学上了大学后，那时同学们思想都已经很成熟了，大家不可能去取笑别人了，可是末学仍然很孤独。末学总是无法和同学玩在一起，我很尽力的去融入团体，但都失败了。大家都喜欢去看电影、唱歌、玩乐，谈谈电影明星、明牌衣物，可是这些末学根本没兴趣，叫我如何融入他们？最让末学觉得悲哀的是：当小的时候，末学因为身体的原因被取笑；而长大后大家都已成熟了，我却因长久的孤独，而不知如何与人交往，这不是很悲哀吗？

末学喜欢去道场里参加法会，在道场里，末学很快乐，但回到学校，仍旧孤独。在大二下学期时，末学无论是在学校或者是校外都发生了很多不愉快的事，心里很难过，末学跑去找以前学校辅导室的老师，末学问老师说：“虽然毕业了，可是我遇到了一些困难，老师你可不可以听听我说？”辅导老师总是很慈悲的。我告诉老师我目前的困难，并告诉老师原因，老师微笑地安慰我：“没关系，因为这些事情的前因后果你都看得很清楚，那就不用担心了。”末学不断地问老师说：“我以后能不能融入这个社会、团体？”老师笑笑地回答：“会的！”但末学依旧茫然困惑。末学甚至求助于算命，“我能不能融入这个社会、团体？”这问题连算命的人都觉得很好笑，但末学那真的是困惑到病急乱投医了。

六 )、种种压力接踵而至

在升大三的那年暑假，家里发生了严重的经济问题，那时家人压力都很大，往往很容易就为了一件小事吵得天翻地覆。末学面对着校外、校内、家庭的种种压力，实在很痛苦，甚至问自己：是不是该去看心理医生了？那时末学真的很想求助心理医生，因为我认为心理医生不是等变成精神病才去看的。

面对佛菩萨末学也很伤心，虽然我吃素、拜佛并不是为了求功德，可是为什么情况会如此悲惨？末学不是埋怨佛菩萨没保佑，而是实在很心碎，不知如何是好。末学原本以持长素二年余，那时也开始吃一些肉边菜。

七 )、善根的成熟

日子就这样浑浑噩噩的过了两个多月，内心的善根不断的提醒自己：这种荒唐的日子该结束了吧？在九月中旬时，末学在佛菩菩萨面前发愿持诵《楞严咒》，并终身持素，也忏悔自己于这段时间内，于五戒有所亏损。不久之后，学校就开学了。

八 )、楞严神咒的不可思议

在持咒后不到两个星期，不可思议地，末学突然感悟到，世间一切是如此无常，那家中财物的损失又何足挂怀！家庭也逐渐稳定，不再天天吵架，如今事过一年余，家里的事情也快解决了，一切问题都已逐渐明朗。很感谢佛菩萨，让家人因此成长。

末学也逐渐体会到，其实我和班上同学本来就是在一起的，末学并没有在外面呀！为什么需要融入他们呢？以前是末学把自己划归在外罢了。同学喜欢做他们的事，末学喜欢做自己的事，彼此互相尊重就好了，何必勉强自己和他们做同样的事？

记得有次末学要和另一位同学一起上台报告，但同学却迟迟未出现，但末学的心仍然很安定，不会慌乱，也不会动怒。在持《楞严咒》之前，末学是很忧郁苦闷，一颗心仿佛在空中飘来飘去，面对未来茫茫无知，充满困惑；持咒后心情是很安定、喜悦的，对未来充满光明与希望。

九 )、持诵《楞严咒》的趣事

末学住在学生宿舍里，为了避免干扰室友，末学总是利用白天到附近公园去念，记得有一次持咒结束时，和煦的阳光普照大地，草木扶苏，绿意盎然，心中真是无限喜悦，也为自己能持诵《楞严咒》感到庆幸。

记得有次晚上，末学很想持《楞严咒》，来到公园，天已经黑了。在微弱的灯光下持诵，末学心中不禁有几分害怕，但离开时却是无比宁静。也记得有时天气真的好冷、好冷，末学仍然跑去公园持《楞严咒》。也记得有一次，末学躺在牙医诊所的手术台上，手里拿着《楞严咒》，心中默念着，旁边则是医生正在为我拔智齿。

后来末学更认真了，随身携带《楞严咒》，连骑车遇到红灯也会停下来念，那些都是很有趣愉快的事。

十 )、感恩《楞严咒》

回想持咒前的心情，和现在比起来简直有天壤之别，很感谢佛菩萨，很感谢《楞严咒》，带我走出迷惘困惑。我发愿要护持《楞严咒》，也希望大家也能持诵《楞严咒》，并且开大智能，得到大光明与大安乐。


◣ 十七、楞严咒的感应

文：谢果正

出自：智慧之源第一○六期 ( 可以转贴；注明出处；请勿窜改 )

末法时代人人都应熟背楞严咒 !

自九零年代昄依师父后，听师父的录音带开示说，他到西方传法，主要凭借的就是《楞严咒》和《大悲咒》的力量，靠这两种咒的力量，使他深入原属佛教「沙漠」，外道盛行的西方社会，为佛教立下千秋万世永不磨灭的圣业。师父六八年起，在美国旧金山开始向西方人弘法，就是以宣讲《楞严经》（含楞严咒）做为开端，可见《楞严经》和《楞严咒》对振兴世道人心之重要和迫切，实非其它佛教经典所可比，换言之，《楞严经》和《楞严咒》对这人欲横流道德几近彻底沦丧的时代，是最最对机的﹐也是当头棒喝的最佳法宝。因为这个未法时代，妖魔鬼怪到处兴风作浪，搞得人心败坏，世界不得安宁，而这些妖魔鬼怪一般凡夫的肉眼是辨别不出的，除非你开五眼六通。这些魑魅魍魉最惧怕的就是《楞严经》和《楞严咒》，因为《楞严经》讲的道理太真，《楞严咒》的力量又威强，使得这些杂形异类闻之，都变得老老实实，胆战心惊，不敢随便放肆。师父上人说：「你一诵《楞严咒》，为什么妖魔鬼怪不敢出来？因为力量太大了，尽虚空，遍法界没有一个地方，不是有这种祥光瑞气弥漫着。所以有人诵《楞严咒》，就是补天地正气的不足」。

美国加州万佛圣城的山门有副师父所做的对联，右联写道“华严法会楞严坛场四十二手眼安天立地”，可见师父主要就是靠着《华严经》、《楞严经》和《楞严咒》及《大悲咒》的四十二手眼来安天立地，默默中用佛法的力量谋求世界的和平。其中尤以《楞严经》和《楞严咒》最为师父所推崇，一再殷切的叮咛，在这未法时代，做为佛教徒，人人都应熟读《楞严经》，背诵楞严咒，这才配做“真正佛教徒”。他曾说过：“《楞严咒》关系整个佛教的兴衰，是支持世界不到末日的灵文”，“世界上若有一人会念《楞严咒》﹐这世界就不会毁灭”。

《楞严经》里讲得很清楚，只要能持诵《楞严咒》，无论饥荒、瘟疫、战争、贼难以及有一切的灾难都能逢凶化吉，而且有求必应，特别灵验。

记得九四年，我在美国洛杉矶工作时，有一次开车载两个十三岁的外甥到长堤圣寺参加法会，在回家的路上，两个小鬼在车后座内打闹，我制止不听，无计可施，干脆不管他们，将万佛城录来的《楞严咒》录音带播放，并随着持诵，约莫五六分钟光景，突然觉得后面静悄悄的，从后视镜一看两人闭眼似睡非睡的像两条“僵虫”，斜靠在后车座背上。心想这莫非是《楞严咒》的力量使然，短短的几分钟就把他们两人身上的“顽皮鬼”给撵跑了不成？这是我第一次在偶然中体会到《楞严咒》的妙用。师父曾开示：持诵《楞严咒》的妙用与功德，太不可思议，尽未来际也说不完，《楞严咒》里边所说的，都是降伏天魔，制诸外道的，从一开始到终了，每一句都是诸佛的心地去门，每一句有每一句的用途，一个字有每一个字的奥妙，都具足不可思议的力量。即使只念一字、一句、一会或念全咒都是惊天、泣鬼神，妖魔远避，魑魅遁形。后来因为养成一面开车一面诵持《楞严咒》的习惯，无形中我也慢慢观察到凡是坐过我车的人，平常性喜聒噪的，一上车不是变得「楞楞的」安静许多，要不很容易就睡觉了。相信这也是《楞严咒》默默中感应的力量吧！

另一事值得一提的是我的父母，小就看他们常斗嘴，虽然经一番的努力，把他们养成吃长斋的习惯，但是父亲既唠叨又暴躁的脾气并未随之改善，反随着年龄的增长而加切，我百思不得其解，因常听人说吃素会人的脾气变得较温和，但这并未发生在他身上，或许这是不少老年人的通病吧！也或许他业障较重，“瞋恨鬼”经常在其身上作吧！总之，我这个做儿子的夹在其中，听他吵嘴声的滋味确实不好受。自从学会背《楞严咒》之后，我又想到或许可用它来试试看。师父曾说：常常诵念《楞严咒》，就能消除你宿世的业障，往昔的罪业都可以消除。甚至不通忏悔的四波罗夷罪、五逆、四弃、八弃，你一念《楞严咒》，无论怎么重的罪都消灭了，连一根头发那么多都没有。也可以说诵持《楞严咒》是消除业障最快最彻底的法门之一。

所以，以后我一出门开车去上班，就诵《楞严咒》，下班亦然，然后把这项功德回向给两老，愿他脾气都能改好，结果很快发现情况改善不少，吵嘴声减少了许多，有时候回家一进门，看到父亲一人独坐在电视机前看电视的模样，很像一只听话的“绵羊”，坐在沙发上好象无明火想发也发不起来似的，仿佛纠其身的“瞋恨鬼”给《楞严咒》里的金刚藏菩萨或鬼神王给镇住的，服服贴贴的，不敢放肆。不过我也深深了解，除非他本人也发心学佛，潜心修行，否则光靠外来《楞严神咒》的力量，只能改善而无法断其坏脾气的根源。我也尝试用拜忏的方式，为其消业障，期望有一天，他的自性觉悟，开始学佛。不过，到目前为止，我的德行尚无法感化其皈依佛门，愿诸佛菩萨加被，今其早日皈依，诚心修行，改掉其坏脾气的毛病。如能做到这点，我将庆幸自己此生没有白活了。

师父曾说：“持诵《楞严咒》的人最好能发大心，为全世界诵持，把所有的功德回向给全世界。”而师父十八大愿之一“愿一切众生，见我面，乃至闻我名，悉发菩提心，速成佛道。”这是多宏广的愿力。所以我现在也仿效师父，每天诵持《楞严咒》，把功德回向给不只是我父母或至亲好友，甚至办公室全体同仁及他们的眷属，以及今天我遇到的每一个人，所给打电话的每一个人，乃至法界一切有情无情众生，愿他们能早日成就佛道。自从这样之后，我觉得在为人处事方面，不但化解了不少阻力，而且常有许多事半功倍，弦外之音的功效。现在叫我一天不持诵《楞严咒》还真难，因为我已把它溶入我的生活里，尽可能把它应用在我生活周遭的每一个层面，慢慢体会它的妙用。我也愿在此发愿，尽未来际，生生世世都拥护《楞严咒》，诵持《楞严咒》，使正法永远住世，世界更美好。持诵《楞严咒》另一引人注目的特色是，持诵者其功德特别殊胜，师父曾说，你若能把《楞严咒》背得出来，得到持咒三昧，诵得如流水一样，源源不断，“你最低限度也可以七生都像美国煤油大王那么有钱，七世都做员外，做有钱人。”虽然诵持《楞严咒》可获得如此大的福报，但是师父也不忘提醒大家，不要境界那么小，“七世的员外也是一眨眼的期间。那么念《楞严咒》要希望什么呢？要希望究竟做佛，得到无上正等正觉。”“实际上学《楞严咒》，就是佛的化身，不但是佛的化身，还是佛的顶上化佛，化佛中的化佛。”“你若能受持《楞严咒》，将来一定成佛。”这是百千万劫难遭遇的一种法门，全世佛教能彻底讲出《楞严咒》的道理和妙用的，大概仅此万佛圣城一家，才能讲出那么微妙不可思议的法。由于《楞严咒》关系着整个佛教和世界的兴亡，忝为佛教徒的一员，焉有不痛加珍惜、拥护和广为传播的道理？

因为持诵《楞严咒》的感应特别灵、特别快，其力量和功德也特别大，因此持诵者本身的心要清净，言行也要光明正大，遵守戒律，才能有所成就，正如师父所说的，最低限度要守五戒，奉行十善，否则不但没有感应反而会惹来麻烦。有人一听如此，就不敢冒然学《楞严咒》，其学佛的人本来就应该严守戒律，如果心里还满着贪、瞋、痴，那你无论诵经、持咒或打坐，样样都不会有所成就。即使不幸惹来一些小麻烦，那也是一种警告、一种考验，叫你的心要收敛，叫你循规蹈矩，不要再犯戒。

在回台湾工作之后，有机会我也向有缘的同事，介绍持诵《楞严咒》的妙处，所得的回答经常是“《楞严咒》听说只能早上念，其它时间不可念，否则对自己不好。”为何台湾许多道场的师父们都教人家只能早上念《楞严咒》，其它时间都要“退避三舍”？佛是慈悲也是平等的，不会只对这部咒有偏见，只能说这是以讹传讹。邪魔外道为了要破坏他们所最惧怕的《楞严咒》，魔王和他的魔子魔孙就造了此种谣言，希望大家少念这个咒，这样他就可以得逞，为非作歹，在世界上多做一点坏事。佛也说过在这未法时代，佛法最先灭的就是《楞严经》和《楞严咒》，因为魔王和他的眷属，千方百计最想破坏的就是这部经和这部咒。而许多无知的善知识却随着魔棒而起舞，对它们避之唯恐不及，甚至我认识的朋友有学佛十多年，却没有听过什么叫“楞严咒”的。这实在是佛教的一大损失与悲哀。

有人问师父宣公上人：“听说楞严咒只能早上五点念，其它时间不可念？”上人回答：“随时念，随时都是早上五点。” “此地早上，美国是晚上，如何算起？诵经念咒不要着相。” “随时念，随时都有感应。” 我们此生，何期至幸，能有宣公上人这位大善知识真知灼见的引导，他的话有如暮鼓晨钟，希望能敲醒更多被误导的善知识。

师父说：“楞严兴，佛法兴。楞严灭，佛法灭”值此道德沉沦，世风日下的时代，不只是台湾，甚至整个全世界都走到一个面临生死存亡绝续的危险时刻，所有自认为正信的佛教徒，都应发大心为全世界时时诵持《楞严咒》，以挽狂澜于既倒，使浩然正气长存，使正法永远住世，这才是做为一个现代的佛教徒应有的学佛态度。


◣ 十八、楞严神咒(慈泪愿海)

作者 : 慈莲 (可以转贴；注明出处；请勿窜改)

我是一个平凡无奇的女子，但六岁那年开始，却有一段奇特的震憾，开始延续着不同的生活至今，一直以来都把它当故事，不愿相信是事实：

六岁开始的一天，每当有时从睡眼之中觉醒之时，都会有惊惶之感，甚至无法控制自己的大脑，好象脑筋一片空白，接着会有一股力量要从我下方入我身体，而且自此之后，我的日子不太好过，因为这种事件的次数频繁，但年纪幼小的我全然不知那是什么．．．．

一直到受了国中教育后，我的一切状况未有改善，唯一有的，是我知道了每次从我下方要进入体内的力量是什么，但知道了并未对自己的状况有所改善，只是增加了罪恶感，因为那好象是一种淫欲，但可以确定的是：那不是出于自愿，开始愈来愈紧张，愈来愈仿徨，但就算自己此时没有能力去孝养父母，但也知不要增加家人烦恼，于是开始从算命，佛教，道教．．．种种方面去寻找可解决的方法，但始终无下文．

就这样，因为拖延，除了每次那种力量来时，我无法抵抗，而事后却每每只有懊恼之心，为什么自己的定力如此差，为什么没办法对抗那力量的侵入，随着此种力量入体内的次数愈多，身子愈来愈差，直至长年需以中医调养，但依然没跟家人倾诉这件事．

到了出社会上班后，情况依然没变，但有一段时间，我靠着毅力，纵使身子体弱，但还是让我以考试的方式得到一份不错的工作机会，以为这些不快乐与惊恐会慢慢消逝，但并没有，反而．．．，不知什么原因，我本来是一个人人认为看了就开心的女孩，变成一个大家都讨厌我，且还步步算计要把我踢走，我却不自知，就这样，很快的我离开了那个地方，至此之后，每况愈下，工作时有时无，但我还是认为这只是人生中不如意的其中小部份，没关系，会过去的．

近年来，因为自己内心对于那种力量入侵，让我产生罪恶之感太重，我开始接触佛教，参加法会，自己也做定课，但此时的我，只是沉浸在自在的修行当中，对于佛教所说的修行，没去做深入了解，某机缘下，也接触了一位类似神通人士，他告诉我，这一切是我业力现前所致，开了符携带与饮用，随其四处去念经与所谓会灵山，在此因缘之下，又开启了我另一段惨痛的经验．

刚开始，以为这位神通人士，热心助人，慈悲喜舍，跟着他又可帮助人，我也非常热心的想参与，但在某此带我入一庙中，告诉我若要解业力，可以启灵，所以在无知情况下，我答应了，但危机已然生起，怎么在启灵过程中，我的身体开始摇动，连参与法会，都会在广场上听到上空有具大的吼声，但对方告知，那是正常，所以不以为意，就这样，在回家后这数天以来，我身体照样不定时摇动，头开始麻，更奇的是，我听见了一些所谓不应出现的声音，还有每次那股力量，也出现了能表达言语的现象，此时在想我是应该庆幸快找到多年未解的答案，还是该更忧烦更糟糕的未来？

可是，自从我听得见他们的话语后，我的状况只有更糟，他们告诉我一些与他们的因缘，说前世是我拋弃他们，让我开始愈来愈痛苦，本来念经后，我定力稍有，会抗拒他们，但知道这些他们形容的因果后，我开始心软，觉得我对不起他们，而失去定力，就这样我的日子里，几乎每天都有了他们，唯一不变的，二十三岁受戒后，知道一定要守戒，所以一切固执的我，本来宁愿被戒绑死，也不愿去犯杀蚂之罪的我，每次都产生罪恶感．（而且每一次出现的声音皆不同，似乎不是同一人）

不要这样下去了．．．．，我心中每每吶喊着，身子再也承受不了这种摧残，忍不住鼓起勇气跟家人说明一切，此时家人除了心疼之外，也开始帮我找寻可以决解的方法，就这样我开始过着遍寻奇异人士及无业游民的生活，但日子却没更好过，除了这以”无形”相称的力量所扰外，开始在人的方面，除了家人，其它人只要见了我，都开始针对我，连走在路上，都会被疯子追，莫名的被所有左邻右舍指责，最后连我的家中，也都能耳闻，但都针对我。

可是我却依然每天只能守在家中小小佛堂之中，做着我的定课，念着经，虽然．．．现象没有改善，也没人能帮我指引我，也得每天听着大家的责难，心中即使有如千万把刀在割，仍然安慰自己，这是考验，还有要学佛菩萨的慈悲心，不可以发怒，不可以怪罪他人，要忍．．．，对待这些无形的力量也是，我都当是真的亏欠他们，所以他们来了，对我不规矩，我都抱着原谅的心，到了隔天，继续在定课之中，念经，拜忏，忏悔那些淫欲的行为，纵使不是自心所愿，我还是当是犯了戒，诚心忏悔，很矛盾的，很多人告诉我要求佛菩萨加持，但较执着的我，还是本着无所求之心，告诉自己，一定可以的，只要诚心，一定可以感化一切力量．

在这里，以上所述，是末学前半生的心路历程，本来并无勇气道出，但老实说，我道出这些，只是想让大家知道，很多事情纵使很严重，但日子还是要过，既使我每天白天交给人，晚上交给无形力量，但这是身体的部份，可是我还有一颗要向十方诸佛菩萨学习慈悲喜舍的诚心，这颗心我有定力一定可以把持住，不会轻易放弃；同时，也想向这些其实平常就有淫欲之念的同修们表达，我这样的情况，虽然没熬过，但我也在做努力，而若你们情况并不致此，应该可以念经加毅力去修正过来的，不要放弃，要加油，或许末学永远是你们的后盾～

在每一次他们愿意与我言语传达的同时，他们表达是对我的放不下，所以才会跟随，此时我都会尽量不让他们去想太乱的事，都跟他们说，若不然．．．我念经．念佛号，你们跟我一齐修，好吗？他们却跟我响应：我们不是念得慢，就是连四字洪名佛号都无法齐全，我不可思议，但不想去猜疑他们，所以还是对他们响应，是否尽力而为，如果真如他们所说，是为情而来，那是否就当为念经修行，他们响应：好，当然，我很为他们的精进心高兴，至少他们愿意，起初他们告诉我，他们想修药师法门，我因他们的愿力，去找了佛教师父皈依，并且请师父指引药师法门种种，而刚见师父时，师父也随顺众生的借着我的身体，对他们开示，他们也都点头同意，

于是开始了药师法门的修持，可是，很遗憾的，并没有维持太久，他们述说：有时他们很挣扎，明明知道会伤害我，会有违对我的承诺，但有时都无法控制，但此时无论他们说什么，我都相信，是无明也好，愚痴也好，我总是希望若一个小小的我的身体我的心，可以令一或二众能得入佛门精进修持，那真是不枉此生，比自心精进还精进，所以每每听到他们这些心声，我很心疼，依然继续鼓励他们，纵使他们有使不太依我，也没关系，我唯一心念，就是希望纵使最后我入地狱，也希望能对你们的成就有所帮助，就这一点点的心愿，所以，我到现在都还在做努力．

若他们所言不虚，当众生真的苦，苦到连佛号都无法念齐全，我们感念上天让有我一个完整的色身修持，但也并不因此而只顾自己，纵使有可能整船都翻了，我还是想尽点最后的努力，希望诚心愿力能有所感．

在未定下心来好好修持佛教定课前，于某一次寻找高人指点时，是藉由亲戚的介绍认识的，这位亲戚本对末学吃素不太接受，印象也不佳，认为执着，这位老师也同样告诉我一些因缘，同时得知我茹素谨慎，但告诉我可不必全素，心具慈悲为要，不是要做表面功夫，因此，我把老师的这句话收下，而每每到这位亲戚家中做客之时，这位亲戚也主动劝说，不要吃素吃得那么执着，不然，外出之时，多所不便，同时，也把这句话收下，所以每次只要到了这位亲戚家中，只要他劝说吃肉边菜，我欣然接受，但只要出了亲戚家，就恢复全素，并且再行诚心忏悔大概去了作客三次左右， 不知是见我能接受他的意见，所以也慢慢接受了我， 不知是有所感于佛菩萨的安排，再于下一次亲戚家中作客之时，亲戚好意问我不茹素可有令本身状况好些，我不知哪来的勇气，跟他回答：其实我有试过不茹全素，但状况依然，所以我现在恢复了全素，靠自力去克服一切，并且好好精进定课与拜佛，就这样，这位亲戚对我的态度依然善意，但却去准备了素食给末学食用，而且往后的每一次前往作客，皆是如此，并且有外出餐馆用餐时，他们也都说偶而吃素也不错，也都跟着找素食的餐馆用餐．

很多时候，因为这世界，不在如往昔人烟稀少，科技也进步很多，很多人事物的衍生，若非定下心来慢慢去感受，可能往往造成很多误解与不必要的事端，更别说要不执着或想自度化他，但的确在每天慢慢精进定课的过程中，除了自己可以去除一些我执外，也有可能深深的传递给周遭一点莲香．

回到末学遇到神通人士那一段，可说是除了在六岁开始那种惨痛迷惘的人生外，另一个悲惨的教训．

这位修行人，他自称属于道教，生性单纯加愚痴，起初我也不疑有他，但从未见于法会当中穿著正统道袍，总是以自制的服装上场，当然，除此之外，他的表现很像要助人救人，所以当他希望我帮他一齐行所谓佛事之时，我也答应了，由于当时已接触佛教经文部份，所以他要我帮他于法会中念经给众生，我也跪着念，并且还是经文中每遇有佛菩萨的佛号时，皆要礼拜，可说诚心至极，这当中除了参与法会外，我依然会在身体状况不佳之时，服用他所谓的甘露与符水，不下数十次，就在不必服用符水时，我开始只要入睡，即会梦见那位修行者，不是告诉我一些事，就是梦中参加庙会，还会有一些莫名的梦境，总之那修行者出现梦中频率之多，前所未有，当然我遇此境，一定跟他反应，为何有此境，但他说是我日有所思，夜有所梦，此时未免伤及和气，也未再多问．

到最后一段时间，他告诉我，有场法会需在大陆举行，需要我一同前往，虽然未曾出过远门，心想是助人，在家人同意下，也一起前往，但在法会过程中，我持念地藏经，一共要三遍，可是在持第一遍时，就发生状况，好似有股力量要进入我体内，令我眼前发黑并且想作呕，于是他就笔画个一二下，说那是我功力不够，但已化解，要不不必罣碍，从那次大陆回程后，身体本来不佳的我，生了一场病，而至此之后，那位修行者也显少与我往来，我前往询问是否是做错了何事，他说没有，但就是渐渐疏远．

更离奇的，当没有帮他忙的这段期间开始，我的耳边出现的是他的声音，不断的与我谈话，甚至也带侵犯，连家人之中也有能听闻到其声，我和家人找了很多人帮忙，可是总是无法胜过那声音之来源一方，有朋友也为了帮我，产生了不好的反应，因此我开始不再麻烦认识的人，只有家人陪我打听哪里有方法可以化解，但皆是事倍功半，就在末学想放弃，心灰意冷之时，遇到一位师父，愿意让我待在寺中静养，于是我入了寺中．

入寺的第一天，老实说，就有所谓被压的状况，我几乎快发狂，也打扰到师父了，可是这位师父慈悲的以每日早晚课持诵楞严咒咒水来帮我洗净身躯，结果真的得以入睡至天明．往后每一天，除了师父告诉我不妨把持稳楞严咒七至十遍，加上早晚课诵本中的定课，应可定心并且倘若遭人下待，此咒也有将符力弹回对方之力量，我见了昨日师父持楞严咒水的厉害之处，自至对于楞严咒诚心持诵，在寺中住了七日，一切状况稳定，即回程家中．

回到家中，末学开始照师父所交待，日不间断持诵楞严咒七遍加上早晚课诵本之功课，果然一个月内，皆能定下心而无有日前一切状况，连那位修行者的声音，也渐行渐远．

在于状况稳定后，发觉除了本身有了精进心，而且愿持地藏经和无量寿经为每日定课，也会主动打开电视听经闻法（因为刚修行时，只想着一直念经就可以修了），也稍微了解了原来以前会发生这些事，某些部份是自己太封闭，没有深入了解何为修行，而跟着盲修瞎练，导致了更严重的后果．

地藏菩萨告普贤菩萨言：『仁者，此者皆是南阎浮提行恶众生，业感如是。业力甚大，能敌须弥，能深巨海，能障圣道。是故众生莫轻小恶，以为无罪，死后有报，纤毫受之。父子至亲，歧路各别，纵然相逢，无肯代受。我今承佛威力，略说地狱罪报之事，唯愿仁者暂听是言。』

尔时地藏菩萨摩诃萨白佛言：『世尊，我观是阎浮众生，举心动念，无非是罪。脱获善利，多退初心。若遇恶缘，念念增益。是等辈人，如履泥涂，负于重石，渐困渐重，足步深邃。若得遇知识，替与减负，或全与负。是知识有大力故，复相扶助，劝令牢脚。若达平地，须省恶路，无再经历。』

在此末学真诚的祝福各位大德，不论所遇顺逆，皆应好好精进不退转，必能保持清净心，不为境界所动摇．


◣ 十九、念楞严咒心后

Dan朱居士

2001年8月16日共修录音摘录

第一次参加共修，是三个月前的二月十一日下午，刘老师正在教楞严咒心，当时我真不懂这是何大法，当我看到楞严咒前偈中的『不持斋者成持斋，不持戒者成持戒』，我还是吃荤的，可能不太尊敬，可以学念吗？所以特别请问老师，我还没吃素怎么办？老师说不用担心，于是我就开始向老师学楞严咒心，很奇妙的是：自此以后我看到肉类我就不想吃了，现在我吃素已二个月，虽不是全素，因家里有二个小孩，一个十一岁，一个三岁，所以我吃肉边素，但我能吃全素时就尽量吃。这是非常奇妙，我会如此改变，现在全家也跟着吃素。以前我太太不管我，照煮大鱼大肉，我看到就不吃，只吃肉边菜。刚开始吃素，体重掉了很多，由 172磅到160磅，现在又慢慢回来，约167磅。

在这段时间，我太太很早就出门上班，我能利用的时间很少，一大早帮小的换尿布，泡牛奶，换衣服，送去 day-care。我约能利用小孩起床之前时，在佛前念大悲咒，楞严咒心，还有时间就礼佛。在路上开车时也念着咒心，老师要求念十万遍咒心，起初我还认为不太可能，一分钟念五遍咒心，一星期大概能念一千遍，不知要多久才能念完十万遍？所以上个月就发心，就开始专攻楞严咒心，现在一天约可以念三百遍，临睡前看看华严经，及念二遍大悲咒，加十遍的咒心才恬然睡着，天天如此。我发还现它的一些特别功效，除了不吃肉以外，慈悲心也比较深了。我太太喜欢吃肉，尤其是烤鸭。我办公室附近有一家烤鸭是她喜欢的，当时咒心才开始念几个礼拜，也刚升迁，想讨好太太去买带回家。正在切的过程中，看着卖者每切一刀就像一刀刀切我的心似的，拿着那包烤鸭，觉得十分沉重，也没带回家没再向太太提起这件事。

另外我也发觉杂念减少非常多。很令我讶异，每个人都有杂念，居然念了楞严咒心才三个月之后，杂念居然消失减掉了很多。所以我非常赞叹楞严咒心功效。我会继续念完十万遍咒心，希望能再请老师讲解楞严经。这是我这三个月以来的心得与大家分享。

刘老师常提醒我们不要只数别人的宝，而是要融成为自己的宝。楞严咒心可以洗愆尤，洗我们八识田的种子最快。楞严咒是能松动业识根本，不可思议的好处说不完，大家实实际际的作，自能渐渐体会。


◣ 二十、我的经历

作者 :Donovan Hsieh

2001 年 8 月 16 日共修

约二年前时我有些个人业障，身体健康问题，且各方面都不顺利，凡是不可能发生的不如意事，一件件发生在我身上，包括车子莫名其妙被撞，连续发生三次车子被撞。那时我很苦恼，为什么在人生过程突然有这么大的转变？

认识刘老师之后，尝试着改变自己，刚开始，每天唸地藏经，一部地藏经花约一小时半才能唸完。尤其是第一次唸地藏经，感触非常深。看到经里所提我们所做的业障，所描述地狱的苦处。唸完地藏经对我心灵的震撼，无可名状。自此每天唸地藏经三部，至今二年没间断。现在约 20 – 25 分钟即可唸完一部。

一年半前开始每天修地藏法门，每天作息是早上六点开始，先拜一个小时的地藏忏，再唸三部地藏经，八点半才去上班。如果早上不把全部功课做完，等到下班回家，不但没有力气做功课，也没有心力去做，因为一天下来，杂事太多，回到家又想休息，所以才决定在上班前把全部功课做完。要持续做功课也是心力与耐力的一大考验，很难想像在万佛城的修行人，每天三点起来做早课，他们只睡三、四个小时，我还睡六个小时。所以这段过程我慢慢走过来，要坚持下来也相当不容易。

经历一些事情是很不可思议，当发生些事情时，总会有转机。有件事不可思议，每次撞车都是别人撞我的车，半年前我的车子停在公司前，天气很好，有二部车在公司门口面对面相撞，一部是 pick-up ，另一辆是轿车，其中一辆是酒醉驾车，没有保险，车祸很严重，两部车的所有乘客流血都是救护车抬走。当时我车上挂着万佛城请回来的楞严咒，我的车子就停在车祸出事的旁边，两车相撞之后，有一部翻了车又轻轻擦了我车子后面的保险杆，我车子只轻轻擦了一点皮，损失约美金二千元。事实上我的车子可能会更糟糕，所有的同事都不相信只有轻轻的擦伤而已，所以我还是非常幸运的。

另一件事是去年圣诞节全家外出渡假一个星期，我家隔壁邻居窗户被打破闯空门，当时邻居只出去大约一小时左右，而我家一星期没人也没事。

现在我每天除做这些功课外，还加大悲咒其他功课，现在悉昙音的大悲咒会背了。十多年前曾背过中文版的大悲咒，但忘了。现在决定把 84 句悉昙古音大悲咒背下来，在背大悲咒的过程里，我发现在唱诵时，要随着悉昙音的大悲咒抑扬顿挫，要很专心，由胸膛发出声音，会产生很奇妙的共鸣感觉，这是我的经验供大家参考。但每个人的经验会不一样，另外我每天还唸楞严咒心。现在每天花几个小时做功课。最重要的是把做功课为最优先的事。尤其是一天下来为尘事所扰，心很难收回来，人也累了，所以一大早把全部功课做完，就可松口气，身心安泰。

我身高六尺一寸，体重原先是 185 磅，现在 155 磅，自女儿生下后，我得了肠胃蠕动异常毛病，这症状是来自心理精神压力，这压力会反应在身体的内脏，一个是食道，一个是大肠小肠，吸收不完全，小腹至今会闷痛，经常上大号。我的问题是胃的蠕动不正常，所以吃不下东西。最严重情况下，我一星期瘦十磅，因于没有吃东西。体重最轻曾是 145 磅。医生对这毛病都束手无策，没有药可治疗。

( 刘老师注：虽没有成药可治，但有佛法药可治 )

美国有一研究团体，研究此病，但重点在身体，虽已着手由心灵来探讨，但才刚刚起步，据报告全美国有约 20-~25% 人口多多少少有这毛病，只是轻重程度不一，发生的短暂无一，而我的症状持续了四年，刚开始我用科学解度归纳演绎，希望能找出科学的答案。譬如因为吃了这个食物，或做了这件事，导致人不舒服。 ( 刘老师注：不要再分析，转移注意力，专心在佛法上吧！ ) 可惜我还不能放弃分析！

现在我比较没有像以往那么苦恼，至少经过这么多年我从中学习知道怎么回事，所以没有那么沮丧，最重要的是每个人的情绪及压力受外界影响而会高高低低，多少会有不顺利的事，每个人的容忍有限量的，在这限量之内还有弹性，但超过这个限量就很难恢复。而我发现在做完功课后，今天会减少很多不必要的事发生，可以帮助我不要再有从 185 磅跌到 145 磅的事发生。

( 刘老师注：现在信心俱足了！ )

现在还在过程里，不过继续努力中。我是希望继续每天做功课。 而我太太原先是不谅解为什么我每天花这么多时间唸经？面对压力最好的方法是每天做功课，请菩萨加佑，最好是不要发生不必要的事，如是要发生也请佛菩萨化解，过程里能顺顺利利的往上爬。这在修学过程里是很好的。现在我太太也每天唸三、四部地藏经。我俩把我俩的经验给大舅分享，他在别州开二家餐馆，现在他也开始学习佛法。这是目前我能做的，就是把经验与大家分享。

( 刘老师注：一天三部地藏经是上知下国老和尚，所传的方法，专对问题忏悔回向，实际行之，都会化解的 )


◣ 二十一、持咒感应

作者： Helen Hwang

从小我对神鬼产生抗拒感，尤其是拜佛，因为母亲每逢初一十五所有佛诞菩萨诞，以至先人生辰和死忌都在家拜祭。我总是笑她无知与迷信。

一年多前因为同事的鼓励，而好奇参加了心中心法共修，使我对佛教的观念、佛菩萨及对修学沸法的理解，有了一百八十度的改变，母亲也惊奇我会在家拜佛。

在心中心法共修班里同修们除了打坐之外，刘老师特别用心教导我们用悉昙古音背诵楞严咒心、悉昙古音佛、菩萨名号唸诵，及讲解经文，及修学方法等。

去年感恩节前一天下班后，顺道往市场买菜准备与家人一起过节，走在街上脑海中突然出现姐姐影像，然后眼泪也就莫名其妙流个不停，心中觉得不妙，便立刻唸楞严咒心，并马上回向给姐姐。

隔日才知姐姐入了医院，在生死边缘挣扎之际，也正是我莫名其妙落泪的时刻。

刘老师告诉我们楞严咒心具有不可思议大威神力，我的体验与所得感应让我更深信不已，也感受到佛菩萨对众生的慈悲。

现在共修时我以虔诚的心代替了好奇心，静心聆听刘老师的讲解，与一些同修们一起唸佛、持咒、禅坐。而身心愉悦，充满法喜。


◣ 二十二、楞嚴咒幫我考上聯考！

作者：雪硯

出自： 台灣佛教網路論壇

懵懵懂懂的童年

末學小的時候就是很安靜、很善良的人，母親說我小的時後生出來不會哭，被護士倒過來打打屁股時才會哭；小時後也不會好動，更會乖乖坐在母親指定的地方，不會隨便亂跑。 約在七、八歲的時候，不知為什麼就是不喜歡吃肉，只喜歡吃菜，父母覺得我很奇怪，都一 直叫我吃肉才有營養，可是我也堅持不吃。
在國小中、高年級的時候，末學一個人跑出去玩，結果被一個大人問我要不要去拜拜， 結果也不知怎樣的就跟著那位大人走了，到了一家民宅的佛堂。首先，那位大人就叫被他拉 過來的我們這一群，先在有大黑板前的椅子等，他們要先請神，約過半小時就叫我們被拉進 來的這一群進去。進去後看到他們所謂的佛堂上寫著明明上帝，在進行一些儀式之後，就叫 我們在佛堂外面等，然後一個、一個叫進去。輪到我進去時，那位自稱點傳師就在我的額頭 點一下，並說這一指就〝地獄除名，天堂掛號〞，可是我只覺得頭痛，很噁心的感覺。接著 傳給我五字真言，用台語講，並叫我發誓這五字真言不可以跟任何人講，否則會被五雷轟頂、天打雷劈、不得好死。後來我回去也沒跟任何人說，回去有事沒事就唸五字真言，可是 從那時起就開始思考，他們自稱〝地獄除名，天堂掛號〞的教派，跟廣欽老和尚南部道場怎 麼感覺完全不一樣？在廣欽老和尚南部道場覺得很溫馨、很快樂。

有個瞋心重、脾氣燥的老爸

先簡介末學的家庭，父親的脾氣很兇，動不動就罵三字經，動不動就打人，就像電視上 父母毒打小孩那樣。有時叫你不要吃飯，有時你睡覺的時候，半夜打你起來跪著，不准睡 覺，或者趕你出去。這種情形從國中到高職間最嚴重，而且是莫名其妙的，沒有任何理由。 到末學高職的時候，因為父親更莫名其妙的每天必定打罵我至少二個小時以上；末學在學校 的操行都是優等的唷！每天到學校時都哭，因為沒有自信的關係，所以不能獨立做任何事。
到輔導室求助，父親打罵我的情形更加嚴重了，因學校老師看我的情形非常嚴重，就連 絡末學的母親送我到精神科看醫生，醫生檢察很久就診斷我是〝精神官能憂鬱症〞，可是父 親打罵我的情形也沒變。後來末學到廣欽老和尚的南部道場－妙通寺，求助大師父－傳聞師父，大師父那時只叫另一個師父輔導我。

在諸大外道游走的年代

末學到二專的時候，就積極的找尋為什麼會這麼命苦？為什麼從小到大的朋友大部份都 是一貫道的？為什麼到廣欽老和尚的南部道場－妙通寺會比較快樂？於是末學就到處找尋答 案，所以就到一般民間的廟宇問因果（免費的），進行一些儀式後，就有一位自稱蓋天古佛 的附身在一個人上面，拿著像木頭的東西，在特定的桌面寫寫，在旁邊有人翻譯，就告訴知 我的前世因果（有寫成一張紙送給我），叫我要多做善事；後來末學就到處助印非正信佛教 的善書花了三千多元。

後來有人介紹末學去學長生學，說學了長生學可以幫人家治病，從初級班到中級班，就是用手接觸病人會有電到的感覺，然後以這種方式治病。接著末學又被介紹去基督教參加團契，團契時非常快樂，可是回家時又非常痛苦，我的問題在基督教也不能解決，後來末學又 被介紹去接觸各種奇怪的宗教，想解決末學的問題，反而問題都沒有解決。

善根發露，佛緣成熟時

在末學二專二年級時，也就是去年春節過年前一天，就住在廣欽老和尚南部道場，末學 決定要去請教大師父，請教末學學佛的經歷為什麼會這麼痛苦。可是大師父看到末學時，當 時末學都沒說話，大師父就說我非常嚴重，被〝卡（台語，附身之意）到了！〞可是當時末 學卻變得笨笨的，想問為什麼這樣卻又說不出來。大師父叫我多喝大悲水，末學住到初六時 想回家，可是客房辦理住宿的師父告訴我，大師父要我住到初九。在那裡很多師父都這樣說，也沒告訴末學為什麼。

到了初九時，妙通寺舉辦齋天法會，法會結束時大師父有誦『楞嚴咒』，當時末學第一 次聽到楞嚴咒時就覺得非常熟悉，聽完楞嚴咒時，身心感覺非常快樂，不是六識那種快樂， 末學智慧不足形容不出來，如果要形容的話，好像是本來身心處在地獄的那種感覺，一聽完楞嚴咒時身心好像是處在極樂世界那種感覺，末學就默默在心裏發願要護持楞嚴咒。因為妙通寺有結緣可掛在身上的『大佛頂首楞嚴神咒』（楞嚴咒），末學從那時起就一直戴在身上。

後來末學就到圖書館尋找楞嚴咒的資料，找了半天原來楞嚴咒是在楞嚴經裏，末學就自行研讀楞嚴經，看完後發覺佛法真的很偉大，所以正式在末學心中默默要護持讀誦楞嚴經和楞嚴咒。沒想到只是默默在心中發願，未學還沒有把發願的內容告訴任何人時，就有來自妙通寺師父的鼓勵，打電話給我媽媽，鼓勵我，哇！末學那時更加體會到佛法的偉大，所以更加發願的信心。

楞嚴經咒之不可思議功德

自從末學持楞嚴咒後，就有很多不可思議的事，例如我父親的脾氣變得非常好，根本是一百八十度的大轉變。還有值得一提的是妙通寺的師父說我會考上某間學校的二技，可是 我在二專學校的成績是在後面幾名，且去年應屆我們學校的同一科系考上二技的同學，兩百 人之中，只有二十幾個人。況且這怎麼可能，我又沒有補習，也沒有讀書，功課又不好，真 的質疑會考上嗎？沒想到最後真的考上師父所預言的學校。也許有網友看到這裏會質疑，不 用讀書就可以考上學校？末學在這裡聲明，我持楞嚴咒時，沒有要靠楞嚴咒求取任何名利， 要不是有緊急的特殊因緣，師父也不可能預言，也許是真心學佛的緣故吧！

末學持楞嚴咒時是以清淨心去持的，雖然有許多不可思議的事，但是末學慢慢由持楞嚴咒時體會到有一種非常快樂、安祥的感覺，這種感覺絕不是六識所表現出來的快樂感覺，可 能是自性的清淨法身佛吧！末學的我執、我相還沒有去除，但持楞嚴咒後，我執、我相會慢慢的減輕。末學有自行做了一個實驗，就是以我相、我執的心去讀妙法蓮華經，一定會心神 不寧而讀不下去；但是以清淨心去讀妙法蓮華經，不但幾小時就可讀完，而且妙法蓮華經都看得懂。這讓末學體會到，學佛要去除我執、我相，因為有我執、我相的心存在，就算你感 覺非常快樂，但是也比不上去除我執、我相的那一種快樂安詳的感覺千萬億不及一。

筆後感言（一點點心得）

末學覺得佛教（正信的佛教）跟其它宗教不一樣的，雖然很多宗教都叫人行善，可是佛 教教我們除了要行善外，還要去除貪瞋癡及我相、我執的習慣，最好的方法就是「不偷、不 盜、不淫、不妄語」。社會上有很多人自稱自己是佛菩薩，可是末學覺得很奇怪，真正的佛 菩薩絕不會有我執、我相的行為，未學也還有我執、我相的習慣一時還改不過來，希望末學 一直持楞嚴咒，能最後達到去除我執、我相，最後達到像廣欽老和尚那種時時都保持清淨心 的境界。

末學業障很重，是楞嚴咒救了我，楞嚴咒的功用非常不可思議，末學可以保證，但請以 專心、恒心去讀誦楞嚴咒。宣化上人有開示過，讀誦楞嚴咒能幫助佛陀正法常住。如果世上 沒有一個人會讀誦楞嚴咒，妖魔鬼怪會到處作亂。所以末學會終生發願護持讀誦楞嚴經和楞嚴咒的。


◣ 二十三、一個新生命的開始（节录）

作者：果昌

出自：智慧之源８６年１０月１０日．

学佛不该执着于寻求感应，但「人有诚心，佛有感应」，若能从清净因地心，用功修行，不求果报，感应便会不求自得，否则即落入「因地不真，果招迂曲」的困境了。感恩《楞严咒》，虽以凡夫心，粗糙心来读《楞严咒》，或许因有一丝的诚恳心及恭敬心，两个月便有感应，这是起初预料所不及的。

为何有因缘受持《楞严咒》？这都归功于上人，他苦心婆心鼓励我们要深入经藏，智慧如海，又不断赞叹持诵《楞严咒》功德，尤其是三部大乘经典──《楞严经》、《法华经》、《华严经》，古德云「开悟《楞严》，成佛《法华》」，所以便自然先从《楞严经》研究起。《楞严经》卷七，世尊不断从各角度赞叹神咒功德。

持咒功德如此殊胜，我们岂可不为眷属明友，国家社会，自利利人而发心受持，读诵书写，身上携带此《楞严咒》呢！

许多师兄师姊或会为《楞严咒》太长，而打退堂鼓，实是可惜。其实一刚开始持咒时，或须二十分钟，但熟悉后，疾而不急，以清净心持咒，也只是五分钟而已。若仍觉快得急躁不安，可慢慢念，专注，不打妄想，一个字一个字清清楚楚、明明白白地念，最多也是十分钟而已，有时还会觉得意犹未尽。本身因业障深重，智能浅薄，国中时，便受淫心炽盛而深受其苦，每遇淫心现前，便须用意志力及种种方法来抑制，但效果有限，没想到持咒才两个月，困扰二十年的习气就因此立即绝迹，没有任何勉强；这种情形就如同没有吸烟的念头时，何须学习使用种种戒烟方法，挣扎抗拒吸烟的诱惑，这种清净心的感觉真是清凉自在。难怪世尊要苦口婆心，教导若有宿习不能灭除，以致不易严持四种清净明诲时（断心淫、断杀生、断偷盗、断大妄语），就应一心持诵《楞严咒》。

如今，在车子里，最喜欢听的音乐，就是法界印经会流通的《楞严咒》唱诵带，庄严、流畅、令人平静自在、心旷神怡。《涅盘经．二十七卷》云「首楞严三昧者，有五种名。一者首楞严三昧，二者般若波罗蜜，三者金刚三昧，四者师子吼三昧，五者佛性，随其所作，处处得名。」所以若我们以诚心，专注地持诵《楞严咒》，何愁不能早日证得楞严大定，明心见性，见性成佛呢？毕竟我们该总持不忘被尊称为「咒中之王」的《楞严咒》，精进修行，不辜负「人身难得今已得，佛法难闻今已闻，此身不向今生度，更待何生度此身」，也不辜负上人的一番殷勤教诲及倒驾慈航的悲愿了。


◣ 二十四、很想睡觉，书却读不完怎么办？（节录）

对于边睡觉边听楞严咒，后学试过啦，听完之后相当精神，整晚无法入眠，真难受呵！

曾经学弟要熬夜读书、赶计划，也是运用楞严咒的力量来提振精神，真的有效！中脉一直有被灌气的感觉，很舒畅！楞严咒本来就是五方五佛的总灌顶大咒。除了兼开智慧、提高注意力、工作效率外，隔天又依然精神奕奕，不会有咖啡因饮料的副作用，隔天就能恢复正常睡眠作息，不会觉得要睡很多才能够满足。勤持虚空藏咒更能增长记忆力。


◣ 二十五、持诵楞严咒解决非人问题

作者： TOTORO

在 7月底的一个星期五，我意外得知我的先生被「另一个世界的人士」跟随，而有一位朋友就要我每日在家播放楞严咒跟念颂，因缘际会中我在网站上认识了学长，非常感恩学长提供了楞严咒给我。

过了一周的念颂，当初告诉我的那个朋友说跟随得那位已经离开了，让我心中的大石顿时减少许多，虽然期间有让自己的身体稍稍不适，可是最后终于雨过天情了。在此特别感谢我那位朋友、学长，以及楞严咒。感恩。


◣ 二十六、佩带及持诵感应

作者：善解

上周，因为我先生临时租了一个工作室，因为是老房子，不知为何想起娘家自小就会让我们带着 <楞严咒>，我们家人曾因带着<楞严咒>，避过火灾。桌脚烧得黑乌乌，但桌面却完好无缺，因为我堂哥的口袋放着<楞严咒>。

舅舅当兵时，突然发觉 <楞严咒>掉在地上，蹲下身捡时，头上突然飞过一颗迷路的"子弹''……类似事情从小我即耳熟能详。长大后，因为姻缘际会我于2000年受洗成为基督徒，应该说是新时代思想。

上周，突然感应上网搜寻 <楞严咒>，才重新了解其殊圣及感应。所以上周五我就请堂弟当天马上送货。我家随时都有很多，我婶婶常常随时送人。周六我交给我先生，带着实在太奇妙：当天诸事顺利，学生自动来帮忙打扫有人送家具等等。我先生本来也不相信，当我自贵网站得知很多宝贵的信息心中也升起想护持这个法的心。

但是，我又担心自己经常是 "小人恒立志"，怕自己虎头老鼠尾，自己心想就试试看吧！自己买了CD 听着，果然很不好念。前天，我突然觉得我应该以自己的声音来持诵，我晚上跟早上各持一遍。昨天跟今天准时 4点半就自然醒来。我的指导灵菩萨叫我起床尤其今天，实在太爱困，心想上玩洗手间就继续睡。谁知上玩洗手间精神就来了！

在持诵的过程中，不自觉地升起恭敬心。原先自己只想试试看，认真努力的我，今天就自网上搜寻楞严经的信息。刚刚灵机一栋跑去书局，就让我找到一本合宜白话文的书，我才读到前面第一章心中起了很深的共鸣，它说的状况我都有，我都能明白。这阵子，自己面临很多困顿及低潮，我想自己应该会好好把握精进。


◣ 二十七、我的持诵经验（节录）

作者：善解

记得盟主曾经因为对楞严咒的灵文质疑过而去亲身做实验，那一次是去年的阳明山大火，正好机会来了，心想 :「真的有如宣化上人所说的有那么灵吗？反正就出手看看，试了便知有没有？」当晚我就诵持楞严咒，祈愿的内容是:「祈请金刚藏菩萨怜悯山林中的众生们，让火熄灭吧！」那是我的第一次，且只有诵持一遍而已，功力半生不熟的，结果隔天新闻出来了:「11︰40分左右，火势曾经一度被控制住」。

想想 :山林火灾，地势陡峭，往往灭火时就是烧光的时候，怎么可能会熄？更遑论一刻被控制住了。(那么...延伸的应用呢？)自此，敝人证实了楞严咒的真实不虚。


◣ 二十八、楞严咒不可思议

作者： Fair

楞严咒让原本业障很深，常毁辱三宝的妈妈改变的很大。身体变好多了，变得不太喜欢说话和骂人，竟然还专念起经来，她本来喜杀动物生食 (喜欢吃活生生的动物)，现在竟然说看了会害怕，觉得和人一样，不敢杀生，还念经超渡，现在原本没耐心的他和别人相处的她，竟然还去和佛教团体放生，还说要去孤儿院..等，都要跟着去。

她说放生好快乐，虽然她身体受不了，还能站很久，不退心后，自己自然就好了。看到动物放生后的喜悦，她很怀念，一直念念不忘。她觉得很快乐，还规定家人，假日放生时，大家都要跟着去。她说放生时的感应给我听，说了好几次，说闻两阵很大的香味， 四周都没有花，竟然会有花香味。别人阻碍她她还不听。可见佛菩萨的加持力是很可思议的！

有时遇到很多同学，都因为家人不喜佛法甚至反对而心忧，我一路走来的感想是，请大家能专心受持，依照经典的方法修行，先不去想亲人的反对，久而久之，甚至你有用心用功，自然很多四周的事情，就会有所改变了，大家一起加油 !


二十九、学楞严的心得分享

首页 上一篇 下一篇
◣ 二十九、学楞严的心得分享

作者： danniel217

看着档案柜的文章，突然心学来潮想发表文章，依自己的经验和各位同学分享。

我从小就对人生有疑惑，不断的受到精神的折磨，然后学佛有好多，但人生的疑问仍未解，直到去年碰到楞严经咒，才有好日子过，不再受妄想的折磨，也对佛教有更深入的了解。

刚开始读楞严咒时，觉得全身发抖，不知怎么回事，但还是坚持读。有天中午睡时，突然被一张魔的面孔吓醒，我在想是那里不对了。于是就吃素。以前一直想吃素都不成，幸亏有楞严咒的加持，让我可以吃素。家人本来反对的，竟同意我吃素。

然后经过了一段时间，由于持戒较松，一天晚上先是另一界众生，示现来害，后又魔来扰，但这二次清晰又久，才发现持戒不严，于是又加强再又顺利。

这是个人经验，其间还有一点事，但我还是坚持诵咒，大概是考验过了吧，后持咒护身，也不可思议。

有次在十字路口，骑摩托车很快，另一边的人也很快，我没在看，那次相撞，我车和人都没事，那时我都带大悲咒文和楞严咒在身上。那天早上就感觉到护法菩萨来，但不知什么事，才知要发生车祸。

所以大家若在持咒的过程有什么不顺，千万不要放弃，要有信心，过了就很顺利了。也要时时观照。这是我的心得分享。希望大家都能一起把楞严发扬光大。


Easy CHM - http://www.eTextWizard.com

您现在使用的CHM文件由Easy CHM的未注册版本制作.
注册版本不会在CHM里自动添加此页面

Easy CHM - 版本: 2.30 软件出品: 国华软件 软件作者: 冯国华 中国北京 |  | 截屏图片
更新日期: 2006-02-27 | 文件大小: 1392k - 1.39MB | 软件类型: 共享软件 注册费用: 人民币 99 元
关键词: make chm, create chm, chm制作工具, chm电子书制作工具,chm帮助文件制作工具

描述:

Easy CHM是国华软件推出的一款强大的CHM电子书或CHM帮助文件的快速制作工具。使用EasyCHM只需要三个步骤就可以完成CHM的制作：1、用户指定一个目录，EasyCHM会自动导入全部目录及文件；2、设置CHM编译选项；3、开始制作。EasyCHM非常适合个人和单位制作高压缩比的带有全文检索及高亮显示搜索结果的网页集锦、CHM帮助文件、产品说明、公司介绍、CHM电子书等等。

主要功能：

  • 全自动的目录及文件导入（可以包括子目录）；
  • 支持导入任意的文件类型；
  • 自动生成CHM的目录列表并自动生成所有目录项；
  • 为CHM的目录列表自动添加多级编号；
  • 批量更换CHM目录各项的图标；
  • 支持批量查找替换多级目录各项的标题文字内容；
  • 允许用户指定从文本文件的第N行自动截取标题；
  • 易用的目录编辑器；
  • 丰富实用的CHM制作选项帮助用户制作更加个性化的专业CHM电子书或CHM帮助文件。
  • 内嵌CHM反编译工具。
  • 用户可以保存和打开工程文件。

EasyCHM未注册版本的主要限制：

  1. EasyCHM的未注册版本可以制作带任意层级目录的CHM，但是每个CHM的工具栏上都会自动添加一个ABOUT按钮，以提醒用户注册。注册版本不会添加ABOUT按钮。
  2. EasyCHM的未注册版本无法保存CHM的通用工程文件，如*.HHP、*.HHC、*.HHK等，未注册版本的EasyCHM会自动删除*.HHP、*.HHC、*.HHK这几个文件。
  3. EasyCHM的未注册版本制作的CHM的标题上会随机添加'Made by UNREGISTERED version of Easy CHM'这样的提醒注册的文字

注册版本无任何限制。
如果EasyCHM可以为您的工作和学习提供帮助，请注册购买，感谢您给予软件作者的支持。

联系方式:
国华软件站点一: http://www.etextwizard.com
国华软件站点二: http://www.zipghost.com
技术支持信箱: webmaster@etextwizard.com
购买方式:
在线购买:（可提供发票，支持很多种支付方式，包括邮政汇款）
通过“共享软件注册中心”购买
直接向作者注册（共2种方式）：

1、招商银行划款:
开户行： 招商银行北京分行双榆树支行
帐 号： 001015570093
户 名： 冯国华
2、中国农业银行金穗卡转帐（注意是卡号）：
金穗卡卡号： 95599 8001 42061 34216
收 款 人： 冯国华
注意事项：
直接向作者注册的用户请在汇出足额的注册费后以EMAIL形式通知作者，同时请尽量提供

  • 汇款日期

  • 汇出城市

  • 汇出行

  • 操作号

  • 汇款人姓名

  • 用于接收注册码的信箱（请确保可以接收邮件，最好多提供）

  • 您希望的注册用户名

  • 要注册的软件及套数

您提供的资料详细些会比较方便确认。
作者在确认支付已完成后将会马上发出注册码。
用户在收到注册信后请尽量给软件作者发个类似“已收到注册码”的确认信 - 感谢您的配合！
下载地址:

系统需求: Win98,WinME,WinXP,Windows2000
安装支持: 支持安装及卸载